1. DanishHaidri's Avatar
    Just wanted to create a thread to resolve this issue. I am not able to get emails from MS Exchange account. In have tried everything from other posts; airplane mode, data on/off, device reset. Does anyone have more suggestions?

    Posted via CB10
    11-07-13 12:35 AM
  2. Arun Nambiar's Avatar
    1. Was your account setup through Enterprise Activation or Active Sync? And did it setup correctly?
    2. If you changed your domain password, check if your device account settings have also changed.
    3. Worst case, re-resetup your account info.
    11-07-13 12:56 AM
  3. DanishHaidri's Avatar
    Did the re-setup and also found out that there is mobile setting in MS Exchange which needs to be activated for all devices. So added the Z30 there and now waiting and hoping it all works out.

    Posted via CB10
    11-07-13 01:48 AM

Similar Threads

  1. Facebook Account Event Syncing Problem on Z30
    By BadGoliath42 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 04-02-15, 08:30 PM
  2. Saw the Z30 today, not impressed
    By jason9900 in forum General BlackBerry News, Discussion & Rumors
    Replies: 219
    Last Post: 11-14-13, 12:05 PM
  3. Z30 Calendar Problem Won't Sync
    By BadGoliath42 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 11-08-13, 07:46 AM
  4. Replies: 11
    Last Post: 11-06-13, 11:04 PM
  5. Z30 Great Build Quality
    By Insync in forum BlackBerry Z30
    Replies: 7
    Last Post: 11-06-13, 10:14 PM
LINK TO POST COPIED TO CLIPBOARD