1. jcasseu1's Avatar
    Hi guys,

    For some reason, I don't receive any Facebook, Whatsapp, and SMS notifications. I need to reboot my phone in order to get smses to come through. And Whatsapp and Facebook, I need to go into the app itself to see if something new has popped up.

    I've tried everything from deleting and downloading the apps again, updating the software, and nothings working.

    Secondly, once I've read a message, it doesn't mark itself as read. Need help guys

    i need help. thank you

    Joel
    01-13-14 12:56 PM
  2. TrueKulcha's Avatar
    Have you gone through hub management to set these up. I disabled Facebook notifications on mine.. deleted WhatsApp since BBMx launched and sms comes through just fine.

    Posted via CB10
    01-13-14 04:21 PM
  3. jcasseu1's Avatar
    Hi,

    Yes i did go in the settings to make sure all my notifications were on... but for some reason i only get them when i restart my cell phone. Then it does the same thing after a few minutes. No notification.

    This is a bit annoying, having to reset my cell phone every 30 minutes to get notifications.

    Does someone have some kind of solution for me?

    thanks,
    01-14-14 07:11 AM
  4. annon91221's Avatar
    What OS are you on... did you delete Sayit if you have it installed... messed up my notifications and sounds... Scary experience when the alarm didn't go off...

    Posted via CB10
    emkay47 likes this.
    01-14-14 07:25 AM
  5. crazycanuck329's Avatar
    Do you have Sayit? If so I guarantee that is your issue. Since headless update its caused sound issues for me. Booted it last night and no more issues but I can't find Sayit in BlackBerry world to reinstall. It's gone.

    ...we are all connected...
    emkay47 likes this.
    01-14-14 07:45 AM
  6. jcasseu1's Avatar
    My OS version is .2.0.1803

    As far as the Sayit APP? No i don't think i have it. i just got the phone 4 days ago. I only have 3 Apps (bbm, whatsapp, and some to do list App).

    This situation is very weird. I'm curious to find out what's bugging.
    01-14-14 01:00 PM
  7. TrueKulcha's Avatar
    I know WhatsApp messed up some Legacy devices but since I no longer use it I can't say for sure.

    Posted via CB10
    01-14-14 01:20 PM
  8. TrueKulcha's Avatar
    Can you do a screen shot of your hub settings and post?

    Posted via CB10
    Last edited by TrueKulcha; 01-14-14 at 04:02 PM.
    01-14-14 01:21 PM
  9. jcasseu1's Avatar
    Sorry for the delay.

    The notifications are all on for every single apps, or sms, emails etc. But i'm still not getting them unless i reboot the cell.

    Here's a printscreen of my settings. The sound is set at off because i am currently at work.
    01-16-14 12:04 PM
  10. jcasseu1's Avatar
    01-16-14 12:24 PM
  11. Jimberry Storm's Avatar
    I have a similar issue, but I'm on a leak. Occasionally after having been in bedside mode audio notifications are somebody disabled. They are not turned off, but phone makes no sound upon getting any messages. I see the led but I is getting frustrating. A simple reboot fixes the problem but seems to reappear.

    Posted via CB10
    01-16-14 07:52 PM
  12. sredd68's Avatar
    I'm having the same problem but it seems to have started when I updated Say it. I'm going to delete it and see what happens from there.

    Posted via CB10 by way of a Z10
    shai404 likes this.
    01-16-14 08:40 PM
  13. jcasseu1's Avatar
    Believe it or Not i found a simple solution to this problem...

    First I did a factory reset on my cell to start from scratch with no contacts and etc... I then ask multiple friends to send me text messages (SMS) to see if i would get them. For hours, all my text message notifications were working fine. Next step, i setup my email accounts accounts...and once again all my notifications were still working fine.

    Next i logged into my facebook account and that's when all of a sudden after a few minutes. NO MORE NOTIFICATIONS. No text msg, no emails, no fbook notifications. The default FACEBOOK APP was the problem. I simply deleted the default FACEBOOK APP by tapping and holding the icon for 5 secs... and tap the top right corner of the garbage can and clicked YES to delete. Rebooted my cell and then went on Blackberry World to download the latest FACEBOOK APP and logged into my account. Ever since i did this all my notifications have been working fine. It's only been 24hrs but still it's a major step.

    I will continue to monitor the situation but my suggestion to you guys... FIRST THINGS FIRST is to delete the default FACEBOOK APP.... and before you re-download it reboot your cell and wait for a little while to see if you're getting your notifications.... then go ahead and re-download the Facebook APP from Blackberry World everything should be fine.
    lophreaque likes this.
    01-17-14 07:48 PM
  14. shai404's Avatar
    Having the exact same issue and it seems to be getting worse

    Z10/Q10/Z30
    01-17-14 11:15 PM
  15. Shanerredflag's Avatar
    Same issue...no phone notifications...just followed the Facebook delete and re install suggestion and deleted Sayit...see what happens.

    Zee Z30 posted thiz
    01-18-14 09:42 AM
  16. shai404's Avatar
    Deleted say it and Facebook and everything is great! Now let me add Facebook back and see what happens!

    Z10/Q10/Z30
    01-18-14 10:36 PM
  17. sredd68's Avatar
    Just a follow up post...it's been about two days since I deleted Say it and I think I did the right thing. My phone has been working perfectly since then, no problems with sound or anything else related. I was about to send the phone back for another as I thought that it was defected.

    Posted via CB10 by way of a Z30
    emkay47 likes this.
    01-19-14 01:29 AM
  18. shai404's Avatar
    Say it was the demon!

    Z10/Q10/Z30
    01-19-14 04:47 PM
  19. emkay47's Avatar
    Sayit is definitely the culprit...soon as I deleted it, everything was back to normal. I didn't even have to reset my phone, it was instantaneous. Weird but im glad that's over with cuz that ish was hecka annoying. I would never have found out if it wasn't for this thread so thanks op for bringing it up and all that provided the solution.

    Posted via CB10
    01-20-14 06:49 AM
  20. lophreaque's Avatar
    Was having the same problem, messages stuck for a LONG time. Deleted FB, reboot, reinstall, working fine.
    Now, why the heck do I have a minimum 5 minute delay on this phone? Never in the 10 years I've been using BB have I had to wait more than a few seconds for a message to send or receive (if the network is up).
    Very surprised by this.
    David
    01-20-14 12:45 PM

Similar Threads

  1. Brand New Blackberry Accessories (updated)
    By RideRed250 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 67
    Last Post: 02-04-14, 11:14 AM
  2. Sim contacts not visible through contacts app
    By Rajesh Ramakrishnan in forum BlackBerry Z10
    Replies: 8
    Last Post: 01-22-14, 11:15 AM
  3. Replies: 14
    Last Post: 01-17-14, 08:37 PM
  4. Blackberry z30 - other data storage
    By gagrazal in forum BlackBerry Z30
    Replies: 2
    Last Post: 01-13-14, 01:05 PM
  5. Q10 BBM not retaining background settings.
    By Wiredin in forum BlackBerry Q10
    Replies: 2
    Last Post: 01-13-14, 12:19 PM
LINK TO POST COPIED TO CLIPBOARD