11-08-14 04:51 PM
45 12
tools
  1. 604nambo's Avatar
    Trying to set my email from my university on the bb10. I follow all the steps. Type in all the right information. I called their help desk too.

    I though BlackBerry email is their bread and butter.
    What am I doing wrong

    Posted via CB10
    11-03-14 03:06 PM
  2. thurask's Avatar
    I dunno, university email works for me...

    Where's the specific instructions for your university?
    11-03-14 03:08 PM
  3. 604nambo's Avatar
    The instructions they have for mobile phones are older iphone and BlackBerry os6 for employees only, not sure if that makes a difference or not.

    I had to go thru advanced settings and I clicked on to the imap option and typed in the information I have.
    I tried to add email thru the standard add account in the bb10 but the help desk told me to use the user name and not the email address.

    Driving me crazy this lol

    Posted via CB10
    11-03-14 03:18 PM
  4. nhanken's Avatar
    Which university do you go to?

    The instructions they have for mobile phones are older iphone and BlackBerry os6 for employees only, not sure if that makes a difference or not.

    I had to go thru advanced settings and I clicked on to the imap option and typed in the information I have.
    I tried to add email thru the standard add account in the bb10 but the help desk told me to use the user name and not the email address.

    Driving me crazy this lol

    Posted via CB10


    Once you go black, you can't turn back! Posted via CB10
    11-03-14 03:22 PM
  5. Chris S Mellor's Avatar
    What University is it from? And are you sure you are typing the Username in correctly? Some University put letters in the University like Cardiff Met

    Posted via CB10
    11-03-14 03:22 PM
  6. LostOnThePianoRoll's Avatar
    My university email works perfectly. I type in the email address, and the phone goes to the login page of the website and I type the password.
    I get a window "BlackBerry 10 wants to manage your email address" I click allow and it syncs like it should.

    Posted via CB10 on my Z10STL100-1/10.3.1.821
    11-03-14 03:23 PM
  7. 604nambo's Avatar
    University of the fraser valley.
    British Columbia, Canada

    I double checked all the information I typed in. Email, user name, pin. Incoming server and out going server

    When I use the standard way it says email and name don't match and when I try the imap way it says it says the servers Are not responding. I have no idea lol

    Posted via CB10
    11-03-14 03:27 PM
  8. 604nambo's Avatar
    User name is just 9 digit number And 6 digit pin

    Posted via CB10
    11-03-14 03:28 PM
  9. lamnguyen2020's Avatar
    Bb10 is quite intuitive with emails, instead of always going directly to advanced settings and messing with it, try just entering your email and hitting next, your BlackBerry will let you know if it needs more advanced instructions from you. Otherwise it should prompt for password and voila, email is up and running.

    Posted via CB10
    11-03-14 03:35 PM
  10. 604nambo's Avatar
    Z30 and adding student email such a pain.-img_20141103_123423.png
    Z30 and adding student email such a pain.-img_20141103_123429.png
    Z30 and adding student email such a pain.-img_20141103_123434.png
    Z30 and adding student email such a pain.-img_20141103_123437.png
    Z30 and adding student email such a pain.-img_20141103_123444.png

    I know this is for iPhone but I followed as closely as possible to the information provided in this instructions.

    Posted via CB10
    11-03-14 03:36 PM
  11. 604nambo's Avatar
    I tried both ways still unable to sync. Lol

    Posted via CB10
    11-03-14 03:38 PM
  12. green_ember's Avatar
    My mom's school district used exchange and OWA and for a user name she had to put it in the format <domain>\<username>

    Example: "CRACKBERRY\green_ember" if I was a user on the CRACKBERRY domain

    Without the domain specified in her username it didn't work.

    Worth a shot if you're using Exchange/OWA
    11-03-14 03:43 PM
  13. leehardballer12's Avatar
    If you are using two-factor verification, you will need an 'app password' in place of your regular password.

    Posted via CB10
    11-03-14 03:47 PM
  14. Chris S Mellor's Avatar
    Just go to the IT support, surely they can help you out?

    Posted via CB10
    11-03-14 03:56 PM
  15. green_ember's Avatar
    So I just looked at the website for the mail system you use and in the Android instructions, it mentions you may have to put a backslash in front of your email address for your user name. It says your email is Exchange ActiveSync-based, so that may be a place to start in setup
    southlander likes this.
    11-03-14 04:01 PM
  16. 604nambo's Avatar
    I just got off the phone with the IT guy and it seems like they have no solid information on this issue. Bb10 knowledge seems to me none existent

    IT guy also mention they are not allowed to touch people's devices and change settings and what not because of a new policy. Basically they don't want to take the blame if something to go wrong with the unit but they will provide documents and instructions for a do it yourself.
    He did suggest to just get the emails forwarded to another email address


    I believe students use the imap and employees will use the Microsoft Exchange.

    Sigh lol

    Posted via CB10
    11-03-14 04:03 PM
  17. 604nambo's Avatar
    I'm not sure if the students will have Microsoft Exchange but I'll try what you said it's definitely worth a Shot.

    Posted via CB10
    11-03-14 04:05 PM
  18. joeragan's Avatar
    Have you disable SSL on your BB10 IMAP setting?

    Posted via CB10
    11-03-14 04:17 PM
  19. 604nambo's Avatar
    I haven't tried that. The instructions so to leave on i thought


    Posted via CB10
    11-03-14 04:44 PM
  20. 604nambo's Avatar
    Lol no go sigh.

    Posted via CB10
    11-03-14 05:00 PM
  21. leehardballer12's Avatar
    The instructions they have for mobile phones are older iphone and BlackBerry os6 for employees only, not sure if that makes a difference or not.

    I had to go thru advanced settings and I clicked on to the imap option and typed in the information I have.
    I tried to add email thru the standard add account in the bb10 but the help desk told me to use the user name and not the email address.

    Driving me crazy this lol

    Posted via CB10
    Did you try setting it up through the Set Up Wizard on your BlackBerry first, or did you follow the instructions from the University?


    Posted via CB10
    11-03-14 06:16 PM
  22. m3mb3rsh1p's Avatar
    Please try the following :

    In hub go to settings > email accounts > add

    Don't enter your email address, just hide the keyboard (2-finger downswipe) and select advanced.

    Select IMAP and enter the information manually:

    Display name: UFV
    Username: 123456789
    Email address: firstname.lastname@student.ufv.ca
    Password: 123456
    Server Address: mymail.ufv.ca
    Port: 993
    Encryption: SSL

    SMTP username:
    SMTP password:
    SMTP server address:
    SMTP port: 465
    SMTP encryption: SSL

    From the website, it seems like they don't provide SMTP outside their network so you might need to use SMTP settings from another account or try mail.ufv.ca for both incoming and outgoing servers to see if it works.


    Posted via CB10
    Last edited by m3mb3rsh1p; 11-03-14 at 06:52 PM.
    11-03-14 06:39 PM
  23. m3mb3rsh1p's Avatar
    If the above doesn't work. Go to the following link and try the StartTLS default ports i.e. change encryption from SSL to StartTLS (in: 143, out: 587)

    https://www.arclab.com/en/amlc/list-...rver-list.html

    Posted via CB10
    11-03-14 06:46 PM
  24. 604nambo's Avatar
    On the BlackBerry wizard for the email it's required to out something into the stmp server. I tried to use mymail.ufv.ca for both incoming and outgoing, didn't work. Says server is not responding. The link you attached I will try that looks kind of confusing though not going to lie.

    Posted via CB10
    11-03-14 11:22 PM
  25. m3mb3rsh1p's Avatar
    You can ignore the link I posted. I just left it there for future reference. The default port numbers for StartTLS are 143 in and 547 out in case this is what they need. SSL is the standard so try it with the IMAP SSL settings above, and copy outgoing SMTP settings from another account.

    Mymail.ufv.ca is for incoming only.


    Posted via CB10
    11-04-14 01:26 AM
45 12

Similar Threads

  1. Will the Z30 work without a Sim Card?
    By mistercanadaman in forum BlackBerry Z30
    Replies: 4
    Last Post: 11-06-14, 10:47 PM
  2. Blackberry and Blackberry Keyboard - Eating my Brain
    By Saravanan Arumugam in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 11-03-14, 07:16 PM
  3. Why is my Q10 auto-populating old email addresses?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 11-03-14, 06:27 PM
  4. AT&T and Verizon to connect cross-carrier VoLTE calls by 2015
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-03-14, 02:51 PM
  5. Z30 in movies / shows
    By AmenCornerGolf in forum BlackBerry Z30
    Replies: 3
    Last Post: 11-03-14, 01:31 PM
LINK TO POST COPIED TO CLIPBOARD