05-14-15 05:32 PM
33 12
tools
  1. AwJm's Avatar
    Does anybody else notice an issue where the phone still vibrates even after you answer a call??

    I'm on official 10.3.1

    Posted via CB10
    Last edited by AwJm; 02-22-15 at 07:34 PM.
    02-20-15 10:18 PM
  2. Centerman66's Avatar
    Yes. Notifies even after I answer. Lame.

    Posted via CB10 using my Z30 STA100-5 on 10.3.1.2072
    02-20-15 10:25 PM
  3. samster1's Avatar
    On 10.3.1 leak and it does that. Got annoyed by it and had to turn vibrate off.

    Posted via CB10
    02-20-15 10:32 PM
  4. Carmels's Avatar
    OMG yes! When I was on 10.3.1.1154, it was super annoying. I'm happy to say that I got an official carrier release from Bell Mobility yesterday, now I'm on 10.3.1.1581 and I no longer have this issue.

    Look! It's Zedzilla 30!
    02-20-15 10:37 PM
  5. FF22's Avatar
    There was another thread about this within the last week or so.
    02-20-15 10:46 PM
  6. bjohnston7's Avatar
    I am on leak 10.3.1.1450 and still vibrates. But I hope the official release fixes the problem.
    02-20-15 11:51 PM
  7. AwJm's Avatar
    OMG yes! When I was on 10.3.1.1154, it was super annoying. I'm happy to say that I got an official carrier release from Bell Mobility yesterday, now I'm on 10.3.1.1581 and I no longer have this issue.

    Look! It's Zedzilla 30!
    OK, I'm on 10.3.1.1565 ... guess I'll wait for another update.. which I hope is soon..
    Don't really want to turn of vibrate as my phone is often in my pocket..
    02-22-15 07:36 PM
  8. DeJarno's Avatar
    I am on the official update of 10.3.1.1581 and it still vibrates once more after I answer a call; very annoying...
    02-24-15 11:07 AM
  9. theGUNNER's Avatar
    02-24-15 11:31 AM
  10. paul44's Avatar
    I have noticed this, what I also noticed is there is a split second silence when you answer the call. So basically there is a gap/silence in between the pick up and when the receiver can hear you. Has anybody noticed this as well?

    Posted via CB10
    02-24-15 01:32 PM
  11. theGUNNER's Avatar
    I have noticed this, what I also noticed is there is a split second silence when you answer the call. So basically there is a gap/silence in between the pick up and when the receiver can hear you. Has anybody noticed this as well?

    Posted via CB10
    SAME FOR ME , it is explained here:

    http://forums.crackberry.com/blackbe...g-bug-1000688/
    02-24-15 01:42 PM
  12. drderr's Avatar
    I don't have this issue on official release 10.3.1.1565. Had leaked version also and didn't have this issue.

    Posted via CB10
    02-24-15 02:13 PM
  13. mayankbms's Avatar
    Same for me, I get one vibrate after I answer the call and scrren is stalled with answer button on green for a second.
    The Previous calling screen was perfect, didn't needed any change

    PS: on Official 10.3.1. Never was on leak

    Posted via CB10
    02-25-15 02:02 AM
  14. Carmels's Avatar
    OK, I'm on 10.3.1.1565 ... guess I'll wait for another update.. which I hope is soon..
    Don't really want to turn of vibrate as my phone is often in my pocket..
    Ya I definitely spoke to soon. I don't know what happened but the issue is still there on 10.3.1.2267. I think I'm going to have to shut off the vibrant option, that's how annoying it is! Grrrr!

    Look! It's Zedzilla 30!
    02-27-15 04:56 PM
  15. rhitdoph's Avatar
    Confirmed on Z10STL100-2/10.3.1.2243
    02-27-15 04:59 PM
  16. tmf06's Avatar
    Same here, I've had several 10.3.1 leaks and it's been in all if them.

    You would think by now I would remember to wait before putting the phone to my ear with vibrate on.


     Posted via Z10 
    rhitdoph likes this.
    02-27-15 05:13 PM
  17. pL0x's Avatar
    I have the same bug on my Z10. It keeps vibrating multiple times after I take the call. The person calling me can also hear the vibrations. It goes on like 4 a 5 vibration after I pick up the call.

    From my Z10 with love.
    03-03-15 08:28 AM
  18. kad6's Avatar
    I turned off vibration but it did not solve the problem entirely.

    There is still a lag between me swiping the answer call toggle and the actual connection. It seems as during that lag the vibration would be present if it was on.

    Besides, the phone app is really laggy on 10.3.1 comparing to 10.2.1 (REALLY LAGGY). In that matter the update was a failure for my taste.

    Sad panda.



    Posted via CB10
    03-03-15 03:31 PM
  19. AwJm's Avatar
    I also notice that there is a pause in the ringtone just before the phone stops ringing..
    03-04-15 10:27 AM
  20. AwJm's Avatar
    Updated to latest OS and the issue if now fixed ...
    rhitdoph likes this.
    03-13-15 02:36 PM
  21. Centerman66's Avatar
    Updated to latest OS and the issue if now fixed ...
    Which OS version?
    03-13-15 02:58 PM
  22. AwJm's Avatar
    Which OS version?
    Z30 on 10.3 still vibrates after you answer a call-cc.jpg
    03-13-15 03:02 PM
  23. Centerman66's Avatar
    Click image for larger version. 

Name:	cc.jpg 
Views:	343 
Size:	29.4 KB 
ID:	340900
    Awesome....just loaded up via Sachesi....awaiting long arse reboot.
    03-13-15 03:10 PM
  24. ShimmyShine's Avatar
    This might be a dumb question but, do any of you have phone tap installed? Phone tap would vibrate and make a beep when it would start recording. But only for the party with it installed.
    03-13-15 05:12 PM
  25. Centerman66's Avatar
    The ringing/vibrating after pickup is now fixed. Woo hoo!!

    Posted via CB10 using my Z30 STA100-5 on 10.3.1.2558
    03-13-15 07:11 PM
33 12

Similar Threads

  1. BlackBerry Blend on Windows 8.1 small font issue
    By skstrials in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 07-10-15, 12:02 AM
  2. 10.3.1 Is Amazing
    By Yoox_II in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 02-21-15, 12:52 AM
  3. Verizon BB Classic - any word on release?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-20-15, 11:01 PM
  4. Positives about 10.3.1 (what has BB done right?)
    By bER1Nry in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-20-15, 09:53 PM
  5. Replies: 0
    Last Post: 02-20-15, 09:45 PM
LINK TO POST COPIED TO CLIPBOARD