1. ChrisBB2011's Avatar
    I don't know if this is old news or not but man I was just so excited! I haven't tried to watch a video or anything yet but obviously it looks like it's working well, everything seems to be fluid.

    What a great birthday present to myself!

    Just an FYI I downloaded the android ARM version.

    http://mirrors.xbmc.org/releases/and...rmeabi-v7a.apk

    XBMC Kodi on Z30! 10.3.1.1581-img_20150228_114315.png
    XBMC Kodi on Z30! 10.3.1.1581-img_20150228_114412.png
    XBMC Kodi on Z30! 10.3.1.1581-img_20150228_114909.png
    XBMC Kodi on Z30! 10.3.1.1581-img_20150228_114920.png
    JailBa8 likes this.
    02-28-15 11:53 AM
  2. JailBa8's Avatar
    Awesome thanks
    I use it on a regular basis never thought about trying it on my BlackBerry

    Posted via CB10
    02-28-15 11:59 AM
  3. Carmels's Avatar
    I had XBMC gothom running on 10.3.1.1154 but it was really slow and I really couldn't get any of the repositories to work.

    I'll test this out, thanks for the link.

    Look! It's Zedzilla 30!
    02-28-15 12:23 PM
  4. ChrisBB2011's Avatar
    Just trying to get some add-ons. It does seem to be very slow at certain points but just navigating around it seems to be normal speed. I'll add more updates once I actually watch something.
    02-28-15 12:48 PM
  5. koool1's Avatar
    Will try also. I use it all the time on my Galaxy Tab S.

    Posted via  BlackBerry Z30
    02-28-15 12:49 PM
  6. Carmels's Avatar
    Navigation has definitely improved however, I've added fusion and am trying to get to the video add-ons and it seems to just freeze or hang.

    I'm on 10.3.1.2267 which is the latest and greatest official OS. Looks good but it's still needed lots of refinement. I'll stick to my Raspberry Pi for now.

    Look! It's Zedzilla 30!
    02-28-15 12:57 PM
  7. ChrisBB2011's Avatar
    It seems to be agonizingly slow to install add-ons. I might just give up soon. If they do install eventually, I wonder if videos will buffer alright or if it'll be painful to watch a video.
    02-28-15 01:12 PM
  8. ChrisBB2011's Avatar
    I may have jumped the gun here. It just hangs a lot when trying to install 1channel. bummer.
    02-28-15 01:25 PM
  9. koool1's Avatar
    Ok. Thx.

    It's not a big deal.

    Posted via  BlackBerry Z30
    02-28-15 02:09 PM
  10. jasen_p's Avatar
    I installed tvmc from tvaddons.ag. A preloaded xbmc. Was slow to install all the add ons but works fine now.

    Posted via CB10
    03-08-15 09:02 PM
  11. ChrisBB2011's Avatar
    Oh wow, you're a lot more persistent than I am haha. I gave up and uninstalled it! I'd better re-download and take my time. About how long did it take to get the add-ons downloaded and working?
    03-12-15 09:25 PM
  12. byex's Avatar
    I just loaded the tvadd tvmc apk. Loaded up and configured in no time.

    But trying to watch a stream it takes way to long to load. It eventually does load and works well. Not sure if it's worth the 3-4 minute wait to load an add on.

    Posted via CB10
    03-12-15 10:30 PM
  13. ChrisBB2011's Avatar
    Update: I did manage to get a few add-ons but it's virtually unusable. Everything I click takes 2-5 mins to populate. So if I want to watch a show it can take 15 or 20 mins just to bring it up! It buffers at normal speeds but it's obviously not convenient at all. If I find a better configuration or anything to fix it I will add it to the thread! So far not such great news.
    04-04-15 09:45 PM
  14. bouhaj56's Avatar
    Will try also. I use it all the time on my Galaxy Tab S.

    Posted via  BlackBerry Z30
    05-30-15 10:03 PM
  15. tufcustomer's Avatar
    I've never managed to get this to run. It's always insanely slow to the point where I can't even navigate menus to even begin installing add-ons.

    Posted via CB10
    05-30-15 10:27 PM
  16. pvphooman's Avatar
    I've never managed to get this to run. It's always insanely slow to the point where I can't even navigate menus to even begin installing add-ons.

    Posted via CB10
    This.
    I've found an app called showbox and it works like a charm.

    Z30STA100-5/10.3.1.2726 CB10
    05-31-15 04:19 AM

Similar Threads

  1. Not as many blackberries on house of cards s3
    By dmateo in forum BlackBerry Classic
    Replies: 18
    Last Post: 03-02-15, 11:06 PM
  2. Problems with Android apps since the 10.3.1 update
    By CherokeeMarty in forum BlackBerry Passport
    Replies: 9
    Last Post: 03-02-15, 02:06 AM
  3. Words With Friends Notification Sound Using 10.3.1
    By cornhuskur in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 03-01-15, 06:37 PM
  4. 10.3.1 Hub Management
    By BBPandy in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-28-15, 08:51 PM
  5. I'm on latest leak starting to lose its flow
    By Dale Lindley in forum BlackBerry Z30
    Replies: 3
    Last Post: 02-28-15, 07:47 PM
LINK TO POST COPIED TO CLIPBOARD