01-25-14 06:24 AM
57 123
tools
  1. HotFix's Avatar
    Ok, I am accepting donations so I can let AT&T release their Z30.
    I'm always willing to give my 2 cents ;-)

    Posted via CB10 on a Z10STL100-3/10.2.1.1925
    01-22-14 06:41 PM
  2. heading4tomorrow's Avatar
    I'm always willing to give my 2 cents ;-)
    Just need 30,000 of those.
    HotFix likes this.
    01-22-14 07:19 PM
  3. emkay47's Avatar
    For what it's worth, I'm in southern California and I get LTE with AT&T.

    I have the STA100-5.
    I'm also in the OC and have gotten lte ocassionaly in the Irvine area. I have an sta-5 as well. Was a nice little surprise since I get 4G most of the time in my hometown.


    Posted via CB10
    01-23-14 11:04 AM
  4. heading4tomorrow's Avatar
    I'm also in the OC and have gotten lte ocassionaly in the Irvine area. I have an sta-5 as well. Was a nice little surprise since I get 4G most of the time in my hometown.
    Posted via CB10
    When it is "4G" what kind of speeds are you getting? *I know I am desperate to know what the max speed people get with 4G (not LTE) on Z30 with AT&T.
    01-23-14 11:51 AM
  5. emkay47's Avatar
    When it is "4G" what kind of speeds are you getting? *I know I am desperate to know what the max speed people get with 4G (not LTE) on Z30 with AT&T.
    I don't know to be honest. How would I go about checking that?

    Posted via CB10
    01-23-14 03:03 PM
  6. HotFix's Avatar
    I don't know to be honest. How would I go about checking that?

    Posted via CB10
    Go install the APK for Ookla Speed Test and post the results.

    Posted via CB10 on a Z10STL100-3/10.2.1.1925
    emkay47 likes this.
    01-23-14 03:30 PM
  7. heading4tomorrow's Avatar
    Go install the APK for Ookla Speed Test and post the results.

    Posted via CB10 on a Z10STL100-3/10.2.1.1925
    In case he cannot install APK, when I had the Z10 their website worked just fine www.speedtest.net
    2nd option is www.testmy.net (i didn't check this site with Z10, though).
    emkay47 likes this.
    01-23-14 03:42 PM
  8. emkay47's Avatar
    Thanks for the heads up guys. Here are the results: I did two tests, one on my wifi @ home and then one with the mobile network as I'm guessing that is the one that matters.

    Wifi:
    Will STA100-5 get LTE on AT&T?-img_20140124_005126.png

    Att network:
    Will STA100-5 get LTE on AT&T?-img_20140124_005138.png

    Hope that helps.

    Posted via CB10
    heading4tomorrow and howards like this.
    01-24-14 02:56 AM
  9. Trick_Deck's Avatar
    Thanks for the heads up guys. Here are the results: I did two tests, one on my wifi @ home and then one with the mobile network as I'm guessing that is the one that matters.

    Wifi:
    Click image for larger version. 

Name:	IMG_20140124_005126.png 
Views:	475 
Size:	166.3 KB 
ID:	241236

    Att network:
    Click image for larger version. 

Name:	IMG_20140124_005138.png 
Views:	476 
Size:	163.8 KB 
ID:	241238

    Hope that helps.

    Posted via CB10
    Does your device say LTE or 4G? If 4G, this is pretty good. I could definitely deal with that

    Posted via CB10
    01-24-14 09:23 AM
  10. donnation's Avatar
    I'm with AT&T And I use the Bell Model and get LTE all the time even when I travel. I don't know if the Verizon model uses the same frequencies but I didn't get LTE with that model on AT&T.

    manonthemoon likes this.
    01-24-14 10:32 AM
  11. Trick_Deck's Avatar
    I'm with AT&T And I use the Bell Model and get LTE all the time even when I travel. I don't know if the Verizon model uses the same frequencies but I didn't get LTE with that model on AT&T.

    http://img.photobucket.com/albums/v5...ps3b28f0b9.png
    Is the Bell model STA100-5?

    Posted via CB10
    01-24-14 10:45 AM
  12. heading4tomorrow's Avatar
    Is the Bell model STA100-5?
    Yes, it is.

    VZ model is STA100-3
    01-24-14 11:16 AM
  13. emkay47's Avatar
    Does your device say LTE or 4G? If 4G, this is pretty good. I could definitely deal with that

    Posted via CB10
    When I did the test I had 4G on the ATT network

    Posted via CB10
    heading4tomorrow likes this.
    01-24-14 12:39 PM
  14. heading4tomorrow's Avatar
    When I did the test I had 4G on the ATT network
    Must be HSPA+.
    Your speeds are much better than what I get on LTE with AT&T any day.
    But then again, California has always had great AT&T coverage & service.
    01-24-14 12:55 PM
  15. emkay47's Avatar
    Must be HSPA+.
    Your speeds are much better than what I get on LTE with AT&T any day.
    But then again, California has always had great AT&T coverage & service.
    Gotta love cali, expensive yes but nice...hmmmm that's weird, wouldn't it say hspa+...I only ask bc I buy unlocked phones for the most part and @ one point I had a 9900 and a z10 that would only show hspa+ coverage...I thought hspa+ was lower than 4G like a 3.5G but then again I'm probably wrong so feel free to correct me...its been awhile since I've had a BlackBerry with hspa+

    Posted via CB10
    01-24-14 01:04 PM
  16. heading4tomorrow's Avatar
    Gotta love cali, expensive yes but nice...hmmmm that's weird, wouldn't it say hspa+...I only ask bc I buy unlocked phones for the most part and @ one point I had a 9900 and a z10 that would only show hspa+ coverage...I thought hspa+ was lower than 4G like a 3.5G but then again I'm probably wrong so feel free to correct me...its been awhile since I've had a BlackBerry with hspa+

    Posted via CB10
    Since you are using model -5 like donnation, if you are in LTE coverage area you should see LTE (like he does)
    Now, I cannot confirm this, but I assume Blackberry recognizes the HSPA and HSPA+ as 4G and identifies LTE as LTE.
    Older blackberries that did not have LTE had H and H+.

    For example on my android devices with AT&T I get 4G when I am in HSPA/+ and 4GLTE when I am in LTE.
    Since there is no signal diagnostics or anything of that sort due to AT&T's terrible lock-down of their devices, I cannot confirm how it works.
    So, unless you see H or H+ time to time, I would have to guess that 4G is actually HSPA/HSPA+.

    I think you can download the app "Signal" from blackberry app world and post your findings. You mean you never saw LTE on your phone so far? I just read that you mentioned you get LTE time to time..

    And, after all these things, if you are getting 10mbps with HSPA, I am thinking about getting the -3 from Amazon with their super sweet 30 day return policy and try it out! Maybe I will get good HSPA speeds in NY after all.. (nobody replied to my request in other thread, I guess there aren't many AT&T users with VZ Z30 in NYC ) I know amazon is about $80 more expensive than Verizon, but come on, return policy and no restocking fee is well worth the add'l cost.
    01-24-14 01:19 PM
  17. donnation's Avatar
    I wanted to follow up in a little more detail on my model. Initially I got the Verizon model. I wasn't really concerned with LTE as 4G is plenty fast for me.

    I returned it because I hated the Verizon branding on the front if the phone. If I'm going to pay that much for a phone, I don't want their ugly branding on the front of it if I don't use their service. It really just bugged me.

    After looking at the different carriers and frequencies they offered, the Bell model mad e the most sense for me, just from a 4G standpoint. Turns out, I got LTE as a great bonus. I live in Louisville. KY and have gotten LTE everywhere I've been with the phone, outside of a few places that I've never gotten it where they don't offer LTE. Pretty awesome and this phone gets the best reception of any phone I've ever had, and I've owned too many to list.
    01-24-14 02:25 PM
  18. heading4tomorrow's Avatar
    I wanted to follow up in a little more detail on my model. Initially I got the Verizon model. I wasn't really concerned with LTE as 4G is plenty fast for me.

    I returned it because I hated the Verizon branding on the front if the phone. If I'm going to pay that much for a phone, I don't want their ugly branding on the front of it if I don't use their service. It really just bugged me.

    After looking at the different carriers and frequencies they offered, the Bell model mad e the most sense for me, just from a 4G standpoint. Turns out, I got LTE as a great bonus. I live in Louisville. KY and have gotten LTE everywhere I've been with the phone, outside of a few places that I've never gotten it where they don't offer LTE. Pretty awesome and this phone gets the best reception of any phone I've ever had, and I've owned too many to list.
    Thanks for the follow up. I remember we discussed that elsewhere, remember the "logo" conversation. You got it from Gsm Nation, right? Or was it Negri?
    Question: Can you turn off LTE and limit your phone to HSPA/4G? If so, would you mind switching LTE off and running a speed test as well?
    01-24-14 02:40 PM
  19. dcaffeine8d's Avatar
    Here's when LTE and 4G is used on Rogers. Results show the difference in speeds between the two. In some days, I can get 91 down speed in the same location for LTE.
    Will STA100-5 get LTE on AT&T?-img_20140124_160832_edit.png
    You can force your phone to only use 4G by changing the option below.
    Will STA100-5 get LTE on AT&T?-img_20140124_161146.png
    When I was in the US last December, I bought a straight talk SIM from Walmart. They support both AT&T 4G LTE and T-Mobile 4G HSPA+ so I choose the former. I think in the Manhattan area, I got around 15 down which is not bad for surfing.

    Posted on CB10 using Z30STA100-5/10.2.1.1925
    01-24-14 03:26 PM
  20. heading4tomorrow's Avatar
    Here's when LTE and 4G is used on Rogers. Results show the difference in speeds between the two. In some days, I can get 91 down speed in the same location for LTE.
    *pic
    You can force your phone to only use 4G by changing the option below.
    *pic
    When I was in the US last December, I bought a straight talk SIM from Walmart. They support both AT&T 4G LTE and T-Mobile 4G HSPA+ so I choose the former. I think in the Manhattan area, I got around 15 down which is not bad for surfing.

    Posted on CB10 using Z30STA100-5/10.2.1.1925
    Thanks, this looks awesome. And your last statement "not bad for surfing" think about all of us with AT&T who barely get 10mbps on LTE.. We still get by, some streaming here, a few skips there.
    When I make a turn into my neighborhood off the ramp (NYC) my Tune In starts skipping, my bars drop and when I get into my house I get 0.5mbps speeds on LTE.
    Want some eye candy to make you feel a whole lot better?? I used NJ server because NY server was giving me terrible pings.
    Will STA100-5 get LTE on AT&T?-2014-01-24-16.40.12.jpg
    01-24-14 03:42 PM
  21. dcaffeine8d's Avatar
    Thanks, this looks awesome. And your last statement "not bad for surfing" think about all of us with AT&T who barely get 10mbps on LTE.. We still get by, some streaming here, a few skips there.
    When I make a turn into my neighborhood off the ramp (NYC) my Tune In starts skipping, my bars drop and when I get into my house I get 0.5mbps speeds on LTE.
    Want some eye candy to make you feel a whole lot better?? I used NJ server because NY server was giving me terrible pings.
    Click image for larger version. 

Name:	2014-01-24 16.40.12.jpg 
Views:	461 
Size:	79.5 KB 
ID:	241442
    OK. I will stop complaining. I thought 10 Mbps was a mediocre speed when I was in NYC since I bought a PAYG sim card and I got I think unlimited data (they throttle the speed after using 4GB) for a month. I remember that I had to use the escreen to enter the correct APN for ATT to get data since by default, the settings with the sim card only allowed 4G voice.

    I'm in Waterloo, ON and I'm used to getting Rogers LTE signal in most areas I go to and playing Songza while driving.

    Posted on CB10 using Z30STA100-5/10.2.1.1925
    01-24-14 04:27 PM
  22. emkay47's Avatar
    Since you are using model -5 like donnation, if you are in LTE coverage area you should see LTE (like he does)
    Now, I cannot confirm this, but I assume Blackberry recognizes the HSPA and HSPA+ as 4G and identifies LTE as LTE.
    Older blackberries that did not have LTE had H and H+.

    For example on my android devices with AT&T I get 4G when I am in HSPA/+ and 4GLTE when I am in LTE.
    Since there is no signal diagnostics or anything of that sort due to AT&T's terrible lock-down of their devices, I cannot confirm how it works.
    So, unless you see H or H+ time to time, I would have to guess that 4G is actually HSPA/HSPA+.

    I think you can download the app "Signal" from blackberry app world and post your findings. You mean you never saw LTE on your phone so far? I just read that you mentioned you get LTE time to time..

    And, after all these things, if you are getting 10mbps with HSPA, I am thinking about getting the -3 from Amazon with their super sweet 30 day return policy and try it out! Maybe I will get good HSPA speeds in NY after all.. (nobody replied to my request in other thread, I guess there aren't many AT&T users with VZ Z30 in NYC ) I know amazon is about $80 more expensive than Verizon, but come on, return policy and no restocking fee is well worth the add'l cost.
    Yeah you're right about the h/h+ now that I think about it. I remember a forum member confirming that h+ was actually 4G with certain unlocked phones when used on the ATT network. It was when I researched that I read h/h+ was like a 3.5G. I get lte from time to time depending where I am but other than that I get 4G locally. I can live with that. On a side note I would pull the trigger on that amazon deal lol

    Posted via CB10
    01-24-14 06:39 PM
  23. heading4tomorrow's Avatar
    Yeah you're right about the h/h+ now that I think about it. I remember a forum member confirming that h+ was actually 4G with certain unlocked phones when used on the ATT network. It was when I researched that I read h/h+ was like a 3.5G. I get lte from time to time depending where I am but other than that I get 4G locally. I can live with that. On a side note I would pull the trigger on that amazon deal lol

    Posted via CB10

    I just ordered Z10 online someplace. I was waiting to receive that first, and I got a trip planned next month so I am afraid that would limit my return period.
    I decided to wait until that magical 1/28 release date of official 10.2.1 and try it on Z10 and then unlock it and pass to wife, and get myself a Z30.

    I hope more people can disable LTE and post speed tests with AT&T on Z30.
    01-24-14 06:49 PM
  24. heading4tomorrow's Avatar
    OK. I will stop complaining. I thought 10 Mbps was a mediocre speed when I was in NYC since I bought a PAYG sim card and I got I think unlimited data (they throttle the speed after using 4GB) for a month. I remember that I had to use the escreen to enter the correct APN for ATT to get data since by default, the settings with the sim card only allowed 4G voice.

    I'm in Waterloo, ON and I'm used to getting Rogers LTE signal in most areas I go to and playing Songza while driving.

    Posted on CB10 using Z30STA100-5/10.2.1.1925

    Well, next to AT&T stores I do see 30mbps speeds and in some rural parts of NY (like in a parking lot of a mall right outside the city) but when I am in more populated areas like midtown manhattan, certain parts of queens, etc I rarely go over 10. On my building I see 1 if am lucky, so it is a huge hit or miss and I learned to live with that. T-Mo has a much better LTE coverage out here.
    01-24-14 06:50 PM
  25. donnation's Avatar
    Just as an FYI AT&T doesn't allow that network option and you can't turn off LTE unless you are in the escreens Web application which is not a big deal but is a few extra steps.
    01-24-14 06:56 PM
57 123

Similar Threads

  1. AT&T offers T-Mobile users up to $450 to switch
    By KemKev in forum General Carrier Discussion
    Replies: 4
    Last Post: 01-26-14, 06:23 AM
  2. What is going on at Mobile Nations tech?
    By MrGlenn in forum Site and App Feedback & Help
    Replies: 42
    Last Post: 01-17-14, 05:10 PM
  3. Server not responding for Email accounts after Upgrade on Verizon Z10
    By delmerelm in forum General BlackBerry News, Discussion & Rumors
    Replies: 9
    Last Post: 01-08-14, 06:10 PM
  4. Moving on to the next message
    By cmdaga in forum BlackBerry Z10
    Replies: 6
    Last Post: 01-08-14, 11:46 AM
  5. QNX Software Systems to demonstrate HERE Auto embedded navigation at CES
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 01-07-14, 09:40 AM
LINK TO POST COPIED TO CLIPBOARD