1. darkangel123elijah's Avatar
    Why does it have those lines vertically when taking pictures, is this software related and will it every be fixed ??? And if so why hasn't blackberry fixed it yet? Thanks

    Sent from my IPad using CB app
    01-11-14 05:19 PM
  2. diegonei's Avatar
    IF you have both vertical AND horizontal lines, then go Camera > swipe from top > Settings > Grid and set it to off.

    If it's only vertical, you have a hardware issue. Your device is broken and BlackBerry isn't quite to blame. Return it.
    01-11-14 05:26 PM
  3. carlosvalero772's Avatar
    this is what happens on my blackberry curve 9320. this coloured, vertical lines come up every time i open the camera. ive tried a a battery pull but no difference. ive contaced @BlackberryHelp through Twitter but no help what soever. can someone please help me and confirm if this a software or hardware related issue? i need to sell this phone to get a z10. thanks.http://twitter.com/carlosvalero772/s...727232/photo/1
    01-15-14 01:05 PM
  4. darkangel123elijah's Avatar
    It's not the grid it's in sim light pictures like other one people experience
    01-15-14 03:12 PM
  5. anon(3993749)'s Avatar
    It's not the grid it's in sim light pictures like other one people experience
    You mean black bars? Or what? Can you post a screenshot?
    01-15-14 04:24 PM
  6. darkangel123elijah's Avatar
    You mean black bars? Or what? Can you post a screenshot?
    I was going to buy a z30 but I heard there are lines when takin night pictures vertically and are only in night pictures
    01-15-14 04:28 PM
  7. anon(3993749)'s Avatar
    I was going to buy a z30 but I heard there are lines when takin night pictures vertically and are only in night pictures
    There is no such thing on my Z30. It was probably just someone with a faulty unit.
    01-15-14 04:32 PM
  8. Pdinos3's Avatar
    OK so you don't even have the device and your complaining about a problem that may or may not exist?!?!?smh

    Via CB10 Rogers Z30STA100-5/10.2.1.1925/1926 Radio
    illlya and TrueKulcha like this.
    01-15-14 04:33 PM
  9. darkangel123elijah's Avatar
    OK so you don't even have the device and your complaining about a problem that may or may not exist?!?!?smh

    Via CB10 Rogers Z30STA100-5/10.2.1.1925/1926 Radio
    I'm not complaining I'm trying to ask if anyone with a. Z30 expirencsd this
    Mugenski likes this.
    01-15-14 05:01 PM
  10. Cordanim's Avatar
    Mine works fine in low light - no lines/ bars at all.
    01-15-14 05:03 PM
  11. illlya's Avatar
    Mine works fine!

    Posted via Verizon Z30
    01-15-14 05:27 PM
  12. sly11's Avatar
    Mine is perfect !!

    White Z30 ROCKS!!
    01-15-14 08:18 PM
  13. pmccartney's Avatar
    Mine is fine.

    Where did you hear/read that there is a problem? Source please.

    Posted via CB10
    01-15-14 09:05 PM
  14. Haxorleet's Avatar
    In photography, these vertical and horizontal lines are used for the "Rule of Thirds".
    They are useful to increase composition and balance of your images.

    Posted via CB10
    01-15-14 09:11 PM
  15. digitalmayhem01's Avatar
    Mine is fine too.

    Posted via my awesome Z30!
    01-15-14 09:38 PM
  16. TrueKulcha's Avatar
    No issues here

    Posted via CB10
    01-16-14 06:09 AM
  17. ghostmod556's Avatar
    Is there any way to turn off the click noise it makes when you take a picture?

    Posted via CB10
    01-16-14 02:44 PM
  18. pmccartney's Avatar
    Is there any way to turn off the click noise it makes when you take a picture?

    Posted via CB10
    In OS10.2.1 the camera shutter sound is silenced if you set the Notification setting to Vibrate, Silent mode or All Alerts Off.

    If you don't have 10.2.1, there are a couple of apps, in BBW, that will do the job.
    01-16-14 04:22 PM
  19. darkangel123elijah's Avatar
    Thanks everyone and I tried to look for the topic on cb but I can't find it to date ? But thanks for the Info
    01-16-14 05:50 PM

Similar Threads

  1. Finding cell signal, why so long?
    By crackberry_geek in forum BlackBerry Z10
    Replies: 10
    Last Post: 01-23-14, 08:32 AM
  2. Why have Blackberry dumbed down the Smart Tags app???
    By yorkshireman2 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 01-15-14, 11:22 PM
  3. Replies: 4
    Last Post: 01-12-14, 07:59 AM
  4. [Help] My Z30 does not start after upgrading new 1926 Radio
    By tanphat1412 in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 01-12-14, 12:20 AM
  5. Does the Sta 100-5 support wireless charging?
    By digitalmayhem01 in forum BlackBerry Z30
    Replies: 4
    Last Post: 01-11-14, 06:32 PM
LINK TO POST COPIED TO CLIPBOARD