1. X4xtraordinary's Avatar
    I loaded the autoloader this afternoon and was able to get Web option. Tried restart and it doesn't help.

    This happened on my z10 as well. :S

    Posted via CB10
    Attachment 263464
    04-15-14 09:13 PM
  2. BadGoliath42's Avatar
    Did you restore Settings from a previous backup? If that so, it may mess your universal search, yeah. Go in your Search settings,in the settings menu, last tabs, and check Google/Bing/whatever search engine you want to use. Same with middle tab and « Browser», you want it checked. If they are not present, the only way I know to fix this is wiping your phones and reinstalling WITHOUT restoring settings. I happened to me twice, and to other members as well, and the only way back then was to wipe your phone again.
    04-15-14 10:47 PM
  3. X4xtraordinary's Avatar
    I started from scratch in the 2947 leak. The problem seems to be solved this morning when I tried another search. I don't understand how...

    Posted via CB10
    04-16-14 07:01 AM

Similar Threads

  1. green led wont stop blinking
    By bigmatt302 in forum BlackBerry Z30
    Replies: 37
    Last Post: 01-05-15, 10:41 AM
  2. Replies: 8
    Last Post: 04-17-14, 05:09 PM
  3. "System" Using 35% of my Battery
    By Derek Redmond in forum BlackBerry Z10
    Replies: 8
    Last Post: 04-16-14, 04:09 PM
  4. Show your appreciation for BlackBerry with music
    By Edward in Toronto in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 04-15-14, 07:40 PM
LINK TO POST COPIED TO CLIPBOARD