1. B11zzard's Avatar
    Hey there CrackBerry Comunity,

    I have just recently updated my Z30 to 10,3 and everything is fine except one thing:

    When I connect my device with my computer (to save something...) and then disconnect my device a task called "BlackBerry Device Manager" stays active and even though my device isn`t even connected anymore, every few minutes it creates
    a pop up asking me to type the password for my device in.
    Of course this isn`t a huge issue, but it somwhat annoys me and It seems I can`t stop this.
    And somewhat this is happening since I have the new OS and tried to download Blend
    (which I now know, doesn`t work with the Z30 yet), so could there be any connection?

    Has anyone else experienced this issue?
    And does someone know how to fix this?
    Thanks for the help in advance
    10-02-14 10:18 AM
  2. diegonei's Avatar
    That is supposed to stay on, else you'd have to manually run it every time you plugged your device...
    10-02-14 10:28 AM
  3. Andrew4life's Avatar
    It might ask for password if it is trying to connect via WiFi. Though usually only happens when Link is open.

    Posted via CB10
    10-02-14 10:30 AM
  4. B11zzard's Avatar
    That is supposed to stay on, else you'd have to manually run it every time you plugged your device...
    But it starts automatically every time I plag it in, so that shouldnt be a problem right?
    And it`s really annoying when you are doing something else, your phone isn`t even connected and then it opens this Pop up all the times...
    Do you know what I can do about that?
    So basically I dont care if it`s running in the Background, it`s just the pop up that annoys me
    Just tried to insert an image of how it looks like
    Sry it`s german :3
    Why is the BlackBerry Device Manager showing after I've disconnected my device from my computer?-annoying.jpg
    10-02-14 10:52 AM
  5. MrGlenn's Avatar
    Connect BB10 device to PC (USB).
    Open BBLink
    Go to Device>Home
    In this view below a icon of your device it should say Actions and Settings.
    Under Settings, disable Turn on Wireless Connections to my computer.

    Now your device will only connect if it is hooked up through USB.
    _____
    FYI, this is not a "fix". Wireless Access to your device on your home WiFi is actually a feature.
    B11zzard and PatrickMJS like this.
    10-12-14 01:49 PM
  6. B11zzard's Avatar
    I know it's a bit late, but thanks a lot

    Awesome = Z30
    12-07-14 04:25 PM
  7. joeragan's Avatar
    It's been like that since BlackBerry OS 5, I think.

    Posted via CB10 - Z30 - 10.3.1.1154
    12-07-14 05:43 PM
  8. lauragibs's Avatar
    i have that too
    12-08-14 06:54 AM

Similar Threads

  1. Why isn't Whatsapp displaying multiple messages on lock screen?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-05-14, 05:40 PM
  2. Blackberry link problem
    By James97 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 10-02-14, 10:18 AM
  3. Replies: 1
    Last Post: 10-02-14, 09:58 AM
  4. how to unlock phonelock blackberry 9780
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-02-14, 09:33 AM
  5. How can I connect my 9900 to Mac OS x 10.9.5.?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-02-14, 09:23 AM
LINK TO POST COPIED TO CLIPBOARD