03-14-16 05:27 PM
45 12
tools
  1. baspeed's Avatar
    After I updated my WAZE I loaded it up and I get that black screen with an error bottom left. It sits and sits till it finally tells me "WAZE is not responding. Do you want to end process "

    Latest Verizon Z30 running latest Verizon software. It works yesterday before update.

    Thanks.

    Posted via CB10
    12-06-15 06:57 AM
  2. Asvertus's Avatar
    Same here. I'm now again on version 3.9.6.0.
    Hope ver. 4.0.0.0 will work, when it will come soon.

    Posted from my Z30 (10.3.2.2639)
    12-06-15 07:16 AM
  3. jhimmel's Avatar
    See my thread already started on this subject - posted 11 days ago...
    "Waze 3.9.7.0 (11-25-15 update) crashing"

    Posted via CB10
    12-06-15 07:41 AM
  4. vserghi's Avatar
    I am hesitant upgrading Waze, as every time I do, it is a pain. It is never a clean process. I almost always have to uninstall it first.

    I nevertheless upgraded the other day and all it did was stay on a black screen, or it briefly came on then crashed. I uninstalled it, reinstalled it, restarted the phone, no joy. I eventually went to the Amazon app store and got that one. It is usually a version or so behind the Google released one. That works ok.
    12-07-15 09:32 AM
  5. fattyacid's Avatar
    Yeah. The latest version is unstable for BB10. Waiting for another update.

    Posted via CB10
    12-07-15 09:49 AM
  6. koool1's Avatar
    Thanks for the heads up. Will not upgrade.

    Posted via  BlackBerry Z30
    12-08-15 06:41 PM
  7. 6stringriffs's Avatar
    And people here wonder why I say that BB10 is dead and wonder why people are switching to Android or iOS.
    12-09-15 08:22 PM
  8. eywong's Avatar
    Waze ver 3.9.7.0 works ok in my Z10STL100-3/10.3.2.2813.

    I have found that I must exercise extreme patience after each upgrade to a new version of Waze. The first launch of an upgrade can take up to 10 minutes before the UI fully comes up. Good luck.
    FF22 likes this.
    12-09-15 08:49 PM
  9. baspeed's Avatar
    Waze ver 3.9.7.0 works ok in my Z10STL100-3/10.3.2.2813.

    I have found that I must exercise extreme patience after each upgrade to a new version of Waze. The first launch of an upgrade can take up to 10 minutes before the UI fully comes up. Good luck.
    I uninstalled 3.9.7.0 and reinstalled and waited. It took a minute or two and then seen the screen where you agree to Waze terms and agreements and I get "agree". I seen the spots on the map to select hazards and stuff but no map. It's like you map is having tough time finishing and my phone gets hot lol.

    I have noticed in earlier versions I had to wait a bit but they all eventually loaded but this version is having tough time and won't finish.



    Posted via CB10
    12-10-15 03:59 PM
  10. baspeed's Avatar
    W o r k I n g!

    eywong is right when he says use patients. I learned especially on the agreement screen. I uninstalled then restarted my phone and Re installed and waited a few minutes before I accepted terms.

    I tried a few times and the only time it worked was when I waited few minutes before accepting Waze user agreement.

    I'm on Verizon's Z30


    Waze ver 3.9.7.0 works ok in my Z10STL100-3/10.3.2.2813.

    I have found that I must exercise extreme patience after each upgrade to a new version of Waze. The first launch of an upgrade can take up to 10 minutes before the UI fully comes up. Good luck.


    Posted via CB10
    12-12-15 01:00 PM
  11. jhimmel's Avatar
    I had gotten past all that and had it working too, but found that certain operations would cause it to crash, while the previous version was stable.

    Posted via CB10
    12-12-15 02:10 PM
  12. joeragan's Avatar
    Same here. I reverted back to BBW version, which is very old from year 2013.

    Posted via CB10
    12-12-15 10:18 PM
  13. dragon1234's Avatar
    Sorry forgot to mention it. Don't update, I am in their beta program and future versions don't work. I mentioned it and they said they they don't care about BlackBerry phones. Only pure android and ios...

    Posted via CB10
    12-14-15 07:56 PM
  14. benbraun322's Avatar
    Rule number one.

    After getting a working version of Waze on BB10 don't change anything.

     BlackBerry Z30 Chenpion 
    12-14-15 08:23 PM
  15. baspeed's Avatar
    The latest version did crash.

    I installed a version I had on my memory card.

    This version appears to work on my z30 from Verizon.
    Waze...updated through SNAP and now just black screen when I load ???-img_20151214_223736.png

    Posted via CB10
    12-15-15 06:26 AM
  16. motec bb's Avatar
    Sorry forgot to mention it. Don't update, I am in their beta program and future versions don't work. I mentioned it and they said they they don't care about BlackBerry phones. Only pure android and ios...

    Posted via CB10
    Will ver. 4.0 work when it comes out?

    Posted via CB10
    12-15-15 06:30 AM
  17. benbraun322's Avatar
    Will ver. 4.0 work when it comes out?

    Posted via CB10
    Probably not.

     BlackBerry Z30 Chenpion 
    12-15-15 09:36 AM
  18. baspeed's Avatar
    I hate to say this and never thought I would but IOS Waze app looks like it kicks arse on the Android version. Looks so much more polished to me.

    Posted via CB10
    12-15-15 12:55 PM
  19. Asvertus's Avatar
    Sorry forgot to mention it. Don't update, I am in their beta program and future versions don't work. I mentioned it and they said they they don't care about BlackBerry phones. Only pure android and ios...

    Posted via CB10
    Not true.

    For me the 3.9.7.101 beta works fine.

    Uninstalled the old version 3.9.6.0, deleted the Waze folder, installed 3.9.7.0 from google. Don't run. Uninstall and look on the Internet, found 3.9.7.101 beta.
    Deleted all again. Put 3.9.7.101 on phone et Voil, Waze runs smoothly.


    Posted from my Z30 (10.3.2.2876)
    12-18-15 10:12 AM
  20. baspeed's Avatar
    Not true.

    For me the 3.9.7.101 beta works fine.

    Uninstalled the old version 3.9.6.0, deleted the Waze folder, installed 3.9.7.0 from google. Don't run. Uninstall and look on the Internet, found 3.9.7.101 beta.
    Deleted all again. Put 3.9.7.101 on phone et Voil, Waze runs smoothly.


    Posted from my Z30 (10.3.2.2876)
    Any changes that make it worth the effort of installing 3.9.7.101?

    Posted via CB10
    12-19-15 06:24 AM
  21. CaptrfsBB's Avatar
    Ok, just finished extensive trials with WAZE with Silver Passport with OS 10.3.2.28xx, using Beta Waze Version 3.9.7.101, Happy to tell you after several trials it is working with No Hiccups, No Freeze's, In trying Earlier version, which I was being blocked with message that I have a newer version Prior to using the Beta version. I had installed WAZE 3.9.7.0 and tried loading several other version,earlier versions on my Silver, wife also has Passport and the her earlier Waze stop working as well,, with the Beta 3.9.7.101 ball game over.. All is great.
    12-20-15 01:11 PM
  22. joeragan's Avatar
    Where did you download the beta from?


    Posted via my Z30STA100-2/10.3.2.2876
    12-20-15 04:05 PM
  23. non-vtec's Avatar
    Anyone else have to log in every time you start the app?

    Waze always asking me to log in with Facebook first....

    Using Waze from BBW.

    Posted via CB10
    12-21-15 02:16 PM
  24. Asvertus's Avatar
    Where did you download the beta from?


    Posted via my Z30STA100-2/10.3.2.2876
    Internet



    Posted from my Z30 (10.3.2.2876)
    Attachment 385249
    12-21-15 03:11 PM
  25. baspeed's Avatar
    3.9.7.0 the one I said worked in earlier post has an issue every time I go off course. It can't recover.

    Posted via CB10
    12-22-15 09:09 AM
45 12

Similar Threads

  1. Replies: 3
    Last Post: 12-29-15, 04:16 AM
  2. How is the camera since the Priv's software update?
    By CatlinFD in forum BlackBerry Priv
    Replies: 17
    Last Post: 12-08-15, 03:31 AM
  3. Replies: 0
    Last Post: 12-06-15, 04:01 AM
  4. Why is your site and app blocked bij dns 84.200.69.80?
    By CrackBerry Question in forum CrackBerry.com Site Related Talk
    Replies: 0
    Last Post: 12-06-15, 02:39 AM
  5. Collections of apps for screen EDGE
    By xCBLurker in forum BlackBerry Priv
    Replies: 0
    Last Post: 12-06-15, 02:06 AM
LINK TO POST COPIED TO CLIPBOARD