1. hangnthere's Avatar
    This morning, my VVM stopped showing on my call listing. I went into settings and reactivated it, but I cannot see it in the hub management settings, nor as one of the three headings (previously All, Missed, and Voicemail) under my speed dial pictures in the phone app. Further, the voicemail indicator shows in the call log, but when I press it to listen, it says "Unable to play your voicemail. Please try again ".

    Simple setting I misses somewhere?

    Posted via CB10
    09-11-14 02:30 PM
  2. just_luc's Avatar
    I would try deactivating it, rebooting the phone and then reactivating it.

    Short of that it could be an issue with your carrier.. hopefully a temporary one that resolves itself.. I'd suggest calling them but if it's anything like Rogers they'll just tell you it's not supported and never worked on BlackBerry :/

    Posted via CB10
    09-11-14 02:54 PM
  3. stickville's Avatar
    Ha ha. That is exactly what Verizon says, too! I just had a 12 hour delay in receiving voice mails, then they all came through at once as if they had been stuck in a queue. Very annoying. Very bad for business. Happens a couple times per year. I blame verizon, but perhaps it is the phone.
    09-12-14 06:37 AM
  4. just_luc's Avatar
    No, it sounds like it's Verizon to me.

    Posted via CB10
    09-12-14 08:27 AM
  5. hangnthere's Avatar
    Update : talked to Verizon, they fiddled with a switch or two on their end, and VOILA- no voice mail at all! Not exactly what I was going for. Will try again tomorrow.

    Posted via CB10
    09-12-14 07:47 PM
  6. hangnthere's Avatar
    Final update: After a bust to Big Red, they said go home and factory reset the device. So, I backed up the Z, reset it, and after an hour or so all was good. I got my VVM back, and in the process, got all the Passwords from Keeper transferred from my Z10 that I dropped the other day! This was a win all the way around. I still prefer the size of the Z10 but this Z 30 is a great phone.

    Posted via CB10
    09-14-14 08:42 AM

Similar Threads

  1. Replies: 12
    Last Post: 09-22-14, 07:18 PM
  2. HELP: Z30 Bluetooth not workload on 10.3.0.1053
    By realtrevor in forum BlackBerry 10 OS
    Replies: 19
    Last Post: 09-15-14, 04:03 AM
  3. Can CB marketplace be like eBay?
    By jevinzac in forum Site Feedback & Help
    Replies: 26
    Last Post: 09-12-14, 03:06 AM
  4. Need help opening a .tir file on my Q10.
    By prplhze2000 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 09-12-14, 01:55 AM
  5. Internet Private Access VPN via Amazon App Store
    By molonlabe2a in forum Ask a Question
    Replies: 8
    Last Post: 09-11-14, 06:34 PM
LINK TO POST COPIED TO CLIPBOARD