05-27-14 08:24 AM
44 12
tools
  1. SirJes's Avatar
    O.o well ok then let me time mine, cause in find boot time quicker

    CLICK HERE To Join My Music & Poetry Channel. Please&Thanks.
    01-31-14 11:42 AM
  2. MrGlenn's Avatar
    Ehrr... those times I posted were just estimates of course. The real time can depend on all sort of things...
    I am confused about the PIN situation now, is it better to remove it or enable it?

    BlackBerry 10 signed.
    01-31-14 11:53 AM
  3. Superfly_FR's Avatar
    I cannot figure why/how removing your pin will help. At best, if proven more efficient (is it ?) it could be a failover solution ... but with a high security cost (at least, secure your phone with a serious PW).

    BTW: since I had my Z30 (on day 1) I merely rebooted it 10 times, incl 5-7 for leaks installs ... I'm not sure this would be an issue for me to wait even up to 3 minutes ...
    01-31-14 01:06 PM
  4. Sallem's Avatar
    Ehrr... those times I posted were just estimates of course. The real time can depend on all sort of things...
    I am confused about the PIN situation now, is it better to remove it or enable it?

    BlackBerry 10 signed.
    You are better off, removing it, since, not removing it will cause "BlackBerry Protect to mall-function" or precisely not start, besides the long booting delay.
    01-31-14 01:07 PM
  5. TSIPC's Avatar
    I just test my Z30 with 10.2.1.537 upgraded yesterday.

    I close completely.

    1 minute and 30 second after I press the power button i'm ok to work with the phone.
    01-31-14 01:15 PM
  6. yvpan1's Avatar
    i believe by rebooting the phone for a few times during the first 24-48 hours after the update will improve the booting time. yeah when i've just finished updating, it took like 3+ minutes before the lock screen appeared but then i did my first manual reboot after 1 hour, the booting time has reduced to around 1.5 minutes and just last night i took my manual reboot again and this time, it was 57 seconds and the Hub loaded like in 10 seconds, very quick!

    so i suggest for anyone of you who are still having the slow boot up time, train your Z30 by doing the manual reboot for 2-3 times during these days and it will be tamed again

    and.. for the SIM PIN lock, aah thanks for the input. my dad will go & buy the Q10 after he heard that now the 10.2.1 has rolled out (he refrained from getting 1 last year as no group SMS/email support for BB10 prior to 10.2.1 but now, there is no reason for him to refrain ) but i'll advise him about this SIM PIN lock which will delay the boot up. thanks for that!
    01-31-14 02:57 PM
  7. Vector-SS's Avatar
    I believe we have gone back to BBOS boot up speeds.

    Not sure what is going on, but my Z10 on the same OS boots up much faster. My Q10 on the hand, hangs for over 5 minutes until I get to the enter pin area. I'm going to wipe and reload today and see what happens

    UPDATE: Removing the pin code security has eliminated this issue.
    Last edited by Vector-SS; 02-04-14 at 10:35 AM.
    02-03-14 02:34 AM
  8. tupi222's Avatar
    Definitely this problem is caused becouse the pin code of the sim card, i deleted it and the reboot was fastar, before was taken about 4-5 miunutes in 100% screen
    02-04-14 04:26 AM
  9. Paddysnapper's Avatar
    So glad it's normal as you guys say. I thought my device was broken or something.
    Was on 10.2.0.429 before and startup didn't last that long but Hub wasn't ready and it's ready now so I guess they just put some system services into startup as well and made the whole system wait before it gives you the pin pad. makes sense.
    02-07-14 07:15 AM
  10. downlands1's Avatar
    Yes I have the same problem after upgrade on q10 with sim code it takes up to 5 mins to start up without pin code just over a minute!
    02-09-14 05:28 AM
  11. Pdinos3's Avatar
    Just wondering. Why is the PIN locked? I'm in Canada and have never set a PIN lock. The device defaults to off. What is the point of this?

    Via CB10 Rogers Z30STA100-5/10.2.1.1925/1926 Radio
    02-09-14 09:45 AM
  12. Unidentified User's Avatar
    Just wondering. Why is the PIN locked? I'm in Canada and have never set a PIN lock. The device defaults to off. What is the point of this?

    Via CB10 Rogers Z30STA100-5/10.2.1.1925/1926 Radio
    The SIM won't work, unless the correct PIN is entered. If no PIN is set, the SIM will work for anyone in any device. So if you ever lose your phone and it has a password set, whoever finds the phone could just swap the SIM to a different phone and have access to contacts saved on the SIM, as well as the option to make payments using the 'add to bill' function.

    Posted via CB10
    02-09-14 10:39 AM
  13. fritz_gerard's Avatar
    I have the same problem with my Q10 after updating to 10.2.1.
    02-10-14 01:19 AM
  14. Borstein's Avatar
    Same problem here on the Z10. I did not have this issue on a Z30 (also running the newest OS) with the SAME SIM card (and a PIN.)

    /*EIDT*/ AND I can confirm: removing the SIM-PIN will boost the start up time dramatically. The Z10 will start up in a fraction of a time it took, when the SIM-PIN was enabled. Thank you community!
    Last edited by Borstein; 02-10-14 at 01:55 AM.
    fritz_gerard likes this.
    02-10-14 01:43 AM
  15. fritz_gerard's Avatar
    Same problem here on the Z10. I did not have this issue on a Z30 (also running the newest OS) with the SAME SIM card (and a PIN.)

    /*EIDT*/ AND I can confirm: removing the SIM-PIN will boost the start up time dramatically. The Z10 will start up in a fraction of a time it took, when the SIM-PIN was enabled. Thank you community!
    oh my! thanks! I tried to disable my SIM PIN CODE and restarted my BlackBerry and it fix the very slow startup!

    Posted via CB10
    03-15-14 09:35 AM
  16. Bold9930's Avatar
    Does anyone know when this update will be made available on Verizon? It's still not showing.
    03-15-14 02:30 PM
  17. Perus's Avatar
    Hi,

    I do have the same annoying startup-delay with SIM pin enabled on my STL-2 Z10 since 10.2.1.x regardless of SIM card, has anyone found a 10.2.1-version which doesn't have this problem?

    /Per

    Posted via the Android CrackBerry App!
    04-11-14 12:44 PM
  18. DCCB's Avatar
    Problem fixed! I have just installed the latest update 10.2.1.2941. Approx 90 seconds until SIM PIN. Thanks to BB :-)
    05-27-14 08:07 AM
  19. Rahul1234's Avatar
    What is sim pin?


    Posted via CB10
    05-27-14 08:24 AM
44 12

Similar Threads

  1. Local contacts missing after update!
    By lerxster in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 06-27-14, 12:23 AM
  2. 10.2.1.1925 hub, filtered by unread
    By donsarlo in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 02-01-14, 07:57 PM
  3. Verizon Branded Charger for Z10 no worky after 10.2.1
    By ceriously76 in forum General Carrier Discussion
    Replies: 6
    Last Post: 01-29-14, 01:15 PM
  4. Updating via sahesi any risk???
    By dikku11 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-29-14, 09:15 AM
LINK TO POST COPIED TO CLIPBOARD