1. markmall's Avatar
    I just received my new Z30 today. I am a little anxious because I have set up devices -- maybe my Z10 but I'm not certain -- that somehow synced with the emails residing on my server and deleted all of them.

    My domain provider told me that I had installed a new device and that it was set to upload all the emails and then delete them from the server. Maybe it was a new Outlook 2007 email account, but I'm not sure what did it. It also could have been a new Android tablet (Nexus 7).

    For me losing emails on my server can be very bad. Sometimes I use webmail and rely on these original copies to be there on the server since they are not preserved in PST files.

    Does anyone have any words of caution or can I just pop in the sim card, populate the device with emails on my server (if this is what happens) and feel secure that I won't lose everything?

    Thank you very much.
    01-15-14 06:17 PM
  2. HotFix's Avatar
    Please detail the current server connections and their configurations first.

    Posted via CB10 on a Z10STL100-3/10.2.1.1925
    01-15-14 07:02 PM
  3. markmall's Avatar
    I use a well known domain service for small businesses. What type of server connections do I need? Thank you.
    01-15-14 07:31 PM

Similar Threads

  1. Hello Everyone from Serbia!
    By Nikola Stojic in forum New to the Forums? Introduce Yourself Here!
    Replies: 22
    Last Post: 08-18-14, 07:03 AM
  2. Why I think Z30 is better business phone than iPhone
    By ArsenG in forum BlackBerry Z30
    Replies: 41
    Last Post: 01-28-14, 01:02 PM
  3. Help, Playbook stuck on start up
    By tjh708 in forum BlackBerry PlayBook
    Replies: 5
    Last Post: 01-16-14, 06:27 PM
  4. Replies: 2
    Last Post: 01-16-14, 05:01 AM
  5. If you only watch one video from CES 2014, it should be this one
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 1
    Last Post: 01-15-14, 05:51 PM
LINK TO POST COPIED TO CLIPBOARD