1. bogdanovim's Avatar
    I want to transfer my data from Z10 to Z30. I tried it through BB Link, but it does not recognize my Z30! Is there any other way to transfer data from Z10 to Z30? And how to do?
    10-25-13 02:50 PM
  2. fanisk's Avatar
    I want to transfer my data from Z10 to Z30. I tried it through BB Link, but it does not recognize my Z30! Is there any other way to transfer data from Z10 to Z30? And how to do?
    did you tried to unplug - plug it again ?
    10-25-13 03:39 PM
  3. melb_me's Avatar
    BB Link worked for me...but.....had to restart computer after the "Installing drivers" then it worked. (Windows 7)
    PatrickMJS likes this.
    10-25-13 04:23 PM
  4. chrispmoto's Avatar
    Make sure you have latest version of Link.
    Mine would not work, updated, bam, no problem!!

    Sent from my kick *** Z30
    PatrickMJS likes this.
    10-25-13 04:44 PM
  5. bogdanovim's Avatar
    I unpluged and Link recognized Z30! However, BB link stated, that my software version on Z30 (10.2.0.224) is older than the sofware version on my Z10 ( 10.2.0.424) so it did not want to transfer data!!!
    10-26-13 05:37 AM
  6. EauRouge's Avatar
    I unpluged and Link recognized Z30! However, BB link stated, that my software version on Z30 (10.2.0.224) is older than the sofware version on my Z10 ( 10.2.0.424) so it did not want to transfer data!!!
    Gah. I'm go have this problem soon... can you update the z30?

    Posted via CB10
    10-26-13 07:21 AM
  7. EauRouge's Avatar
    Like what happens if you. Check for software update on it?


    Posted via CB10
    10-26-13 07:22 AM
  8. bogdanovim's Avatar
    no update available yet
    10-27-13 02:43 AM
  9. rockivy's Avatar
    I ran into this since I had my Z10 at 10.2.0.1791 running a leak. So knowing this might cause an issue before I did anything I updated link to the latest as a first step.

    Next I downloaded from the Berry Leaks folks the latest STA100-5 leak of 10.2.0.1791 and upgraded my Z30, it was sitting at a lower Rev the worked out to 10.2.0.1443 I think.

    I used the autoloader to update the phone restarted and the update failed.

    No fear I downloaded the radio update file autoloader installed and my Z30 came to life

    Set aside the Z30, and backed up my Z10

    On my Z30 I went through the setup process and entered in my BlackBerry ID to transfer over to the new phone and allow link to recognize and allow a restore of my Z10 backup

    I connected my Z30 to link and selected my Z10 backup and DddDDdj to the Z30

    Restarted no issues.

    Hope that helps

    Posted by the Zed 30 of rockivy
    10-27-13 04:38 AM
  10. melb_me's Avatar
    Also if you have a micro SD card in your Z10 just move it to your Z30. All of my music showed up perfectly on my Z30.
    10-27-13 05:29 PM
  11. 2-Shoes's Avatar
    Same thing happened to me. Very annoying. No solution yet.
    11-01-13 06:38 PM
  12. marcati's Avatar
    I did a back-up and restore. Very simple.

    I was running 10.2.1.xx on my Z10. Using Darcy's tool I changed the back-up OS number to a lower number than my Z30 OS and it restored without any issues.

    My Z30 is running great!!

    Posted via CB10
    11-02-13 07:38 AM
  13. zee3p0's Avatar
    I did a back-up and restore. Very simple.

    I was running 10.2.1.xx on my Z10. Using Darcy's tool I changed the back-up OS number to a lower number than my Z30 OS and it restored without any issues.

    My Z30 is running great!!

    Posted via CB10
    An error when trying to rename the backup. Did you do the backup through link?


    Posted via CB10
    11-02-13 02:48 PM
  14. PatrickMJS's Avatar
    We have one Z30 in our family. We used Link's device switch process to switch from his 9360 to the Z30... and it worked perfectly on the first try.

    My Z10 & Z30 both use the Link backup and it works fine. I also use the Link calendar & contact sync and it works fine fine fine.
    11-02-13 07:04 PM
  15. oakvillerelopro's Avatar
    Lucky you. I gave up on link and did a security wipe and manual install of apps again. Took about 3 hours. Ugh. No easy solution I could find to link saying z30 was in need of software upgrade versus my Z10 switch out. All was up to date including link.

    Posted via CB10
    11-02-13 09:13 PM
  16. oakvillerelopro's Avatar
    Restore failed also FYI.

    Posted via CB10
    11-02-13 09:14 PM

Similar Threads

  1. Peter Gabriel. Gig Manchester. The only z10 in the house
    By PaulPaul49 in forum BlackBerry Z10
    Replies: 3
    Last Post: 01-11-14, 12:58 PM
  2. updated Z10 (STL-100-1) to 10.2 and camera stopped working
    By Spike Spiegel1 in forum BlackBerry Z10
    Replies: 7
    Last Post: 11-09-13, 08:58 AM
  3. Was getting 14hrs today with data turned on
    By Acvdm in forum BlackBerry Z10
    Replies: 3
    Last Post: 10-25-13, 03:35 PM
  4. i have a new bb pin from android
    By fanta cute in forum General BBM Chat
    Replies: 2
    Last Post: 10-25-13, 03:11 PM
  5. wind mobile z10 not updating to 10.2
    By AdrianGabeChen in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 10-25-13, 03:09 PM
LINK TO POST COPIED TO CLIPBOARD