1. Alphabase's Avatar
    Hello all,

    I just got a Z30 late last week. Been playing with it all weekend long and enjoying it quite a lot! Today I noticed by accident that speaker on the top (the left speaker) is not producing any sound. Music I play sounds off as all of the instruments that are supposed to be coming from the left speaker are missing. I've gone through settings a bunch of times to see if there is something I did to cause this but I'm new to the setting menu and cannot find anything that would account for this.

    Does anyone have any ideas? I'll have to look into a replacement otherwise
    12-09-13 05:55 PM
  2. Kevstra's Avatar
    Sounds like that would be a physical problem. Just try a few different audio sources to make sure.

    Unfortunately you may be looking at taking your device in for repair or replacement.

    Posted via CB10
    12-09-13 06:45 PM
  3. Alphabase's Avatar
    OK just to make sure I'm not crazy you do have sound coming out of the top of the phone as well as the bottom correct?
    12-09-13 08:26 PM
  4. sharma6's Avatar
    Should be coming out from both speakers

    Posted via CB10
    12-09-13 10:14 PM

Similar Threads

  1. Blackberry Curve 9320 Won't Turn On...Help!
    By Sara Turnbull in forum BlackBerry Curve Series
    Replies: 3
    Last Post: 01-21-15, 10:56 AM
  2. Help me Improve the Battery Life on my Z10
    By Michelasmar in forum BlackBerry 10 OS
    Replies: 272
    Last Post: 12-22-13, 03:04 PM
  3. Restore Z10 backup on Z30
    By Xoma in forum BlackBerry Z30
    Replies: 12
    Last Post: 12-16-13, 03:05 PM
  4. From Z30 to Z10
    By Batt1eRatt1e in forum BlackBerry Z10
    Replies: 40
    Last Post: 12-11-13, 01:34 PM
  5. Can't share media on 1055
    By chudypee in forum BlackBerry Z10
    Replies: 1
    Last Post: 12-09-13, 04:03 PM
LINK TO POST COPIED TO CLIPBOARD