1. PeterC4's Avatar
    Installed the new OS and after about 6 hours it was stuck at 97%. I restarted it and seems to work with no problems. It got to about 95% then creeped along for 4 hours. Anyone else found the actual install abnormally long?
    01-29-14 01:05 PM
  2. hamsterwheel's Avatar
    01-29-14 01:31 PM
  3. rotorwrench's Avatar
    I can't relate as I don't update OTA but it does seem excessive. I know too many that have gotten bad updates doing OTA. All it takes is a signal interruption,bad wifi or low battery to screw things up. I personally prefer usb.

    That being said, I know a lot of members that have never had any issues with OTA updates.
    I'm not that lucky lol.

    Posted via CB10
    01-29-14 05:42 PM
  4. Insync's Avatar
    Took 1.5 hours on Telus in Vancouver.


    Posted via CB10
    01-29-14 07:08 PM
  5. PeterC4's Avatar
    Might have been a signal interruption. The download seemed fine...but the install was long. It might have been missing a little something.
    01-29-14 07:19 PM
  6. emkay47's Avatar
    Took less than 5 minutes. I had the leak installed previously so that might have had something to do with it.

    Posted via CB10
    01-29-14 07:46 PM
  7. Bethany Moore's Avatar
    Without a leak I had mine installed and up and running within 20 minutes.

    Posted via CB10
    01-29-14 07:57 PM

Similar Threads

  1. How To Get 10.2.1.537 Right Now
    By Velocitymj in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 01-31-14, 10:38 PM
  2. How to install Netflix on BlackBerry
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 2
    Last Post: 01-30-14, 12:00 AM
  3. Maybe slow down the pace of new 10.2.1 articles?
    By MrGlenn in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 01-29-14, 02:43 PM
  4. I didn't get the 10.2.1 update but why?
    By TioPepe78 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 01-29-14, 01:22 PM
  5. Replies: 6
    Last Post: 01-29-14, 12:48 PM
LINK TO POST COPIED TO CLIPBOARD