1. CrackBerry Question's Avatar
    I keep getting an error notice saying that google play services are required and thats not apparently working either yet im able to use the other android apps just fine...any help?
    04-19-15 05:59 PM
  2. blackone85's Avatar
    I keep getting an error notice saying that google play services are required and thats not apparently working either yet im able to use the other android apps just fine...any help?
    Well what you can do is the following:

    1. Delete your current snapchat file from your phone
    2. Download both version 4.1.07 and 9.3.1.0
    3. Install 4.1.07 then login to your account
    *keep in mind if you have been locked out of your account, just got to the snapchat website site login and change your password*
    4. Once logged in with 4.1.07 update to 9.3.1.0

    Then you should have access; however, the google play services will pop up when open your snapchat account. I haven't been able to correct that from the forums I've read maybe you'll have better luck with that.

    Posted via CB10
    04-22-15 07:20 PM

Similar Threads

  1. Why can't BB phones work with Beats headphones??
    By velkod in forum General BlackBerry News, Discussion & Rumors
    Replies: 33
    Last Post: 06-03-15, 12:14 PM
  2. On BES12 Cloud, how can I file access to internal network files via BB WORK DRIVES?
    By Steve Marler in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 2
    Last Post: 04-20-15, 04:40 PM
  3. Is there an upgrade to BB 10.3 for Z10 on Verizon?
    By nolimits7 in forum BlackBerry Z10
    Replies: 5
    Last Post: 04-19-15, 08:19 PM
  4. How do I unlock my keypad?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-19-15, 05:30 PM
  5. How do I delete an invite I sent to someone??
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 04-19-15, 04:02 PM
LINK TO POST COPIED TO CLIPBOARD