1. BB_makes_it_happen's Avatar
    Having been a keyboard person before returning to the Z30 (and its fine keyboard -where prior I attempted to adjust to the Storm 2) - on the Z30 I find I continue to send my text messages before I have had time to proof read it.

    I know we can double tap the space bar and inherit a PERIOD - I would still like to see a smaller SEND button or maybe have the SEND button change color when touched - with maybe a second touch to release/send the text message.

    Is anyone else sending their text messages prematurely?

    Posted via CBten with the Zthirty.
    02-11-14 10:00 PM
  2. Heinz Katchup's Avatar
    I believe they could be better placed or designed. Maybe a double tap for enter/send to work option. I've hit send a few times by accident.

    Similar problem with it being to easy to make accidental calls.

    Posted via CB10
    02-11-14 10:05 PM
  3. FrankIAm's Avatar
    Hub > more > settings > text messages > enter key to send > off

    BlackBerry 101 - Help Channel
    02-11-14 10:14 PM
  4. anon721037's Avatar
    Go into settings and turn off the send key prompt.


    Posted from my Z30
    02-11-14 10:14 PM
  5. yvpan1's Avatar
    or simply update to 10.2.1 OS and you won't get this problem anymore as the "SEND" key is replaced with an icon on the top bar of the keyboard so you won't get too easy to accidentally press it.
    02-11-14 10:17 PM
  6. BB_makes_it_happen's Avatar
    Hub > more > settings > text messages > enter key to send > off

    BlackBerry 101 - Help Channel
    In 10.2.1. 537 this approach removes the SEND key and adds an Envelope icon along the top of the text message. Thank you.

    Posted via CBten with the Zthirty.
    02-12-14 06:00 AM
  7. EauRouge's Avatar
    Not I. I usually double tap space for a period

    Posted via CB10
    02-12-14 11:37 AM
  8. sales 101's Avatar
    Wish this option was on BBM as I hit Send on kb to easily with my fat thumb.

    Posted via CB10
    02-12-14 12:01 PM
  9. rotorwrench's Avatar
    Hub > more > settings > text messages > enter key to send > off

    BlackBerry 101 - Help Channel
    I tried that and don't see that option. Not in advanced either. Is that available with 10.2.0.1233 ? which is what I'm on now.
    02-12-14 08:01 PM
  10. BB_makes_it_happen's Avatar
    As noted above maybe on 10.2.1 only?

    My default was with SEND key on lower right.

    Applying the settings noted above - changed it to an icon above the text box area.

    My friends seem to have their default with the icon above.

    Maybe mine was set to SEND in leaked 1925?

    Anyhow - glad to have it above.

    Posted via CBten with the Zthirty.
    02-12-14 09:32 PM
  11. HaberNik's Avatar
    That's strange. I am running with the latest update, and my send is still right beside the period. It is above as well.

    Texting - SEND key & PERIOD. Are they too close?-img_20140212_211555_edit.png

    Tapped and flicked from my BlackBerry Z30!
    02-12-14 09:33 PM
  12. BB_makes_it_happen's Avatar
    Texting - SEND key & PERIOD. Are they too close?-img_20140212_230802.png

    Just the icon shown above the text box on my z30.

    Posted via CBten with the Zthirty.
    02-12-14 10:09 PM
  13. BB_makes_it_happen's Avatar
    Interesting thing is I went back to the hub setting and changed my setting back so the SEND key is on the lower right - however the SEND button does not re- appear. But the icon remains above. Go figure.

    Anyhow I prefer the icon on top. So I will not sweat this detail.

    Posted via CBten with the Zthirty.
    02-12-14 10:15 PM
  14. anon721037's Avatar
    Click image for larger version. 

Name:	IMG_20140212_230802.png 
Views:	285 
Size:	51.6 KB 
ID:	247328

    Just the icon shown above the text box on my z30.

    Posted via CBten with the Zthirty.
    Put a contacts name in and when you put the cursor in the text field it will show,
    02-13-14 01:02 PM
  15. BB_makes_it_happen's Avatar
    Indeed - just applied your wisdom. Thank you.

    Contact name added - SEND key setting to 'on' and both icon and SEND key appear.

    Now I am turning off that SEND key setting and can now stop blaming auto spell correction for my pre-mature and poorly edited text messages.

    Posted via CBten with the Zthirty.
    02-13-14 09:19 PM

Similar Threads

  1. Replies: 5
    Last Post: 02-20-14, 11:12 AM
  2. Skype won't close (and other possible issues)
    By brian4591 in forum BlackBerry Z10
    Replies: 7
    Last Post: 02-18-14, 03:09 PM
  3. Witch Carrier are using what OS 10 phone
    By Troublemakermk4 in forum General BlackBerry News, Discussion & Rumors
    Replies: 5
    Last Post: 02-12-14, 08:38 AM
  4. Notifications are not showing up in hub
    By heading4tomorrow in forum Site and App Feedback & Help
    Replies: 2
    Last Post: 02-11-14, 05:33 PM
  5. How to send a quick tweet on BlackBerry OS 10.2.1
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 02-11-14, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD