1. bb10canuck's Avatar
    Hey cb nation, I recently updated my brand new Z30 to the leaked os and after I switched devices from my z10 (which was on the leaked os) to z30 ive been stuck on loading accounts for all of my email accounts etc. Anyone have any ideas to solve this issue?
    11-30-13 10:31 PM
  2. Omnitech's Avatar
    Hey cb nation, I recently updated my brand new Z30 to the leaked os and after I switched devices from my z10 (which was on the leaked os) to z30 ive been stuck on loading accounts for all of my email accounts etc. Anyone have any ideas to solve this issue?

    Several people have found that certain Android apps seem to have something to do with this. You may want to check this thread:

    http://forums.crackberry.com/bb10-le...ttings-875854/
    11-30-13 10:39 PM
  3. bb10canuck's Avatar
    Thanks Omnitech, I deleted all of my android apks and rebooted and that resolved the issue, interesting I reloaded all of the apks again and the issue has not come up again??
    12-03-13 03:17 PM
  4. Gearheadaddy's Avatar
    Thanks Omnitech, I deleted all of my android apks and rebooted and that resolved the issue, interesting I reloaded all of the apks again and the issue has not come up again??
    Reload one at a time and check accounts...you may find the culprit...

    Trusted Member Genius
    12-03-13 06:39 PM
  5. Omnitech's Avatar
    Reload one at a time and check accounts...you may find the culprit...

    If you read the thread I linked above, you will find that no one has been able to isolate a particular app as responsible. Apps that one person claims were the "culprit", work fine and don't cause the problem on other people's devices. Which is pretty much exactly what bb10canuck noticed - he's got all the same apps on there now but no problem with accounts.

    The available evidence suggests that there is some sort of finite resource that is used by each installed Android app, and at some point you hit a threshold after some unknown number of Android APK installs, and this somehow affects the accounts on the device. But it seems to vary based on some unknown variable because as we see here, after he reloaded all those apps it didn't (at least initially) cause the problem again.
    12-03-13 06:47 PM
  6. elimail's Avatar
    For me it was Kayak.
    12-04-13 10:20 AM
  7. SmileDahling's Avatar
    For me it was Zoho docs.

    Posted via CB10 on my Z10
    12-06-13 02:11 AM
  8. killarneygetaway's Avatar
    For me it was Zinio
    12-06-13 05:47 AM

Similar Threads

  1. Microsoft Office Mobile app for Android. Will it work on BB?
    By Anilu7 in forum More for your BlackBerry 10 Phone!
    Replies: 11
    Last Post: 02-21-14, 05:18 PM
  2. A ton of movies on sale for $0.99!
    By HotFix in forum BlackBerry 10 OS
    Replies: 48
    Last Post: 12-04-13, 09:13 PM
  3. blackberry link on the macbook
    By bbz30crack101 in forum BlackBerry Q10
    Replies: 7
    Last Post: 12-01-13, 10:44 PM
  4. Anyway to use 1 bbid on my z and q
    By dierre in forum BlackBerry Q10
    Replies: 8
    Last Post: 12-01-13, 03:34 PM
  5. Problem with SD card on Z10
    By themyk in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 11-30-13, 07:29 PM
LINK TO POST COPIED TO CLIPBOARD