12-17-13 07:21 AM
60 123
tools
  1. scook94's Avatar
    It's an OS issue. The same thing happened to the Z10 until 10.1 came out. I used a higher pitch ring tone for the mean time.
    It's the in-call volume that's the problem, NOT the ringtone!
    10-02-13 04:33 AM
  2. xavi666's Avatar
    I posted this issue in a comment on BlackBerry Facebook page and a day later they simply replied try restarting your device!

    Posted via CB10
    10-04-13 05:25 PM
  3. scook94's Avatar
    I posted this issue in a comment on BlackBerry Facebook page and a day later they simply replied try restarting your device!

    Posted via CB10
    Did it work? Jk!

    Posted via CB10
    10-04-13 06:03 PM
  4. sayf777's Avatar
    I think there's enough reports of this issue with a lot of the z30 owners to warrant a article on the CB home page, hopefully with a response from BlackBerry?

    Posted via CB10
    10-04-13 06:05 PM
  5. koroshiyax's Avatar
    Agreed, a front page blog post should accelerate the availability of a software update that will hopefully fix the issue.

    Posted via CB10
    10-04-13 06:52 PM
  6. CrackBeRrY-AbUsER's Avatar
    Bizarre, I haven't had this issue.

    Posted via CB10
    10-04-13 08:10 PM
  7. Hilton_K's Avatar
    Do you have a HD symbol show up on the phone app during a call?

    Posted via CB10
    10-05-13 02:32 PM
  8. Cozz4ever's Avatar
    It's the in-call volume that's the problem, NOT the ringtone!
    I see. Its still an OS issue. The OS controls all hardware parameters such as max volumes and any given speaker.

    Posted via CB10
    10-05-13 03:36 PM
  9. canuckvoip's Avatar
    Try treble boost in the phone settings call audio?

    Posted from my ZED with my head
    10-05-13 11:20 PM
  10. altrax's Avatar
    Not to sound callous but is everyone who is currently having issues with call volume based in an area without support for HD calling? (Assuming HD calling is in the UK but maybe not?)

    Would certainly put me more at ease about rushing out to buy one off Contract in Canada...

    Hopefully though a Software update (maybe 10.2.1.XX branch?) will address the problem for everyone soon.



    Posted via CB10
    daveycrocket likes this.
    10-06-13 02:51 AM
  11. daveycrocket's Avatar
    Bizarre, I haven't had this issue.

    Posted via CB10
    would you mind saying you location and carrier as there has been speculation earlier in this post about carrier activation issues. I am UK buy sim free Tmobile carrier
    10-06-13 03:53 AM
  12. Shifty88's Avatar
    Did you say Candlejack? Damn, now I said candlejack! Hope nothing happ
    Hahahaha! I feel my childhood coming back.

    9700 > 9900 > Z10 STL100-3/10.1.0.4633
    10-06-13 12:27 PM
  13. milfou's Avatar
    It's not a defect. The speaker was tuned for highest quality not loudness.
    10-07-13 12:59 PM
  14. Cojaeck's Avatar
    OK. With the new leak on my Z30STA100-2/10.2.1.575. The volume problem is gone! Hurray

    Posted from a Z30 :-) running 10.2.0.1767
    10-09-13 09:52 AM
  15. kbz1960's Avatar
    It's not a defect. The speaker was tuned for highest quality not loudness.
    So there is more quality when you can't hear?
    Taigatrommel likes this.
    10-09-13 10:05 AM
  16. sayf777's Avatar
    OK. With the new leak on my Z30STA100-2/10.2.1.575. The volume problem is gone! Hurray

    Posted from a Z30 :-) running 10.2.0.1767
    Off topic, but have you been having random reboots?

    Posted via CB10
    10-09-13 10:42 AM
  17. Cojaeck's Avatar
    Off topic, but have you been having random reboots?

    Posted via CB10
    No, not one 'til now...just some screen flickering sometimes...

    Posted from a Z30STA100-2 with 10.2.1.575
    10-11-13 05:25 PM
  18. sayf777's Avatar
    No, not one 'til now...just some screen flickering sometimes...

    Posted from a Z30STA100-2 with 10.2.1.575
    Lol, whats up with the hardware /software implementation that's causing these things

    Posted via CB10
    10-12-13 07:23 AM
  19. Heinz Katchup's Avatar
    Alright this is strike two against the Z30 for me (First strike. Display poor brightness levels compared to Z10). Can't recall having this problem with the Z10.

    How can the speaker(s) be so loud when listening to music or other audio. But when making a call and listening to someone's voice be so quiet???

    BB10 or Bust!
    12-01-13 04:05 PM
  20. MisterShark's Avatar
    I noticed this also.
    Music, alert tones and just about everything else is plenty loud but I've noticed I'm having trouble hearing people that I'm speaking to on a phone call even with moderate background noise.

    I don't recall having that problem with my Z10.


    Posted via CB10
    12-01-13 09:56 PM
  21. Stephen Green's Avatar
    No problem with my Z30 either for audio or display. Had the Z10 and frankly display is not much different. Audio on Z30 is way better.

    My Z30 to CB10
    TrueKulcha and howards like this.
    12-01-13 10:47 PM
  22. Heinz Katchup's Avatar
    No problem with my Z30 either for audio or display. Had the Z10 and frankly display is not much different. Audio on Z30 is way better.
    Sure Audio on the Z30 is way better when listening to music or vids. But when listening to someone while having a conversation using your device as phone. You can hardly hear them in a quiet environment. On max volume.

    I'm not sure how you can't see a clear difference between two different display technologies. I wish Blackberry would unlock that stupid GLO algorithm so I could control my display brightness levels like a grown up.

    No wonder apple sells so many phones. Yeah I know they have auto adjust brightness. But at least you can turn it off if you want. Which I do always!

    BB10 or Bust!
    12-01-13 11:15 PM
  23. sirchocolate's Avatar
    I've been using the Z30 for 3 days now,

    I have noticed that when I make or receive a phone call the sound is very low even on max vol,
    Sometimes when I'm outside in a crowded place it's almost impossible to hear what the other party is saying!

    Does anyone else owns a Z30 have this issue?
    Or should I return it to the store?

    The loud speaker is great though
    I have the same worry like u. and im interested in listening from others.
    12-01-13 11:47 PM
  24. kevinnugent's Avatar
    Australia. On Telstra. No issues.
    12-02-13 02:36 AM
  25. Stomps01's Avatar
    Off topic, but have you been having random reboots?

    Posted via CB10
    The only reboots I have had is when unplugging micro HDMI cable when video is playing. Happened twice..


    Also, call volume is just fine on mine. Same as screen brightness. I have the brightness setting turned all the way down.

    Posted via CB10
    12-02-13 07:20 AM
60 123

Similar Threads

  1. I can't wait for my Z30!!
    By vman88 in forum BlackBerry Z30
    Replies: 5
    Last Post: 10-09-13, 08:33 AM
  2. How many people have /ordered a Z30?
    By illlya in forum BlackBerry Z30
    Replies: 24
    Last Post: 10-02-13, 11:37 AM
  3. Sharing a Z30 Video Test
    By TonySarlo in forum BlackBerry Z30
    Replies: 13
    Last Post: 09-30-13, 10:45 AM
  4. Selfridges Website - Z30 Advertisement
    By DecAway in forum News & Rumors
    Replies: 5
    Last Post: 09-28-13, 12:06 AM
  5. How's this for the white Z30 back cover?
    By LWKING in forum BlackBerry Z30
    Replies: 2
    Last Post: 09-27-13, 12:28 PM
LINK TO POST COPIED TO CLIPBOARD