1. majd00shka's Avatar
    I've got my Z30 about two weeks ago and I've got two SanDisk Extreem Pro 16GB. One for my Z30 and the second is for my Q10.
    In Q10, it is working without any problem at all from the date of purchased while I had a problem with the other card on Z30.
    I tried swapping the cards between the two phones and it is working fine on my Q10 which means it is some how a compatibility issue with Z30.

    How many of you have a problem with the same kind of cards Extreem Pro (not the brand).
    01-30-14 05:56 AM
  2. qbnkelt's Avatar
    I've got my Z30 about two weeks ago and I've got two SanDisk Extreem Pro 16GB. One for my Z30 and the second is for my Q10.
    In Q10, it is working without any problem at all from the date of purchased while I had a problem with the other card on Z30.
    I tried swapping the cards between the two phones and it is working fine on my Q10 which means it is some how a compatibility issue with Z30.

    How many of you have a problem with the same kind of cards Extreem Pro (not the brand).
    Hi there
    I haven't got a Z30 so I can't assist you there. I'm hoping bumping this thread will get you an answer.
    02-01-14 12:14 PM
  3. Atmarix's Avatar
    OMG YES! I have that same issue!!!!
    I thought it was that I messed up my SD with some swapping I did.
    At first all my music got deleted because some mistake I did, then I noticed that the pictures were getting corrupted. I sent a pic to my wife and she said it was black, when I tried opening the file, it was effectively blanc (black)
    I gave up formatting the SD over and over
    Then I put the SD on my Z10 and I haven't found any issues!!!!!!!
    And I'm cheesed off because I bought another cheaper SD just to test if my Z30 has issues with the SD port.
    Have you tried any other SD?

    Posted via CB10
    02-01-14 12:22 PM

Similar Threads

  1. First World Problems game.
    By Reciprocal in forum Rehab & Off-Topic Lounge
    Replies: 19
    Last Post: 04-25-14, 08:40 AM
  2. SketcherCam Pro now available for the Z10!
    By paolap in forum BlackBerry 10 Apps
    Replies: 15
    Last Post: 02-28-14, 11:38 PM
  3. BlackBerry 10.2.1 Battery Problem?
    By shivvv96 in forum General BlackBerry News, Discussion & Rumors
    Replies: 81
    Last Post: 02-13-14, 10:48 PM
  4. Weird Problem 10.2.1 on low battery
    By Jase96 in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 01-30-14, 04:31 AM
  5. Problems with Contacts after update
    By chuckyman in forum More for your BlackBerry 10 Phone!
    Replies: 1
    Last Post: 01-29-14, 10:21 PM
LINK TO POST COPIED TO CLIPBOARD