1. cyclezib's Avatar
    Totally confused.
    Sachesi is asking for a password?

    Last nitre, I used Sachesi successfully to update a Z10 to10.2.1.2102.
    Tried to update a Verizon Z30, searched and wanted to use Roger's version Country code 301 carrier 720. used STA 100-5
    Found the software, clicked download - but it didn't download.

    I tried "install" thinking that Sachesi recognized the earlier download for the Z10 and would download another file with the same name.
    An error message came up indicating I had the incorrect password and the software couldn't connnect the the phone.

    In the two other times I used Sachesi, I don't remember needing a password.
    I entered into the field is Sachesi the correct password for the phone. That didn't work. Then I tried the password for the phone I had upgraded. But that didn't work either.

    I also tried to download the OS from 234 carrier 015 STA 100-2. Same problems.

    Guidance would be appreciated. Thanks in advance.
    03-09-14 07:11 PM
  2. nah.uhh's Avatar
    Totally confused.
    Sachesi is asking for a password?

    Last nitre, I used Sachesi successfully to update a Z10 to10.2.1.2102.
    Tried to update a Verizon Z30, searched and wanted to use Roger's version Country code 301 carrier 720. used STA 100-5
    Found the software, clicked download - but it didn't download.

    I tried "install" thinking that Sachesi recognized the earlier download for the Z10 and would download another file with the same name.
    An error message came up indicating I had the incorrect password and the software couldn't connnect the the phone.

    In the two other times I used Sachesi, I don't remember needing a password.
    I entered into the field is Sachesi the correct password for the phone. That didn't work. Then I tried the password for the phone I had upgraded. But that didn't work either.

    I also tried to download the OS from 234 carrier 015 STA 100-2. Same problems.

    Guidance would be appreciated. Thanks in advance.
    Plug phone in, open sachesi, switch to install tab
    If it asks for password, enter the password of the device and click try again. If the device have no password, remove the password and click try again.
    Close and reopen sachesi
    All should work
    03-09-14 07:33 PM
  3. anon721037's Avatar
    I think it's asking for the same password you put in when you turn on development mode.


    Posted on my z30 from the best app CB10
    03-09-14 07:36 PM
  4. MobileMadness002's Avatar
    I think it's asking for the same password you put in when you turn on development mode.


    Posted on my z30 from the best app CB10
    Sachesi does not require development mode enabled, so it should not be asking for that password.

    Posted by my device of choice. Might be a BlackBerry, might not be. It is of no concern to you.
    anon721037 likes this.
    03-09-14 07:41 PM
  5. anon721037's Avatar
    Sachesi does not require development mode enabled, so it should not be asking for that password.

    Posted by my device of choice. Might be a BlackBerry, might not be. It is of no concern to you.
    Thanks I didn't know that.


    Posted on my z30 from the best app CB10
    03-09-14 07:41 PM
  6. cyclezib's Avatar
    tried changing the password in Sachesi to the phone's password. Closed and re-opened Sachesi. The software still wouldn't download the OS, nor allow an install (same password error message).
    03-09-14 07:52 PM
  7. cyclezib's Avatar
    Solved!

    Here is what solved it. Part what nah.uhg suggested and deleting out the prior download (from last nite for the Z10).
    I deleted the prior OS file. The was able to download the OS. Install would n't work. Changed the password to the password on the phone (as Nah.ugh) has suggested. Opened up Sachesi, clicked install, and all went as it should have.
    03-09-14 08:25 PM
  8. nah.uhh's Avatar
    Sachesi does not require development mode enabled, so it should not be asking for that password.
    You have to have a password set in order to use development mode. The password for development mode and the device password are one and the same password.
    Sure, Sachesi doesn't require development mode.. but if you have enabled development mode that is your new device password - so yes, sachesi should be asking for "that password"
    03-09-14 08:39 PM
  9. Neville Newman's Avatar
    I realize that this thread has been dead for over 6 years, but it seems like a good place to pose my question/issue.

    Is there a difference in the password handling in Sachesi v2.04 compared to earlier versions. I'm trying to use if on my Classic. I have no password at all on the device (unless you could the pw associated with the BBID). I can leave the pw box blank in Sachese , but there is no "Try Again" (or submit, or login, or whatever) button displayed. I suspect this is because Sachese has not yet established a connection to the device. I just get a spinner with the message "Searching for USB device. Talking to 3 possible device(s)." Link is quite happy talking with the device, and the "3" went up from "2" as soon as I connected the phone.

    The phone is a Classic (100-2) running 10.3.3.3204 .

    I want to get Sachese working for the future, even though I don't think it will actually solve my immediate need. That immediatel need is that I need to be able (on a different phone) to control Settings->Mass Storage Mode remotely (as in, not from the phone's own screen) due to some kind of corruption that keeps most of Settings from working. I need a new backup of that phone before wiping it and installing a new OS, but I can't do the backup unless I can turn off Mass Storage Mode, which is in Settings, which means I have a circular problem to solve.

    Suggestions?
    11-08-20 01:32 PM
  10. Ben xfg's Avatar
    I realize that this thread has been dead for over 6 years, but it seems like a good place to pose my question/issue.

    Is there a difference in the password handling in Sachesi v2.04 compared to earlier versions. I'm trying to use if on my Classic. I have no password at all on the device (unless you could the pw associated with the BBID). I can leave the pw box blank in Sachese , but there is no "Try Again" (or submit, or login, or whatever) button displayed. I suspect this is because Sachese has not yet established a connection to the device. I just get a spinner with the message "Searching for USB device. Talking to 3 possible device(s)." Link is quite happy talking with the device, and the "3" went up from "2" as soon as I connected the phone.

    The phone is a Classic (100-2) running 10.3.3.3204 .

    I want to get Sachese working for the future, even though I don't think it will actually solve my immediate need. That immediatel need is that I need to be able (on a different phone) to control Settings->Mass Storage Mode remotely (as in, not from the phone's own screen) due to some kind of corruption that keeps most of Settings from working. I need a new backup of that phone before wiping it and installing a new OS, but I can't do the backup unless I can turn off Mass Storage Mode, which is in Settings, which means I have a circular problem to solve.

    Suggestions?
    How do you suppose you'll be able to adjust the mass storage mode remotely if the device settings is corrupted?
    Sounds more like you need to do a blitz load of just the settings (something I've never done). This other device, is it by chance a Z30?
    Another way you could get your data off the device is with Wi-Fi Direct, Bluetooth, or NFC if either of those are in your quick settings and can be enabled from there.
    11-08-20 08:38 PM
  11. Neville Newman's Avatar
    How do you suppose you'll be able to adjust the mass storage mode remotely if the device settings is corrupted?.
    That was the point of the question. I don't know, so I'm asking. Perhaps a tool that will set up a QNX terminal window through the USB port, and then maybe there's a file I can touch or a db entry I can tweek. I'm looking for ideas from those far more familiar with the BB world than am I.

    Sounds more like you need to do a blitz load of just the settings (something I've never done). This other device, is it by chance a Z30?.
    No, both devices are Classics. The flaky one is my older one (I don't know the model), which has a cracked screen with a piece of glass missing. The hole is covered, but perhaps dirt of moisture got in and fouled it up. The other, new-to-me, device is the -2 model Classic. It is currently sporting a restored backup of the other phone made in July.

    I can try to read up on blitz load and figure out what that is. How does one need to be connected to the phone to do a blitz load?

    Another way you could get your data off the device is with Wi-Fi Direct, Bluetooth, or NFC if either of those are in your quick settings and can be enabled from there.
    Ah, that is the core of the problem. My Quick Settings has only
    Settings, Mobile Network, Notifications, Bluetooth, Battery Saving, Brightness (none of these are working),
    and Flashlight, Alarm, and Device Monitor.

    The first group (Settings, etc.) all just give me a hung black screen, but I can toggle the screen lock button, then tap-bypass the unlock (swiping just takes me back to the hung black screen), and then I get back to a working screen.

    The other three (Flashlight, etc.) all work fine. I just read that some of the sub-functions in Settings are apps and others are built-ins. Do the lists I gave here help point to the flakiness culprit?

    Are you by any chance familiar with Sachesi and able to tell me why it is spinning trying to connect, or whether I should try an earlier version?
    11-08-20 09:56 PM
  12. brookie229's Avatar
    That was the point of the question. I don't know, so I'm asking. Perhaps a tool that will set up a QNX terminal window through the USB port, and then maybe there's a file I can touch or a db entry I can tweek. I'm looking for ideas from those far more familiar with the BB world than am I.



    No, both devices are Classics. The flaky one is my older one (I don't know the model), which has a cracked screen with a piece of glass missing. The hole is covered, but perhaps dirt of moisture got in and fouled it up. The other, new-to-me, device is the -2 model Classic. It is currently sporting a restored backup of the other phone made in July.

    I can try to read up on blitz load and figure out what that is. How does one need to be connected to the phone to do a blitz load?



    Ah, that is the core of the problem. My Quick Settings has only
    Settings, Mobile Network, Notifications, Bluetooth, Battery Saving, Brightness (none of these are working),
    and Flashlight, Alarm, and Device Monitor.

    The first group (Settings, etc.) all just give me a hung black screen, but I can toggle the screen lock button, then tap-bypass the unlock (swiping just takes me back to the hung black screen), and then I get back to a working screen.

    The other three (Flashlight, etc.) all work fine. I just read that some of the sub-functions in Settings are apps and others are built-ins. Do the lists I gave here help point to the flakiness culprit?

    Are you by any chance familiar with Sachesi and able to tell me why it is spinning trying to connect, or whether I should try an earlier version?
    I always used Sachesi 2.0.3 when I was Blitzing (long ago now) as I found the newest version buggy but it's been a long time since I've used it. Blitzing was my favorite method to get a new version on my Z10 and later my Passport. Give me a bit and I'll see if I can connect with 2.0.3.
    11-08-20 10:07 PM
  13. brookie229's Avatar
    Version 2.0.3 still works nicely on my Windows 10 Laptop (first time I've used it in 2 years or so).
    11-08-20 10:14 PM
  14. brookie229's Avatar
    11-08-20 10:17 PM
  15. Neville Newman's Avatar
    I always used Sachesi 2.0.3 when I was Blitzing (long ago now) as I found the newest version buggy but it's been a long time since I've used it. Blitzing was my favorite method to get a new version on my Z10 and later my Passport. Give me a bit and I'll see if I can connect with 2.0.3.
    Thank you, brookie229. I only found 2.0.1 and 2.0.4 in my initial (short) search, so I downloaded the 2.0.4 .

    Do you happen to know of any tools to get admin-level controls beneath the QNX covers on the BB10 devices ?

    I really think (OK, hope is more like it!) if I can just get the Mass Storage Mode turned off, that it will connect and then I can get my data off for safekeeping and maybe blitz it for Settings (once I figure out how to build a Blitz install).
    11-08-20 10:19 PM
  16. brookie229's Avatar
    Do you happen to know of any tools to get admin-level controls beneath the QNX covers on the BB10 devices ?
    I can't remember if ESCode (BBW) can do what you want - check it out anyway.
    11-08-20 10:30 PM
  17. Ben xfg's Avatar
    That was the point of the question. I don't know, so I'm asking. Perhaps a tool that will set up a QNX terminal window through the USB port, and then maybe there's a file I can touch or a db entry I can tweek. I'm looking for ideas from those far more familiar with the BB world than am I.



    No, both devices are Classics. The flaky one is my older one (I don't know the model), which has a cracked screen with a piece of glass missing. The hole is covered, but perhaps dirt of moisture got in and fouled it up. The other, new-to-me, device is the -2 model Classic. It is currently sporting a restored backup of the other phone made in July.

    I can try to read up on blitz load and figure out what that is. How does one need to be connected to the phone to do a blitz load?



    Ah, that is the core of the problem. My Quick Settings has only
    Settings, Mobile Network, Notifications, Bluetooth, Battery Saving, Brightness (none of these are working),
    and Flashlight, Alarm, and Device Monitor.

    The first group (Settings, etc.) all just give me a hung black screen, but I can toggle the screen lock button, then tap-bypass the unlock (swiping just takes me back to the hung black screen), and then I get back to a working screen.

    The other three (Flashlight, etc.) all work fine. I just read that some of the sub-functions in Settings are apps and others are built-ins. Do the lists I gave here help point to the flakiness culprit?

    Are you by any chance familiar with Sachesi and able to tell me why it is spinning trying to connect, or whether I should try an earlier version?
    You could use NFC by selecting data that you wish to transfer, select share, then share via NFC and I think you'll be able to tap a device to it to share.
    Another option would be to insert a micro SD card and copy your data onto it, or even a USB stick if you have a USB to Micro USB adapter.
    If it's just the touchscreen that's broken you could also plug in a mouse to navigate.

    I've never really used Sachesi, I prefer DBBT.
    11-09-20 09:55 AM
  18. Dunt Dunt Dunt's Avatar
    You could use NFC by selecting data that you wish to transfer, select share, then share via NFC and I think you'll be able to tap a device to it to share.
    Another option would be to insert a micro SD card and copy your data onto it, or even a USB stick if you have a USB to Micro USB adapter.
    If it's just the touchscreen that's broken you could also plug in a mouse to navigate.

    I've never really used Sachesi, I prefer DBBT.
    You can try doing searches here.... folks use to play around with some unix/qnx level access. But what you could do back on 10.1, wasn't possible on 10.2, and 10.3 got even more locked down. Today there just aren't as many power tinkers as there once were.... Sachesi creator started out with playing around with "terminal" connections.

    If your just looking to back up your data.... look at Ultimate Backup. It's not the same as a LINK backup, but it's good enough and it saves in open formats.... incase you need to move on from BB10.
    11-09-20 11:03 AM
  19. Neville Newman's Avatar
    Those are good suggestions. but only for small data (like one contact at a time), unless I've completely missed a big feature on my Classic. I know that i did this when I moved all my Contacts from my Bold to my Classic a couple of years ago, and I did it via Bluetooth. In fact, I did it twice by accident and found that they didn't merge, they just duplicated. Oops!

    Anyway, your comments caused me to remember that I had set up all my contacts on my phone instead of the SIM card, so I could switch SIMs when overseas and still have my contacts. Annnnnnnd, my Contacts "app" still works on my flaky phone, so I can copy all the Contacts onto the SIM card and move them over quite easily. t went a long convoluted way around to such a simple solution, but it solves my biggest problem. Then I'll try the 10.3.3.3216 autoloader that another member direct me to, first on the older phone as a test. Maybe that will fix whatever corruption it is having.

    The touchscreen works fine even thought the glass is broken. There is a software problem that is affecting some, but not all of the settings.
    I'd like to figure out which Settings subs are apps and which are built-in. Even if I can't fix it, I'd like to know why some work and others dont.

    Once (if!) I get the phones working, I will give Ultimate Backup a look. I am currently backing up everything in sight using :Link (fulls, partials, etc.). If Ultimate Backup can read the .bbb format, then I can hopefully do a conversion. If not, I'll just try to create new ones in the new format.
    11-09-20 02:59 PM
  20. Neville Newman's Avatar
    Oh, I forgot. My old text messages came over when I restored an old backup to my new phone. They must not have been stored on the SIM card, as there are messages there that I know were exchanged when I had a different SIM (in Israel, last year).

    So, where are text messages stored? Are they part of the Contacts data? If so, then maybe the current up-to-date text msgs will be saved when I copy Contacts from the device to the SIM for transfer. Do you know where they reside? If not within Contacts, then do you know where they (text msgs) live on the phone?
    11-09-20 03:15 PM
  21. brookie229's Avatar
    If Ultimate Backup can read the .bbb format
    It cannot - only Link/Sachesi/DBBT can do that.
    11-09-20 03:41 PM
  22. Neville Newman's Avatar
    It cannot - only Link/Sachesi/DBBT can do that.
    Phooey. Well, at least I can try UB on the new phone. Unless I can find a non-destructive way to update my older phone from 10.3.3.3204 to .3216 , I can't make any new backups from it no matter what programs I try. Its Settings corruption gets in the way. I have an autoloader for .3216 , but my understanding is that does a full wipe then install. <sadness>
    11-09-20 04:37 PM

Similar Threads

  1. Help with Picture Password!! Locked out of phone
    By z10Jobe in forum BlackBerry Z10
    Replies: 28
    Last Post: 02-21-17, 01:15 AM
  2. Sachesi issue, or device issue?
    By rikenco in forum BlackBerry 10 OS
    Replies: 27
    Last Post: 03-15-14, 01:02 AM
  3. Sachesi Non-Destructive?
    By adamlau in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 03-09-14, 10:45 PM
  4. Problem I have with Sachesi
    By Norgoth in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 03-09-14, 11:31 AM
  5. Replies: 3
    Last Post: 03-09-14, 10:41 AM
LINK TO POST COPIED TO CLIPBOARD