Built for Business - Learn more about BlackBerry KEY2
  1. menshawy's Avatar
    I bought Z30 two days ago and I'm experiencing difference between it and my Z10.

    The swipe to unlock gesture is not responding well, I have to do it much much slower than on Z10. And it seems like I need to hit a smaller spot for starting the swipe. Otherwise the screen is not waking up.

    Scrolling is slower when I flick my finger. Keyboard sometimes not responding well for word flick, back swipe to delete words.

    Is this a known issue in 10.3.1.1151 ? Or is it normal for Z30? Or I have a defect in my phone?

    Edit: with average finger speed on BBVE's display test. I'm getting this result. Though I can cover the missing parts with slow speed

    Posted via CB10
    Attachment 316213
    Last edited by menshawy; 11-22-14 at 01:42 PM.
    11-22-14 01:31 PM
  2. Mayor McCheese's Avatar
    Well you are running a leak so I can't say. On latest official version of 10.2 I have no problems. Once in a while the texting app will lag a tiny bit but it goes away.

    Posted via CB10
    11-22-14 02:09 PM
  3. menshawy's Avatar
    And have you been using a Z10 before?

    Posted via CB10
    11-22-14 02:19 PM
  4. Carmels's Avatar
    I have my Z10 running on 10.3.1.938 and my Z30 on 10.3.0.1418. In terms swiping around the OS, I don't see a difference.

    However, on occasion I do have to try and swipe a few times going from one screen to the next as if the OS was thinking for a second on the response to provide. I contribute that to the OS and it's not as sever an issue as you're describing.

    Look! It's Zedzilla 30!
    11-22-14 03:15 PM
  5. menshawy's Avatar
    I have my Z10 running on 10.3.1.938 and my Z30 on 10.3.0.1418. In terms swiping around the OS, I don't see a difference.

    However, on occasion I do have to try and swipe a few times going from one screen to the next as if the OS was thinking for a second on the response to provide. I contribute that to the OS and it's not as sever an issue as you're describing.

    Look! It's Zedzilla 30!
    I thought so too.. I'm afraid there could be something with my phone

    Posted via CB10
    11-22-14 03:19 PM
  6. Carmels's Avatar
    I thought so too.. I'm afraid there could be something with my phone

    Posted via CB10
    I doubt it or the issue would be consistently occurring everywhere throughout the gestures and that's not just the case. So I suspect it's just a refinement need within the OS. We'll see once an official 10.3.1 is released.

    Look! It's Zedzilla 30!
    menshawy likes this.
    11-23-14 08:01 AM
  7. Mayor McCheese's Avatar
    And have you been using a Z10 before?

    Posted via CB10
    Yes. I went from z10 to z30 no problems like the ones you've mentioned.

    Posted via CB10
    11-24-14 04:19 AM
  8. menshawy's Avatar
    Yes. I went from z10 to z30 no problems like the ones you've mentioned.

    Posted via CB10
    I replaced the phone with another and everything seems to work fine now

    Posted via CB10
    11-25-14 02:20 AM

Similar Threads

  1. Well it had to come :(
    By 5parkey in forum BlackBerry PlayBook
    Replies: 20
    Last Post: 04-16-15, 03:04 AM
  2. 4G LTE switching to Edge when making calls on 10.3.1.1151
    By drscientist in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 11-24-14, 09:24 AM
  3. How to delete share suggestions in bb10 os?
    By ckh_bb in forum BlackBerry Z10
    Replies: 3
    Last Post: 11-22-14, 06:17 PM
  4. Replies: 0
    Last Post: 11-22-14, 10:15 AM
  5. Replies: 0
    Last Post: 11-22-14, 09:31 AM
LINK TO POST COPIED TO CLIPBOARD