1. EauRouge's Avatar
    Hey all, a month or so ago, the recently added part of my photo app stopped working. Pics and screen shots I take show up in camera, just this area just froze one day randomly.

    I've tried a hard rest, everything. Any ideas?

    Posted via CB10
    01-04-14 07:29 PM
  2. Bla1ze's Avatar
    Have you tried a different OS?
    01-04-14 07:32 PM
  3. EauRouge's Avatar
    Have you tried a different OS?
    I have not, I'm on my carriers official 10.2.0.429. Strange as it may seem, I don't have access to a windows computer to install a leak.

    In my opinion this should be able to be fixed without a new OS

    Posted via CB10
    01-04-14 07:43 PM
  4. Bla1ze's Avatar

    In my opinion this should be able to be fixed without a new OS

    Posted via CB10
    I agree but if it's not working than alas, time to take matters into your own hands and see what DOES fix it.
    01-04-14 07:47 PM
  5. eywong's Avatar
    the recently added part of my photo app stopped working
    I discovered that moving or renaming a folder that contains jpg or png files causes the OS to reindex/rebuild "recently added."
    Z10STL100-3/10.2.0.1803
    01-04-14 09:00 PM

Similar Threads

  1. Removing the ads in APK?
    By hakimmmmm in forum More for your BlackBerry 10 Phone!
    Replies: 15
    Last Post: 06-25-14, 08:05 PM
  2. This ad would make the blackberry 10 successful!
    By jayceeXzero in forum General BlackBerry News, Discussion & Rumors
    Replies: 47
    Last Post: 01-04-14, 11:38 AM
  3. Exchange Contact & Lync Photos
    By pskibitzki in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 2
    Last Post: 01-03-14, 09:20 AM
  4. Exchange Contact & Lync Photos
    By pskibitzki in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 01-03-14, 09:19 AM
LINK TO POST COPIED TO CLIPBOARD