1. skilas's Avatar
    Anyone find certain words are auto corrected all the time? I find "on" is corrected to "in" all the time. Some times with "of" to "if". I'm sure part of it has to do with how close I type the "o", but my wife used to say the same. It's one thing if I was typing a non-word like "om", but not real words.

    Anyways. I live the z30 vkb, but just find it annoying because this happens all the time, and can't always catch it.

    Posted via CB10 on Z30
    06-09-16 09:41 AM
  2. skilas's Avatar
    And as fate would have it, I meant to say "love", not live.

    Posted via CB10 on Z30
    06-09-16 09:41 AM
  3. raishumar's Avatar
    Please go to settings > language and input > prediction and corrections > and now if you want to disable all the words auto correct, please off the AUTO CORRECT WITH SPACE BAR .
    but if you want to auto correct words with space bar then choose the WORD SUBSTITUTION in the language and input settings and change the incorrect words with correct ones by touching the words save the settings.
    It will help you.

    Posted via CB10
    06-09-16 10:29 AM
  4. skilas's Avatar
    Cool, I will definitely give that a try.

    Posted via CB10 on Z30
    06-10-16 02:44 PM

Similar Threads

  1. How can I download BlackBerry Link the latest version?
    By CrackBerry Question in forum BlackBerry Link
    Replies: 3
    Last Post: 06-18-16, 09:20 PM
  2. Replies: 2
    Last Post: 06-10-16, 04:32 PM
  3. ATT in Alaska...go with GCI?
    By jrsva2008 in forum AT&T
    Replies: 2
    Last Post: 06-09-16, 03:23 PM
  4. Good Fitness Solutions for the Passport Silver Edition?
    By bbafdad in forum BlackBerry Passport
    Replies: 2
    Last Post: 06-09-16, 11:57 AM
  5. VKB no longer accurate on my Z10
    By Tumbleweed_2014 in forum Ask a Question
    Replies: 2
    Last Post: 06-09-16, 07:28 AM
LINK TO POST COPIED TO CLIPBOARD