1. crazy4playbook's Avatar
    Just wondering if anyone else has had this problem with their Z30....about 50% of the time when I forward an email to myself and BCC a group of my customers, the "SEND" button will grey out so that it can't be sent. When I completely start over attempting to forward it, it will work. Sometimes, It doesn't work when I'm forwarding an email only BCC 10 people, and sometimes it doesn't work when I'm BCC'ing to 200 people. The # of people I'm BCC'ing to doesn't seem to matter. Again, it works ok when I'm just sending an email directly from me to a BCC group. The SEND button only greys out when I am forwarding an email from me to a BCC group...And this has happened on 2 different Z30's. Multiple soft and factory resets haven't solved the problem on either phone....I am sooooo grateful that BB finally added the Group email function to the new phones, but this is issue is aggravating. Anyone have a suggestion?....thanks!
    06-30-14 12:08 AM
  2. pkcable's Avatar
    Can anyone help here?
    07-01-14 10:36 PM
  3. crazy4playbook's Avatar
    Guess noone has had this issue except me...lol
    Can anyone help here?
    07-01-14 11:26 PM

Similar Threads

  1. My biggest problem with android apps
    By bitek in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 06-30-14, 07:11 AM
  2. problem
    By robson21 in forum Ask a Question
    Replies: 3
    Last Post: 06-30-14, 07:02 AM
  3. BlackBerry Passport is to L.O.V.E and not your negative comments
    By Mr.G_under in forum BlackBerry Passport
    Replies: 1
    Last Post: 06-29-14, 08:42 PM
  4. Replies: 1
    Last Post: 06-29-14, 06:05 PM
  5. unable to install apps on blackberry z10
    By sushantmittal in forum Ask a Question
    Replies: 1
    Last Post: 06-29-14, 12:25 PM
LINK TO POST COPIED TO CLIPBOARD