1. singhavi's Avatar
    Guys please help if you can.
    I have just got the z30.. currently using the z10. I cannot add my main work email account! I'm trying to add it via active sync, it works on the z10 but when I add the details and press next on z30 says login details are wrong or need updating... the details are correct I have checked them tons of times, I have mirrored the setting of the z10... really frustrating as I can't get to use the new phone... any thoughts which may assist me?

    Posted via CB10
    11-20-13 12:29 PM
  2. jaydee5799's Avatar
    Hi!
    I have to add active sync for my work as well.
    Did you choose Advanced and put in your information correctly? Do you have an imap and smtp username?
    That's what I was missing. As soon as I added, it worked.
    11-20-13 12:38 PM
  3. singhavi's Avatar
    Hi,

    Yes using advanced and have inputted the correct information. I have checked the details and they work. I'm using them on my z10! Anyone any help?

    Posted via CB10
    11-20-13 03:04 PM

Similar Threads

  1. Replies: 3
    Last Post: 04-16-14, 04:39 AM
  2. Duplicate Facebook Accounts in Hub
    By dkflipse in forum BlackBerry Z10
    Replies: 16
    Last Post: 02-23-14, 06:39 PM
  3. Holiday Gify Guide 2013 Ad
    By dslocumb in forum General BlackBerry News, Discussion & Rumors
    Replies: 8
    Last Post: 11-21-13, 01:24 PM
  4. Dead trigger 2 problem
    By Yean Jen Chan in forum More for your BlackBerry 10 Phone!
    Replies: 4
    Last Post: 11-20-13, 08:44 PM
  5. Login Problem 10.2.1.1055
    By gokayeren in forum More for your BlackBerry 10 Phone!
    Replies: 3
    Last Post: 11-20-13, 11:42 AM
LINK TO POST COPIED TO CLIPBOARD