View Poll Results: Are you getting LTE?

Voters
38. You may not vote on this poll
  • I am on T-Mobile and I am getting LTE

    11 28.95%
  • I am on T-Mobile and I am NOT getting LTE

    7 18.42%
  • I am on AT&T and I am getting LTE

    9 23.68%
  • I am on AT&T and I am NOT getting LTE

    11 28.95%
Multiple Choice Poll.
04-25-14 10:25 PM
126 1234 ...
tools
  1. howards's Avatar
    Was in downtown Phoenix last night. No LTE. Wasn't disappointed but it would have been nice since someone here reported that Phoenix had LTE band 4.

    Posted via CB10
    12-16-13 09:43 AM
  2. heading4tomorrow's Avatar
    I am beginning to think with all the traffic on this site not a lot of people who claim to have Z30 actually have the Z30.. Or they just don't care to respond.
    12-16-13 12:13 PM
  3. LP_Rigg's Avatar
    I am beginning to think with all the traffic on this site not a lot of people who claim to have Z30 actually have the Z30.. Or they just don't care to respond.
    I follow the Z30 threads, but I do not have one. I desperately want one however. I am on AT&T and don't really want to pay $600+ for a variant which will not live up to its full potential, i.e., lte. I have a gazillion rewards points linked to Amazon and have almost pulled the trigger a couple of times. The problem there is, except the verizon offer, is the sellers don't make it abundantly clear what model they are selling.

    From what I understand, within the current production, the 100-3 or 100-5, would give be the best shot for AT&T lte bands in certain limited areas.

    EDIT: Sorry to pollute Raino's thread
    Amy wineBerry likes this.
    12-16-13 01:07 PM
  4. heading4tomorrow's Avatar
    I follow the Z30 threads, but I do not have one. I desperately want one however. I am on AT&T and don't really want to pay $600+ for a variant which will not live up to its full potential, i.e., lte. I have a gazillion rewards points linked to Amazon and have almost pulled the trigger a couple of times. The problem there is, except the verizon offer, is the sellers don't make it abundantly clear what model they are selling.

    From what I understand, within the current production, the 100-3 or 100-5, would give be the best shot for AT&T lte bands in certain limited areas.

    EDIT: Sorry to pollute Raino's thread
    I noticed the same thing, in fact on all sellers listings I posted a question asking to specify model #, non of them are getting back to us, and I am surprised people are buying them without knowing there is a difference, then will probably claim "Z30 is terrible, it's not compatible, slow speeds, etc.." when they get a totally incompatible device. It sounds like the best bet at the moment for AT&T users is either to get -5 from Canada unlocked or get Verizon's -3.
    LP_Rigg likes this.
    12-16-13 01:30 PM
  5. Alberto8's Avatar
    I was on at&t and just switched to T-mobile just so I could be able to enjoy LTE on my Z30 sta100-5. I thought about going to Verizon but I don't like their prices.

    So far T-mobile is rocking faster internet than at&t. I have more bars also.



    Posted via CB10
    12-16-13 11:53 PM
  6. mopar_fxr's Avatar
    Just to try and help with more info, as in your other thread I am on the Verizon 30 in Chicago. South city and west burbs for work. About 85% of the areas I'm in I get LTE on ATT network. Roughly the same as my Z10 got. (interference bla bla)
    I know im.one if the "lucky" on that roll if the dice, but looks from reading around more and more are becoming just as lucky in other areas now also.
    I'm more curious as to how much of the Att /Verizon networks are going to overlap now.

    Posted via CB10
    raino and Avenzuno like this.
    12-17-13 12:02 AM
  7. adamlau's Avatar
    Finally got on a box to vote. CB10 was unable to display the poll...
    raino likes this.
    12-17-13 01:49 AM
  8. Its Spade's Avatar
    I'm in nyc.... my tmo z10 had lte obviously... but my Verizon z30 on tmobile does NOT have Lte... wish it did... I pay for unlimited lte... Grrrrr damn you vzw z30....
    raino likes this.
    12-18-13 10:24 PM
  9. raino's Avatar
    I'm in nyc.... my tmo z10 had lte obviously... but my Verizon z30 on tmobile does NOT have Lte... wish it did... I pay for unlimited lte... Grrrrr damn you vzw z30....
    Thanks. You were the other person I had in mind when I created this thread.
    12-18-13 11:22 PM
  10. Its Spade's Avatar
    Thanks. You were the other person I had in mind when I created this thread.
    Awww I feel special ... haha...


    Ok seriously could a band be locked? Could the phone really not be as unlocked as it claims it is? I'm just throwing things out there... im not sure..

    Squircle device powered by 10.2.1.1733
    12-19-13 05:56 AM
  11. raino's Avatar
    Ok seriously could a band be locked? Could the phone really not be as unlocked as it claims it is? I'm just throwing things out there... im not sure..
    The phone is definitely not SIM locked. Verizon can't SIM lock phones with band 13 LTE, but in theory, they are free to put a firmware lock on band 4. I read a brief comment in passing about them maybe doing something similar with the Galaxy Note 3, so I will read up on that.

    I'm just not sure what's happening with the Z30 though, as people on AT&T are voting here that they are getting LTE, and very few on T-Mobile so far have said they aren't.
    12-19-13 09:59 AM
  12. Its Spade's Avatar
    Even tried calling tmobile and asking but nope

    Squircle device powered by 10.2.1.1733
    12-19-13 10:20 AM
  13. mopar_fxr's Avatar
    The phone is definitely not SIM locked. Verizon can't SIM lock phones with band 13 LTE, but in theory, they are free to put a firmware lock on band 4. I read a brief comment in passing about them maybe doing something similar with the Galaxy Note 3, so I will read up on that.

    I'm just not sure what's happening with the Z30 though, as people on AT&T are voting here that they are getting LTE, and very few on T-Mobile so far have said they aren't.

    if this was the case... does anyone have the knowhow to peek around and see how to maybe unlock this aspect??
    anyone??
    Bueler??
    12-19-13 07:31 PM
  14. raino's Avatar
    I read a brief comment in passing about them maybe doing something similar with the Galaxy Note 3, so I will read up on that.
    Following up on my own post, and it seems like Verizon did indeed lock band 4 on the GN3: [HOW-TO]Enable Band 4 AWS on SM-N900V - Android Forums

    Not the best proof, but I think the implication is strong enough. So now we have a precedent.

    if this was the case... does anyone have the knowhow to peek around and see how to maybe unlock this aspect??
    anyone??
    Bueler??
    Engineering screen?
    mopar_fxr likes this.
    12-19-13 08:12 PM
  15. mopar_fxr's Avatar
    looks like I have a new thing to try and learn
    Maybe help poor spade out
    12-21-13 11:49 AM
  16. Its Spade's Avatar
    Awww thanks mopar....

    Squircle device powered by 10.2.1.1901
    12-21-13 12:28 PM
  17. raino's Avatar
    looks like I have a new thing to try and learn
    Maybe help poor spade out
    Be very, very careful in the engineering screens.
    12-21-13 02:00 PM
  18. mopar_fxr's Avatar
    Be very, very careful in the engineering screens.
    Goes without saying captain :-)
    cant get a code to work just yet though. I will keep posted if I can find how to unlock 4 for it
    raino, Deu2e and tlegend2012 like this.
    12-21-13 02:21 PM
  19. tlegend2012's Avatar
    I've been playing with the escreen on the z30 for sometime now.. alot to learn.. !
    12-22-13 09:45 AM
  20. b1gbleu's Avatar
    opps! i misread poll! Mods, remove my incorrect vote please
    12-22-13 11:16 AM
  21. raino's Avatar
    Bump. Please let's keep this thread going. If you are the owner of a STA100-3 (aka the Verizon Z30) but are using it on AT&T or T-Mobile, please vote to indicate if you are seeing LTE on either of the two carriers. Thanks.
    01-11-14 06:51 PM
  22. cyclezib's Avatar
    I was running the Verizon version on T-Mobile and could get 4Glte in NJ. However, this was in limited geography. I gave up on it because I ran into situations where I had absolutely zero service for miles on I95 in Connecticut. Gave the 3 to my honey who is on Verizon. I bought a 5 from Canada. Today, we were in the car together driving again on I95 thru CT. We both had service, and I had 4GLTE in the same area where I had no service before.

    Posted via CB10
    raino likes this.
    01-11-14 07:18 PM
  23. raino's Avatar
    I was running the Verizon version on T-Mobile and could get 4Glte in NJ. However, this was in limited geography. I gave up on it because I ran into situations where I had absolutely zero service for miles on I95 in Connecticut. Gave the 3 to my honey who is on Verizon. I bought a 5 from Canada. Today, we were in the car together driving again on I95 thru CT. We both had service, and I had 4GLTE in the same area where I had no service before.
    Your post gave me something to check--frequency ranges with the AWS band. Without going into boring details, it turned out to be a wild good chase. So it's weird that LTE worked for you on the -3 in some places, but not in others. I'm out of ideas.
    01-11-14 09:02 PM
  24. peter0328's Avatar
    Can anyone who is getting service with an STA100-3 post a screen shot of the app Signal showing the frequency bands supported?

    Posted via CB10
    01-12-14 01:02 AM
  25. cyclezib's Avatar
    It is very simple. Out of both carriers MHz bands, there s
    Are limited number of bands which both systems have. There is only a single Verizon LTE band which matches one of the T-Mobile LTE bands.


    Posted via CB10
    01-12-14 10:26 AM
126 1234 ...

Similar Threads

  1. Use PlayBook as CARputer!
    By iCoutinoc in forum BlackBerry PlayBook
    Replies: 15
    Last Post: 12-23-13, 01:15 PM
  2. Is the Z30 the end of an era?
    By blackburberry in forum General BlackBerry News, Discussion & Rumors
    Replies: 176
    Last Post: 12-14-13, 05:32 PM
  3. Real NBA Players Use A BlackBerry!
    By mig1234 in forum General BlackBerry News, Discussion & Rumors
    Replies: 19
    Last Post: 12-13-13, 01:11 AM
  4. Email not Being Sent on Z10
    By Nk48 in forum BlackBerry Z10
    Replies: 4
    Last Post: 12-12-13, 06:54 AM
  5. [QUESTION]To the developer and programmers
    By sickyute in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 12-11-13, 06:59 PM
LINK TO POST COPIED TO CLIPBOARD