1. Theilio's Avatar
    I hope somebody can help me...! I am panicking because I just come back home in HK From a flight from Europe. When I switch on my phone on arrival my phone does not want to swipe open?!?
    Whatever I do, restarted a few times already, my phone does not open?!?

    I thought I restore from last backup but even that does not work...!

    Any ideas out there how to get passed this problem?

    Many thanks in advance!

    Cheers,
    Rene


    Posted via CB10
    12-28-13 12:57 AM
  2. anon721037's Avatar
    Try a hard reset. Hold volume up and down until you see the blue loading icon.

    Posted on my Z30 on CB10.
    12-28-13 01:15 AM
  3. TrueKulcha's Avatar
    Mine did the same thing once and a hard reset solved the problem for me. Hopefully thus works for you too

    Posted via CB10
    12-28-13 01:20 AM
  4. Theilio's Avatar
    I did indeed a few times but nothing helps...hence my panic!
    Even I don't mind to WIPE but of course I can't get there either...?!?


    Posted via CB10
    12-28-13 01:21 AM
  5. Theilio's Avatar
    No idea still what went wrong with my phone. In the end I brought it back to factory settings via BlackBerry Link and then restore the last back-up...
    I guess coming days my battery life will be shortened a bit...


    Posted via CB10 / Z30 10.2.1
    12-28-13 06:21 AM
  6. Gambit_DE's Avatar
    If you ever meet this problem again:

    Just to make sure you didn't eventually switch it off: please check settings - screen, if swipe to unlock is activated.
    If everything is OK, I'd suggest doing a backup and reload the OS with link (or autoloader if you are on a leak).

    Posted via CB10
    12-28-13 10:25 AM
  7. Uzi's Avatar
    try to call your phone, my friend did it

    Posted via CB10
    12-28-13 10:29 AM
  8. Theilio's Avatar
    Ok so a few hours it worked but now, just before going to bed...IT HAPPENED AGAIN!!

    I am not sure if this is a know bug but this is terrible...I CANNOT GET INTO MY PHONE!!

    - I did try calling myself and that works but it does not unlock the phone.

    - I am not sure if suggestion made about "swipe to unlock" is to use that or NOT to use that?

    - I am on Leak indeed and used the new number screen to unlock. It was working brilliant for weeks so not sure why I suddenly have this problem...?!?


    Posted via CB10
    12-28-13 11:43 AM
  9. Uzi's Avatar
    turn off your pictures password

    Posted via CB10
    DrWormBoy likes this.
    12-28-13 11:45 AM
  10. howards's Avatar
    This^^^^^^. See if that doesn't clear things up for you.

    Z30 / STA 100-3 / 10.2.1.1925
    12-28-13 01:49 PM

Similar Threads

  1. Replies: 23
    Last Post: 01-05-14, 05:58 PM
  2. How do I install a leak with 10.2.1?
    By GSM-S in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 12-30-13, 11:52 AM
  3. [PANIC] Q10 keyboard stopped typing characters
    By Iggy City in forum BlackBerry Q10
    Replies: 2
    Last Post: 12-28-13, 09:43 PM
  4. Help with STL 100 1----- urgent
    By Arunv in forum BlackBerry Z10
    Replies: 14
    Last Post: 12-28-13, 08:17 AM
  5. Anyone else having trouble sideloading with Chrome?
    By cornhuskur in forum BlackBerry Z30
    Replies: 4
    Last Post: 12-28-13, 12:19 AM
LINK TO POST COPIED TO CLIPBOARD