1. u4ria's Avatar
    Previously I had issues with Yahoo email not syncing, and I think that's a common issue with a lot of people. Now I'm having issues with outlook.com. Has anyone been having issues where their Z30 stops syncing email with outlook.com? It seems like when I leave my house and get off wifi, it will stop syncing my emails. When I get home and get back on wifi, it still doesn't sync. I'll reboot the phone at least twice before it starts syncing again. I've restarted the HUB multiple times as well but that doesn't do anything.

    Is anyone else experiencing issues with outlook.com/hotmail?? I'm using a Z30 on the latest official update, so it's not an issue of not being up to date with my software.
    04-17-14 12:58 PM
  2. blueyestm's Avatar
    What's your server settings set at?
    04-17-14 01:12 PM
  3. kbz1960's Avatar
    Nope. I'm getting messages yet today. It doesn't matter if I'm on wifi or carrier network.
    04-17-14 01:21 PM
  4. u4ria's Avatar
    What's your server settings set at?
    Server Address: blu405-m.hotmail.com
    Port: 443
    Use SSL: On
    Use VPN: Off
    Download Messages While Roaming: On
    Push: Off
    Sync Interval: 5 Minutes
    04-17-14 02:26 PM
  5. Alain_A's Avatar
    turn push on
    04-17-14 02:32 PM
  6. u4ria's Avatar
    turn push on
    How's the toll on battery life with push on? I'm trying to maximise battery life. Right now it's set to sync every 5 minutes. I don't need immediate email and there weren't any problems before. Just recently outlook/hotmail has been acting up.

    Channel for Asian eye candy
    04-17-14 03:33 PM
  7. HotFix's Avatar
    How's the toll on battery life with push on? I'm trying to maximise battery life. Right now it's set to sync every 5 minutes. I don't need immediate email and there weren't any problems before. Just recently outlook/hotmail has been acting up.

    Channel for Asian eye candy
    What Push does is allow your device to register itself with the Hotmail servers. Once it does they will push updates (new email notifications) to your device. Your device then will know to go get the message versus polling at set intervals.

    I have never done a study to see what the battery life difference is, as ActiveSync Push notifications were designed to help alleviate the need to constantly poll the server which theoretically drains your battery faster.

    My advice to you is to turn it on as it shouldn't be the culprit of a battery drain.

    Posted via CB10 via Z30STA100-5/10.2.1.2947
    04-17-14 04:54 PM
  8. southlander's Avatar
    I moved back to Gmail. Liked the active sync. But I would often find messages weeks later buried in old email where I'd deleted on Outlook.com and yet they were still present on my Z10. So I ended up having to delete in both places. Which Is tiresome. Not talking about connectivity issues. Just random messages that failed to delete properly.

    So back to IMAP. I hate waiting for it to sync. But at least everything matches up after it does. (phone inbox perfectly matches Gmail. ).

    Z10STL100-4/10.2.1.2141
    04-17-14 05:33 PM
  9. jtultu's Avatar
    Have hotmail and so far I'm receiving emails.

    Z30STA100-2/10.2.1.2141

    Posted via CB10 Z30
    04-17-14 05:56 PM
  10. go1ndr's Avatar
    Have hotmail and so far I'm receiving emails.

    Z30STA100-2/10.2.1.2141

    Posted via CB10 Z30
    I use outlook.com for a secondary email account and have push turned on. I receive emails regularly with out a problem. I also have it set for 5 min intervals but think the "push" takes over as I get them as soon as they are sent.
    04-17-14 06:15 PM
  11. u4ria's Avatar
    Thanks everyone. I've turned the push on. Tomorrow when I take the phone off beside mode, and when I leave the house, I'll see if there are any further issues. Hopefully the push setting resolves things. It's odd that this issue only started happening about a week ago.
    04-17-14 08:11 PM
  12. zocster's Avatar
    No issues with outlook, and outlook for domain. Set push to on, honestly you may save 20 min if that on power.

    Sent from mobile via Tapatalk
    04-17-14 08:18 PM
  13. HotFix's Avatar
    I moved back to Gmail. Liked the active sync. But I would often find messages weeks later buried in old email where I'd deleted on Outlook.com and yet they were still present on my Z10. So I ended up having to delete in both places. Which Is tiresome. Not talking about connectivity issues. Just random messages that failed to delete properly.

    So back to IMAP. I hate waiting for it to sync. But at least everything matches up after it does. (phone inbox perfectly matches Gmail. ).

    Z10STL100-4/10.2.1.2141
    Did you ever try to "Refresh" your ActiveSync mailbox? In early 10.2.1 builds I saw issues like you were describing, and the Refresh seemed to force it to reconcile. The newer builds don't seem to have any issues keeping email in sync.

    Either way just curious.

    Posted via CB10 via Z30STA100-5/10.2.1.2947
    southlander likes this.
    04-17-14 08:26 PM
  14. southlander's Avatar
    Did you ever try to "Refresh" your ActiveSync mailbox? In early 10.2.1 builds I saw issues like you were describing, and the Refresh seemed to force it to reconcile. The newer builds don't seem to have any issues keeping email in sync.

    Either way just curious.

    Posted via CB10 via Z30STA100-5/10.2.1.2947
    Lol. Cool. I never even noticed the refresh option there in the menu. Thanks. I will perhaps move back to Outlook and give that a try.

    Z10STL100-4/10.2.1.2141
    04-18-14 12:03 AM

Similar Threads

  1. outlook.com
    By Thomas_Stiftinger in forum BlackBerry OS
    Replies: 2
    Last Post: 04-28-14, 09:04 AM
  2. "The camera cant be started" Recurring issue
    By inblueswithu in forum BlackBerry Z10
    Replies: 11
    Last Post: 04-22-14, 04:22 AM
  3. Replies: 18
    Last Post: 04-19-14, 03:11 PM
  4. BES > Active sync - Data Neceisty/Roaming Charge implications
    By champagne_charly in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 04-18-14, 12:43 AM
  5. PlayBook not syncing with Desktop
    By Tajba in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 04-17-14, 03:23 PM
LINK TO POST COPIED TO CLIPBOARD