1. Yuansheng Zhang's Avatar
    I tried to autoload OS 10 on my Z30 but now it stops working. When boot, it displays "(BB logo) BlackBerry" for minutes and then turns off to black screen. I downloaded a few Autoloads below, run it, connect Z30 to my laptop. Autoloads run through with Z30 green light on. After finishes, Z30 keeps displaying "(BB logo) BlackBerry" and off in loop. When I run Blackberry Link, it cannot see Z30. Any idea why? Thanks

    Autoload-STL100-1-10.1.0.1485.exe
    Autoload-STL100-4-10.1.0.1485.exe
    Autoload-SQR-100-3-10.3.1.634.exe
    Autoload-STL100-1-DevAlphaB-10.3.1.997.exe
    08-03-19 11:35 AM
  2. brookie229's Avatar
    I tried to autoload OS 10 on my Z30 but now it stops working. When boot, it displays "(BB logo) BlackBerry" for minutes and then turns off to black screen. I downloaded a few Autoloads below, run it, connect Z30 to my laptop. Autoloads run through with Z30 green light on. After finishes, Z30 keeps displaying "(BB logo) BlackBerry" and off in loop. When I run Blackberry Link, it cannot see Z30. Any idea why? Thanks

    Autoload-STL100-1-10.1.0.1485.exe
    Autoload-STL100-4-10.1.0.1485.exe
    Autoload-SQR-100-3-10.3.1.634.exe
    Autoload-STL100-1-DevAlphaB-10.3.1.997.exe
    You are using the wrong autoloaders. Download from here: https://mega.nz/#F!ERomDKaT!YYXwe5p2bUlm_4VW5VfTtw

    2nd last autoloader for z30 (1.48Gb file) is all you need. Download to PC desktop, unzip the file, plug your Z30 in to PC and run the autoloader.
    08-03-19 04:25 PM

Similar Threads

  1. Why is my BBB100-1 stuck on the Feb update?
    By Akamisterdj in forum BlackBerry KEYone
    Replies: 15
    Last Post: 08-13-19, 02:20 PM
  2. Inbox/email not working well
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 08-11-19, 12:57 PM
  3. Web page not available
    By Ernie Daley in forum Ask a Question
    Replies: 2
    Last Post: 08-03-19, 10:53 AM
  4. Will Key2 LE bbe100-4 work on tmo
    By djchrisluna in forum BlackBerry KEY2
    Replies: 1
    Last Post: 08-02-19, 09:26 PM
  5. Custom Sound Notifications not working
    By hoopitz in forum BlackBerry KEY2
    Replies: 0
    Last Post: 08-02-19, 05:23 PM
LINK TO POST COPIED TO CLIPBOARD