1. ray689's Avatar
    I'm on 10.2.1.1055 and have figured out what settings are required to send mms. However, when someone sends me one, I get a message saying "you have a message to download" with a big download button. If I click the button, nothing happens. Any ideas on what this issue could be?
    11-24-13 03:05 PM
  2. Elcuolo's Avatar
    Which Country and Network are you in/on? If it's Vodafone and UK I have working settings although I'm only on 10.2.0.429 but Vodafone UK was having massive issues with MMS.
    11-24-13 03:12 PM
  3. Elcuolo's Avatar
    From your profile it looks like you're not in the UK so I would suggest having a look at your MMS settings and try to make sure that they are correct as the update apparently can mess with the settings.

    Good luck with getting this sorted - am plucking up the courage to load this on my Z30.
    11-24-13 03:18 PM
  4. ray689's Avatar
    This really isn't a major issue for me but I would like to sort it out. Could you let me know what settings you mean and what you did? As far as the leak goes, I would highly recommend it. It's amazing.
    11-24-13 03:35 PM
  5. ray689's Avatar
    Anyone?

    Posted via CB10
    11-25-13 01:13 AM
  6. ray689's Avatar
    Still haven't found a solution for this.

    Posted via CB10
    11-26-13 10:02 PM
  7. mtitiz34's Avatar
    Who's your service provider?

    Posted via CB10
    11-26-13 10:13 PM
  8. ray689's Avatar
    SaskTel. I've put in the correct mmsc url and was able to send but not receive.

    Posted via CB10
    11-26-13 10:28 PM
  9. mtitiz34's Avatar
    So when you go into advanced Mms settings you see your APN as proxy.stm.sk.ca the MMSC URL is http://mms.sasktel.com and the Proxy URL as mig.sasktel.com:80

    Posted via CB10
    ray689 likes this.
    11-26-13 11:37 PM
  10. mtitiz34's Avatar
    It's the Proxy URL that's keeping you from receiving

    Posted via CB10
    11-26-13 11:39 PM
  11. ray689's Avatar
    So when you go into advanced Mms settings you see your APN as proxy.stm.sk.ca the MMSC URL is http://mms.sasktel.com and the Proxy URL as mig.sasktel.com:80

    Posted via CB10
    Thanks so much. That did the trick.

    Posted via CB10
    11-28-13 12:06 AM

Similar Threads

  1. How do I get fifa 14 to work?
    By Mason-le3 in forum More for your BlackBerry 10 Phone!
    Replies: 3
    Last Post: 12-04-13, 02:37 AM
  2. Att mms settings for 10.2.1.1055
    By JEntendre in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 11-27-13, 10:02 PM
  3. Since update slow text message sending.
    By Killjoyhere in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 11-26-13, 10:45 PM
  4. How to let Android apps access stored media? (10.2.1.1055)
    By Tony2255 in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 11-25-13, 04:27 PM
  5. BlackBerry World movies to PC?
    By ballsjr in forum BlackBerry Z10
    Replies: 8
    Last Post: 11-24-13, 10:03 PM
LINK TO POST COPIED TO CLIPBOARD