1. stauren1203's Avatar
    I have 3 primary computers that I use. Two use Windows 7 and 1 uses 8. I'm having a lot of trouble connecting my blackberry to one of the computers with Windows 7, but I never used to have any problems - This is the computer that I use to install .bar files. I am using he OEM USB cable, and I've tried 3 different USB ports all with no luck. I can still access the Micro SD card through "USB Mass Storage" in the Storage and Access menu, but I want to be able to back up and have it work properly. Does anyone have any ideas why this might be happening?
    02-14-14 11:18 PM
  2. stauren1203's Avatar
    I am currently on .1925 if that matters

    Posted via CB10
    02-14-14 11:27 PM
  3. Ben1232's Avatar
    You may need to install the Drivers on the pc for the device. I had this problem before and had to seek help as I don't know how to do it.

    Just an idea though

    Posted from my Z30 via CB10 app
    02-15-14 05:38 AM
  4. GiantSchnauzer's Avatar
    Try reinstalling link, that should reinstall the drivers for the BlackBerry


    Z30 Pooooooooower!!!
    02-15-14 06:48 AM

Similar Threads

  1. Wife has her Z30 now
    By kfh227 in forum BlackBerry Z30
    Replies: 16
    Last Post: 02-16-14, 10:50 PM
  2. Welcome back, House of Cards, or rather, House of BlackBerry
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 3
    Last Post: 02-16-14, 08:26 AM
  3. I love my new Z10
    By vim674 in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 02-15-14, 12:41 PM
  4. Marantz app won't start
    By buu511 in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 02-15-14, 04:40 AM
  5. Google Play download of Audi Music Stream / Help please
    By cyclezib in forum BlackBerry Z30
    Replies: 1
    Last Post: 02-14-14, 08:35 PM
LINK TO POST COPIED TO CLIPBOARD