11-13-13 04:59 PM
43 12
tools
  1. redchilli88's Avatar
    I only get "searching for USB" whenever I've tried Sachesi. It just won't see my phone. I've tried with both development mode on and off. Link sees my phone as does my computer, but no success with Sachesi. Anyone have a suggestion? Would love to use this tool.

    Posted via CB10
    two things I can think of :

    1/ are you currently running a leaked os?

    2/ try unplug whilst it is searching for USB and replug your BB.

    nothing wrong with your BB it is the app that does not recognise what on your phone and hence does not connect. Sachesi is very particular. Have had this issue since the beginning of this app. Very powerful and great when all is lined up. if your os is unstable or is a leak not recognised, sachesi wont connect.
    11-05-13 05:14 PM
  2. redchilli88's Avatar
    I should've just left it.

    I just bricked it.

    Now I gotta download the 1791 autoloader and unbrick.
    uuhmm not sure what happened here. I used the method on 5 Z10, and my Z30. not a hitch. I have been installing leaks and autoloaders and desktop and link and side loading and sachesi since the beginning of times[ os and bb10]. the one I posted is solid. so i am going to assume that your original os was corrupt. you may need a wipe. sorry this happened to you.
    11-05-13 05:20 PM
  3. bluetroll's Avatar
    that's ok. i'm not complaining... this is part of the price when you play

    I just loaded the 1791 autoloader and restored because I backed up last night.
    11-05-13 05:34 PM
  4. keith1000's Avatar
    Radio should say 1792, redownload the .bar file for the radio (find 1791 as per the first post, click Grab Links with Sachesi, open the .txt that pops up, search for "qc8960.wtr5", download only that bar file and load it).

    Software version should stay at whatever you had before until a security wipe, although a security wipe defeats the purpose of installing via Sachesi in the first place.
    Hi. Ok.i have gotten as far as downloaded the bar file. Then you say load it. How exactly do I do that?
    Keith

    Posted via CB10
    11-05-13 05:57 PM
  5. keith1000's Avatar
    Hi. Ok.i have gotten as far as downloaded the bar file. Then you say load it. How exactly do I do that?
    Keith

    Posted via CB10
    I tried a couple ways. I figured it out for myself, used sachesi and also ddpb and both are giving me "500 invalid action install_2 like the other guy. Can't figure it out.

    Keith

    Posted via CB10
    11-05-13 06:12 PM
  6. anon(4086706)'s Avatar
    Uhh I dunno but why not post the links Sachesi generated for the Radio and OS file for the Destructive Update It'll be appreciated.
    11-05-13 07:19 PM
  7. thurask's Avatar
    I tried a couple ways. I figured it out for myself, used sachesi and also ddpb and both are giving me "500 invalid action install_2 like the other guy. Can't figure it out.

    Keith

    Posted via CB10
    Not sure what's happening with Sachesi.

    Made a Z30/1792-only autoloader, see if that does something.

    https://drive.google.com/file/d/0B3f...it?usp=sharing
    11-05-13 07:31 PM
  8. keith1000's Avatar
    i just bricked mine to. red light blinking twice every few sec. i tried to reload with link, the light goes green then shuts off and says lost connection, tried to reload via web, says its up to date. what did you do. help me.


    I should've just left it.

    I just bricked it.

    Now I gotta download the 1791 autoloader and unbrick.
    11-05-13 08:30 PM
  9. thurask's Avatar
    i just bricked mine to. red light blinking twice every few sec. i tried to reload with link, the light goes green then shuts off and says lost connection, tried to reload via web, says its up to date. what did you do. help me.
    I don't know what the hell is going on with Sachesi and this damn radio, or with the autoloader. It shouldn't do this, it should reboot, load the radio and go off on its merry way.

    Debrick with the 1791 autoloader.
    11-05-13 08:54 PM
  10. keith1000's Avatar
    hi. ok, downloaded and installed. now im getting bberror/bb10-0004 error. which in my search is invalid radio file, which caused the whole ploblem. pls help


    I don't know what the hell is going on with Sachesi and this damn radio, or with the autoloader. It shouldn't do this, it should reboot, load the radio and go off on its merry way.

    Debrick with the 1791 autoloader.
    11-05-13 09:33 PM
  11. bluetroll's Avatar
    hi. ok, downloaded and installed. now im getting bberror/bb10-0004 error. which in my search is invalid radio file, which caused the whole ploblem. pls help
    download the radio file in the first post here:

    http://forums.crackberry.com/bb10-le...evices-858678/
    11-05-13 09:35 PM
  12. keith1000's Avatar
    Not sure what's happening with Sachesi.

    Made a Z30/1792-only autoloader, see if that does something.

    https://drive.google.com/file/d/0B3f...it?usp=sharing

    somehow i missed this post. i just ran it and its booting up.. waiting...its working.yes yes yes...
    software release--NA
    version - .1791
    radio - .1792

    so my question now is am i good to go? do i need to do anything else? is this "leak" 1791 autoloader and this radio complete?
    pls let me know if im good to go

    thx for your help

    keith
    11-05-13 09:48 PM
  13. thurask's Avatar
    somehow i missed this post. i just ran it and its booting up.. waiting...its working.yes yes yes...
    software release--NA
    version - .1791
    radio - .1792

    so my question now is am i good to go? do i need to do anything else? is this "leak" 1791 autoloader and this radio complete?
    pls let me know if im good to go

    thx for your help

    keith
    1791 OS and 1792 radio? Yep, you're done, you have 10.2.0.424 (well, you would, but your carrier didn't feel like pushing that software version).
    11-05-13 09:50 PM
  14. keith1000's Avatar
    OK thx.
    Just that it don't say.424. It says not available under software.

    Thx for your help.
    Keith

    Posted via CB10
    11-06-13 05:36 AM
  15. SpencerNSO's Avatar
    Thank you redchilli88, thank you Mr. Sachesi, thank you BlackBerry, and of course thank you FRANCE! I now have 10.2.0.1791 with the dark theme option on my STA100-5
    11-06-13 11:28 PM
  16. redchilli88's Avatar
    Radio should say 1792, redownload the .bar file for the radio (find 1791 as per the first post, click Grab Links with Sachesi, open the .txt that pops up, search for "qc8960.wtr5", download only that bar file and load it).

    Software version should stay at whatever you had before until a security wipe, although a security wipe defeats the purpose of installing via Sachesi in the first place.
    I have bblink off and radio off- when I install.
    11-08-13 02:52 AM
  17. GreenCopperz's Avatar
    This happened to me. Make sure you are logged into Link and your phone has fully loaded in Link.
    Easy said by you, however when Link won't even install on some versions like me, or later versions that do, my Link still won't run. Uninatalled and reinstalled using various methods to no avail. I am very computer savy and even I am stumped. BlackBerry Beta support forum has been no help either! Even 3rd party program Sachesi won't see my phone via usb either...

    Posted via CB10
    11-13-13 11:29 AM
  18. JJStripes's Avatar
    I only get "searching for USB" whenever I've tried Sachesi. It just won't see my phone. I've tried with both development mode on and off. Link sees my phone as does my computer, but no success with Sachesi. Anyone have a suggestion? Would love to use this tool.

    Posted via CB10
    You have to have BlackBerry Desktop software installed on your computer. Get it here: BlackBerry Desktop Software - BlackBerry OS Software - US

    Don't have the desktop software running during the sachesi process, but have it on your computer.
    11-13-13 04:59 PM
43 12

Similar Threads

  1. 10.2 flash sluggish
    By critanime in forum BlackBerry 10 OS
    Replies: 24
    Last Post: 11-11-13, 12:11 AM
  2. Wrong update on z10
    By omer_hassen95 in forum BlackBerry Z10
    Replies: 11
    Last Post: 11-03-13, 09:15 AM
  3. Is there some hope on the horizon for runtime?
    By AWB70 in forum BlackBerry PlayBook OS
    Replies: 8
    Last Post: 11-02-13, 10:21 PM
  4. Going back to Official OS to receive official updates
    By DXBLouie in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-02-13, 09:11 AM
  5. What Z30 Models have Wireless Charging and Where
    By blueburk in forum BlackBerry Z30
    Replies: 4
    Last Post: 11-02-13, 08:50 AM
LINK TO POST COPIED TO CLIPBOARD