1. Anrchyst's Avatar
    So my z30 is not connecting via usb. mass storage on or off its not connecting. it charges but it doesnt register as a deviced connected. it registered when using usb 3.0 ports but gives the message that the last device was not recognized. tried a wipe restart and connecting with airplane mode on still no connection. i use my device as a flash drive pretty regularly so this is an issue,
    09-09-14 09:17 PM
  2. diegonei's Avatar
    Try a different port/cable combination.

    My laptop can only connect if I use the right USB port. But will charge from both. Some cables I have here just don't allow anything but charging to happen.

    So try another cable on another port.
    09-09-14 09:41 PM
  3. anon(153966)'s Avatar
    Did you do an OS update? If so, do a search here, I'm sure I saw a thread about a driver update.
    09-09-14 09:44 PM
  4. anon721037's Avatar
    Try load blend, and when it pops up load just the drivers.

    Posted via CB10
    09-09-14 10:28 PM
  5. Anrchyst's Avatar
    So the problem seems to have rectified itself

    Posted via CB10
    09-10-14 03:23 PM

Similar Threads

  1. How do you know if you're connected to LTE?
    By OntarioBlackberry in forum BlackBerry Z30
    Replies: 40
    Last Post: 02-26-15, 12:50 AM
  2. BBM problem - no voice or video icon
    By sophace in forum General BBM Chat
    Replies: 8
    Last Post: 10-16-14, 05:29 AM
  3. Z30 being used with AT&T, loses connection
    By naviwilliams in forum BlackBerry Z30
    Replies: 19
    Last Post: 09-29-14, 12:02 PM
  4. No more Koodo Q5?
    By evilcmac in forum BlackBerry Q5
    Replies: 5
    Last Post: 09-15-14, 11:53 AM
  5. Bbm update bug, no voice note
    By koboss in forum General BBM Chat
    Replies: 1
    Last Post: 09-08-14, 01:58 PM
LINK TO POST COPIED TO CLIPBOARD