1. keith1000's Avatar
    Hi all.
    Since upgrading to Z30 I have been unable to get Netflix working. I have unlocked runtime and the 1.8 Netflix. It is currently working fine on my Z10 and with .9 runtime. I have tried everything.
    The Netflix splash screen pops up then goes white for 30 second or so, then log in screen comes up, I put in my info then it hangs on that page, then pops up it timed out. Check user name and password. But there fine. Please help. Instagram, candy crush work fine


    Running the new leak 10.2. 0.8xxx

    Posted via CB10
    11-10-13 05:25 PM
  2. igotberryfever's Avatar
    I had the same problem. I am using 1.7.1 build and my Netflix is running fine now.
    11-10-13 06:04 PM
  3. keith1000's Avatar
    Thx. Where did you get the 1.7? Do you have a link?

    Posted via CB10
    11-10-13 07:00 PM
  4. keith1000's Avatar
    I searched for one and found one. It's still not working. It just hangs and says Netflix is not responding, would you like to wait?

    Posted via CB10
    11-10-13 08:34 PM
  5. igotberryfever's Avatar
    Are you running a unlocked runtime?

    Posted via CB10
    11-10-13 09:26 PM
  6. igotberryfever's Avatar
    Sorry, I know u stated that but did u double check to make sure it installed right?
    Netflix not working on my Z30 now-img_00004135.png

    Posted via CB10
    11-10-13 09:28 PM
  7. igotberryfever's Avatar
    Netflix not working on my Z30 now-img_00004136.png

    Posted via CB10
    11-10-13 09:28 PM
  8. Mike_Luchia's Avatar
    Have you tried swiping down from the top and changing "Player Type " to Software?

    Posted with my BlackBerry Z30
    vincentkong likes this.
    11-10-13 10:37 PM
  9. igotberryfever's Avatar
    Mike he isn't getting that far

    Posted via CB10
    11-11-13 06:22 AM
  10. Dave Mcdonald's Avatar
    THANKS! That did it for me.
    Mine was playing sound only, no pix, but the change to player type software did the trick.
    Thank you CB
    11-14-13 08:13 PM
  11. John Meredith's Avatar
    I am having this problem also - it will not even get to the point where I can log in. Having said that my phone has the accounts bug which I cannot shake either.

    I tried downloading from Amazon, Droid Store and 1 Mobile but no luck. Maybe time to do a reflash of the leaked firmware?
    11-23-13 04:05 AM
  12. whatsever's Avatar
    Try this link I use this since it came out month ago and runs my apps. It's unlocked. Just sideload

    Android Unlocked

    11-23-13 06:11 AM
  13. stitch69's Avatar
    mine works fine on
    11-23-13 01:33 PM

Similar Threads

  1. 16 MB ScanDisk Extreme SDHC will not work in Z30
    By PeterC4 in forum BlackBerry Z30
    Replies: 10
    Last Post: 11-12-13, 10:55 PM
  2. Picture Password working (with video)
    By eldricho in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 11-12-13, 07:18 PM
  3. JaJah on the Q10...!?
    By anibb in forum BlackBerry Q10
    Replies: 3
    Last Post: 11-11-13, 01:50 PM
  4. Would have bin nice to have the USB on the top, da!
    By lowezz in forum BlackBerry Q10
    Replies: 2
    Last Post: 11-10-13, 05:12 PM