1. maksi's Avatar
    Hi, I'd appreciate your help. I'm trying to do Media sharing with my DLNA certified Samsung TV. I have no problems sharing with z10, but with my z30, when I go to Play on, then Select the TV, after a few seconds, this message comes - 'Error 10 - the file cannot be played on the device you are connected to'. I have the sharing capabilities on (Pics, Video, Music). TV does identify my device. Need help. Please.


    Posted via CB10
    12-03-13 07:10 PM
  2. Nharzhool's Avatar
    Hi, I'd appreciate your help. I'm trying to do Media sharing with my DLNA certified Samsung TV. I have no problems sharing with z10, but with my z30, when I go to Play on, then Select the TV, after a few seconds, this message comes - 'Error 10 - the file cannot be played on the device you are connected to'. I have the sharing capabilities on (Pics, Video, Music). TV does identify my device. Need help. Please.


    Posted via CB10
    Does this happen with the same file on both devices?

    I get this problem when trying to play two BadLipReading videos I downloaded on my Z10. Everything else works though...

    I will check the codecs in the files that work vs those that don't, to see what the differences are.
    12-03-13 07:13 PM
  3. herbersh's Avatar
    I have had that same error on my Z10 and Z30. But if I picked another file, it would start working and would play the file that the error first showed up with. I know this likely won't help as I'm sure you have tried different files.

    Never hurts to try a hard reset. (hold volume up and down until resets).
    12-03-13 08:30 PM
  4. maksi's Avatar
    Thanks for the input friends. I have tried with different files. I also tried using the SD card on z10 and it works on it very well. Also, compared all the settings in z10 and z30 - all the same. I think the only thing left to do is reset - what data will I lose if I reset?? TV detects z30 easily but when it comes to playing, the error shows up...

    Posted via CB10
    12-04-13 06:10 PM
  5. maksi's Avatar
    I mean I have tried inserting my SD card (that was on z30) onto my z10. On z10, all files worked flawlessly.

    Posted via CB10
    12-04-13 06:12 PM

Similar Threads

  1. Help a friend Z10 or Touch 9810
    By cupid4ig in forum BlackBerry Z10
    Replies: 25
    Last Post: 12-16-13, 01:15 PM
  2. Blackberry Q10 problem with latest update 10.2.0.429
    By rigogarduno in forum General Carrier Discussion
    Replies: 5
    Last Post: 12-05-13, 05:05 PM
  3. The Canadian media interpretation of letter
    By zee3p0 in forum General BlackBerry News, Discussion & Rumors
    Replies: 33
    Last Post: 12-04-13, 11:02 PM
  4. BBM for iOS and Android - Please fix this....
    By Statik SA in forum General BBM Chat
    Replies: 16
    Last Post: 12-04-13, 07:00 PM
  5. Problem to downgrade.
    By giorgoskyropoulos in forum BlackBerry Q10
    Replies: 3
    Last Post: 12-04-13, 08:19 AM
LINK TO POST COPIED TO CLIPBOARD