1. lianglee22's Avatar
    hi guys , my name is william, i m newbie, and my english not so well.
    i intend to know how to install os10.2.1 , i m using z30

    11-27-13 09:54 AM
  2. thurask's Avatar
    From the 10.2.1.1055 thread over in the Leaked/Beta subforum, download the right autoloader file for your device.

    http://forums.crackberry.com/showthread.php?t=873653

    Then, read this: http://berryleaks.wikidot.com/guides:installing-leaks

    Posted via CB10
    Uzi likes this.
    11-27-13 09:59 AM

Similar Threads

  1. Urgent Help Needed
    By soapydarren in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 12-20-13, 06:38 PM
  2. os 7.1 for blackberry bold 9900 need help
    By Adeeb Surk1 in forum BlackBerry Bold 9930/9900
    Replies: 8
    Last Post: 11-28-13, 08:49 AM
  3. Need an option
    By bbsstmez in forum BlackBerry Q10
    Replies: 6
    Last Post: 11-27-13, 08:26 PM
  4. Latest Bridge update - no notifications for sms or bbm - help!!
    By offyoutoddle in forum BlackBerry PlayBook
    Replies: 7
    Last Post: 11-27-13, 02:39 PM
  5. Replies: 6
    Last Post: 11-27-13, 10:38 AM
LINK TO POST COPIED TO CLIPBOARD