1. mauro316's Avatar
    As many of you, I have issues with a Z30. After installing 10.3.3 it worked fine for a couple months, it was in my mom's possesion.
    Then suddenly she could not access the settings menu anymore (black screen when opening it).
    I cant wipe the phone since there is no way to access to that. Sachesi stays loading and loading and does not recognize the phone.
    When It intermittently does recognize the unit, I press the "wipe" option and then Sachesi crashes.
    At this point I don't know what else to do.
    version is 10.3.3.2049
    Suggestions please?
    Attached Thumbnails My Z30 is a brick. Can't access settings and Sachesi does not recognize phone-screenshot_1.png   My Z30 is a brick. Can't access settings and Sachesi does not recognize phone-screenshot_4.png  
    04-20-17 03:49 PM
  2. conite's Avatar
    You have to run the autoloader.
    04-20-17 03:52 PM
  3. mauro316's Avatar
    Should I run a different software version or the same one?

    Blackberry Passport SQW100-4/10.3.3.2163
    04-20-17 04:33 PM
  4. conite's Avatar
    Should I run a different software version or the same one?

    Blackberry Passport SQW100-4/10.3.3.2163
    Same.
    04-20-17 04:37 PM
  5. brookie229's Avatar
    Should I run a different software version or the same one?

    Blackberry Passport SQW100-4/10.3.3.2163
    I would run .2205 : http://forums.crackberry.com/bb10-le...rchive-943672/
    04-20-17 04:57 PM
  6. mauro316's Avatar
    Same.
    Will try it today and get back here with update. Thanks!

    Blackberry Passport SQW100-4/10.3.3.2163
    04-20-17 05:49 PM
  7. madh263362's Avatar
    Even on 2205 the settings screen appears as blank screen, it forces you run the autoloader again, that is what my experience

    Z30STA100-2/10.3.3.2205
    04-21-17 07:05 AM
  8. conite's Avatar
    Deleted
    04-21-17 08:02 AM
  9. joeragan's Avatar
    Even on 2205 the settings screen appears as blank screen, it forces you run the autoloader again, that is what my experience

    Z30STA100-2/10.3.3.2205
    True. I experienced it on both 2163 and 2205.

    Posted via CB10
    04-21-17 02:52 PM
  10. mauro316's Avatar
    So I did run the autoloader this morning. Everything looks good on the phone. Will give it a couple days and see if something funny comes up on it.
    What's interesting is that when I check the software version on it, it says 10.3.3.1319 or something close to 13xx.
    I made sure I got the autoloader from my specific version last night but oh well, at least is working now.
    Will come back with more news during the week!

    Thanks for the help!

    Blackberry Passport SQW100-4/10.3.3.2163
    04-21-17 05:45 PM
  11. valer466's Avatar
    So I did run the autoloader this morning. Everything looks good on the phone. Will give it a couple days and see if something funny comes up on it.
    What's interesting is that when I check the software version on it, it says 10.3.3.1319 or something close to 13xx.
    I made sure I got the autoloader from my specific version last night but oh well, at least is working now.
    Will come back with more news during the week!

    Thanks for the help!

    Blackberry Passport SQW100-4/10.3.3.2163
    Don't touch the phone for a minimum of 24 hours after setting up the bbid on.2205
    04-27-17 01:15 PM
  12. Akure4Life's Avatar
    I had the same problem with my Z30 about 3 2 months ago. I couldn't receive or make calls. I had to do a factory reset then ran an autoloader.

    Posted Via CB10 from Z30 OS 10.3..3.1463 
    04-27-17 02:03 PM
  13. zaki2010's Avatar
    I have same problem.

    Posted via CB10
    04-28-17 08:36 AM
  14. Linlithgow0's Avatar
    What autoloader?
    05-09-17 01:39 AM
  15. mauro316's Avatar
    I have same problem.

    Posted via CB10
    Download the autoloader for your soft version and Re install on your phone. You will loose all the information on the device.

    Blackberry Passport SQW100-4/10.3.3.2163
    05-16-17 09:12 AM
  16. mauro316's Avatar
    What autoloader?
    I guess any autoloader for your z30 will work but try with the one you had installed.

    Blackberry Passport SQW100-4/10.3.3.2163
    05-16-17 09:13 AM
  17. Bittencourt's Avatar
    Hi everyone,

    I'm very desappointed with Blackberry OS 10 10.3.3.2205. Since January, I have reinstalled the OS Autoloader for Z30.(around 7 times)... Does not matter if I wait 24 hours after reinstall the OS, Lock Screen returns to Simple Password, the Settings Menu is not work anymore (cannot access it), Wi-FI Services issues. Navigation on internet (using native browser) is not working properly.

    Can you have idea, how can I solve definite this issues?
    08-21-17 06:53 PM
  18. madh263362's Avatar
    It is known problem with 10.3.3 on Z30, only solution is reload OS.

    Z30STA100-2/10.3.3.2163
    08-22-17 12:30 AM

Similar Threads

  1. What if the KeyOne will never be launched in my country ?
    By AlawiiAlQrsh in forum Ask a Question
    Replies: 13
    Last Post: 05-22-17, 03:27 PM
  2. Blackberry Desktop Manager and Mac Sierra not working?
    By Tiny Clive in forum Ask a Question
    Replies: 7
    Last Post: 04-27-17, 11:58 AM
  3. Replies: 43
    Last Post: 04-23-17, 10:23 AM
  4. KEYone from CFW. What exactly is this phone?
    By Roveer in forum BlackBerry KEYone
    Replies: 21
    Last Post: 04-22-17, 11:14 AM
  5. Why can't I install Android apps on my Torch 9810?
    By NYC91 in forum Ask a Question
    Replies: 4
    Last Post: 04-20-17, 03:48 PM
LINK TO POST COPIED TO CLIPBOARD