1. b1mmuo27's Avatar
    Then I get an email for software update. I check two hours later it's gone. I check an hour later is back in my email. Just having lunch now & it's gone again. Goofy phone this morning. I don't have it set to automatically load updates.

    Posted via CB10
    09-25-15 12:28 PM
  2. b1mmuo27's Avatar
    It just cut off the first part of my post.

    Posted via CB10
    09-25-15 12:28 PM
  3. DaFoxGrey's Avatar
    It just cut off the first part of my post.

    Posted via CB10
    Type your post in the message body window, not the Subject slot, and it wont do that.

    As for your issues....
    Try performing a soft reset on the device:
    1. Press and hold the Volume Up and Down buttons at the same time.
    2. You will see a screen capture message, the screen will go black, "BlackBerry" will appear on the screen, and then the loading animation will begin.
    3. Now release the buttons and let the device boot up.
    4. Wait about five minutes and then check to see if the connections and messages are working.

    What this does is perform the equivalent of a battery pull on a removable battery device. It deletes all caches, shuts down all system apps and background services, powers off the device, and then restarts. This tend to clear up any apps and services that are acting buggy and clears out corrupted caches. It doesn't delete or remove any apps or stored data.
    It is normal for the system to be sluggish and glitchy for up to five minutes after it has booted up due to the system re-building the caches and starting up background apps and services.
    Just let it set for five minutes, then start using it.
    09-25-15 12:38 PM
  4. b1mmuo27's Avatar
    Bell issued a update to date.

    Posted via CB10
    09-25-15 09:29 PM

Similar Threads

  1. I work for stock warrents, I want to sell handsets.
    By CHRONOSyouarehere in forum Armchair CEO
    Replies: 5
    Last Post: 09-28-15, 11:14 AM
  2. Chen's "commitment" to BB10
    By BurningPlatform in forum BlackBerry 10 OS
    Replies: 76
    Last Post: 09-28-15, 08:50 AM
  3. Replies: 1
    Last Post: 09-27-15, 11:22 AM
  4. Does anyone have experience with sqn100-1 on T Mobile?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 1
    Last Post: 09-25-15, 02:32 PM
  5. my blackberry z10 keeps on losing all data and apps
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 09-25-15, 10:43 AM
LINK TO POST COPIED TO CLIPBOARD