1. walabe16's Avatar
    When Verizon finally rolled out 10.2.1.2126 I decided to upgrade from my Z10 to a Z30. On my Z10 (I got 10.2.1 in February), I had Snap sideloaded and it worked like a charm. I did the device switch last night and sideloaded Snap on my Z30. Now when I am trying to download the .apks I get the green "Open Installer" button and touch it, Then the screen just shows a gray spinning circle and toggles beteween the words "Initializing" and "Processing" but never installs. On my Z10, I would get the warning screen telling me this wasn't from BlackBerry World etc, but that is not happening now. I checked "Apps Manager" and it is set to allow Apps from other sources.

    Any ideas?
    03-20-14 08:53 AM
  2. Jsolts's Avatar
    I did the same process as you and mine works flawlessly.

    Have you tried a reeboot or reloading snap?

    Posted on a Post-It!
    03-20-14 09:07 AM
  3. medic22003's Avatar
    I am not smart enough to help you beyond trying the reboot. It is possible that maybe the snap file you are trying to download is corrupted and you need a fresh one. I put snap on my verizon z10 and z30 on the same day, before the upgrade was available for the 30 and have had no issues. Here's hoping it is just a bad snap download.


    Posted via CB10
    03-20-14 09:17 AM
  4. walabe16's Avatar
    I rebooted first and did not work. Then I deleted Snap, downloaded new .bar, and resideloaded. Same.
    03-20-14 09:19 AM
  5. Jsolts's Avatar
    Go to settings
    App manager
    Installing apps

    And make sure installing apps from other sources is set to on


    Moved from Z10 to Z30 Having Issues with Snap-img_20140320_095408.png

    Posted on a Post-It!
    03-20-14 10:55 AM
  6. walabe16's Avatar
    It is set correctly. May have to do a security swipe....
    03-20-14 11:11 AM
  7. DaFoxGrey's Avatar
    First, double check to make sure the 10.2.1.2126 is installed on the Z30, out of the box is wont have it.

    If it is installed then use Sachesi to read the installed BAR's on your Z30, look for the version number for:
    sys.andriod
    sys.andriod.shell

    Let us know what versions are on your device.
    03-20-14 11:51 AM
  8. walabe16's Avatar
    Will do later today when I get home and will update.

    Thanks!
    03-20-14 01:32 PM
  9. walabe16's Avatar
    Definitly 10.2.1.2126
    sys.android 10.2.1.136
    sys.android.shell 10.2.1.136
    03-20-14 09:34 PM
  10. DaFoxGrey's Avatar
    Definitly 10.2.1.2126
    sys.android 10.2.1.136
    sys.android.shell 10.2.1.136
    Hum, those are good.
    Only other thing I can think of is to check the app permissions for Snap:
    Settings/Security and Privacy/Application Permissions/ scroll down to Snap and tap it.
    See if all are switched on, if not, switch all on and try.
    03-21-14 05:39 AM
  11. walabe16's Avatar
    All are on. Guess I will do a backup > security swipe.

    Posted via CB10
    03-21-14 06:28 AM

Similar Threads

  1. Bold 9780 started to make high-pitch noises during calls
    By Reyzins in forum BlackBerry Bold Series
    Replies: 6
    Last Post: 09-23-14, 09:57 AM
  2. Original Blackberry cradle/dock for Z10
    By sisko2003 in forum BlackBerry Z10
    Replies: 9
    Last Post: 04-09-14, 07:03 PM
  3. HELP in finding stolen Blackberry Z10
    By soonph87 in forum BlackBerry Z10
    Replies: 9
    Last Post: 03-20-14, 02:01 PM
  4. BES 10 / BAS can be reached from any browser but IE9 - what the hell is going on?
    By PNX81 in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 2
    Last Post: 03-20-14, 09:26 AM
  5. No Retail Marketing - though better response from Salesman (CarPhoneWarehouse - Leeds, UK)
    By BigAl_BB9900 in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 03-20-14, 07:52 AM
LINK TO POST COPIED TO CLIPBOARD