1. ego_sum_spartacus's Avatar
    I bought the miracast for my z30 and I have no problem connecting and streaming movies but the sound and picture are not in sync. I've tried different rooms in the house to see if it was the wi-fi connection to no avail. I have even tried different video players. Anyone know of any tips on how to fix this? BTW, connecting the phone straight to the tv works perfect.

    Posted via CB10
    02-22-15 02:59 PM
  2. BergerKing's Avatar
    I've had similar problems with my Miracast Push2TV dongle, partly because the software that is installed is out of date. Does yours have an updating option?
    02-23-15 12:43 AM
  3. ego_sum_spartacus's Avatar
    I've had similar problems with my Miracast Push2TV dongle, partly because the software that is installed is out of date. Does yours have an updating option?
    do you mean the Miracast device itself?
    02-27-15 03:07 PM
  4. gebco's Avatar
    FWIW, Miracast from my son's S4 is also laggy. It may be a limitation of the bandwidth required to stream movies.
    BergerKing likes this.
    02-28-15 01:01 AM
  5. BergerKing's Avatar
    do you mean the Miracast device itself?
    That's an affirmative. Many units have the capability to be updated with the latest software.
    02-28-15 01:14 AM
  6. ego_sum_spartacus's Avatar
    Connected my miracast to my pc, added as a device and checked for an up date...all good now except now it continuously freezes. they are not long pauses but very annoying.

    Posted via CB10
    03-01-15 08:18 PM
  7. DickDorf's Avatar
    I use the Dlink with my Z30 and it works good. But I think the Dlink will crash at times and I'm going to look for new firmware. This happens no matter what I connect to it. Watched Netflix updated via snap on Z30 with 10.3.1.2267 last night and I have used it many times before for longer on 10.2.1 and 10.3.0.1418.

    Rockin a Passport and Z30! Two devices are better than 1!
    ego_sum_spartacus likes this.
    03-01-15 08:39 PM
  8. gebco's Avatar
    So many variables. Interestingly I just helped friends set up their smart tv, and was able to play with the Miracast function. My Z30 was considerably less laggy than their Sony Android tablet.

    Posted via CB10
    03-01-15 11:16 PM

Similar Threads

  1. How do I get past 99 when installing 10.3.1?
    By Wybrem in forum BlackBerry Z10
    Replies: 20
    Last Post: 08-24-15, 01:32 PM
  2. HATE HATE HATE the new OS on my Z10. How do I get the previous OS back?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 02-22-15, 03:44 PM
  3. Replies: 1
    Last Post: 02-22-15, 02:16 PM
  4. Sounds on OS 10.3.1
    By Tobias Faulhaber in forum Ask a Question
    Replies: 2
    Last Post: 02-22-15, 02:10 PM
  5. Why won't my Z10 ring on the Fido network in USA?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-22-15, 02:04 PM
LINK TO POST COPIED TO CLIPBOARD