1. LevzP's Avatar
    The media player won't even open. i'm running 10.2.0.429 and it was working fine. I started to have trouble playing videos and found threads saying to install sys.airtunes-10.200.1.23.bar to fix the issue. Well it did fix the video issue but then created this issue of the media player not opening. I've restarted using the top button as well as using the volume buttons to reset. Any help would be appreciated.
    12-23-13 02:00 PM
  2. LevzP's Avatar
    you can add all the usual 'been a loyal bb fan, can't believe this doesn't work perfectly, if it doesn't get fixed i'm buying an iphone/android/flip phone this afternoon' crap that every other moron throws in for good measure...

    j/k incase the sarcasm was lost in translation....
    12-23-13 02:03 PM
  3. Rohit_K's Avatar
    - Do a Battery reset once and it should be up and running, i.e if you have either the Z10 or Q10
    12-23-13 02:10 PM
  4. LevzP's Avatar
    Thanks Rohit...

    anybody else??
    12-23-13 04:21 PM
  5. LevzP's Avatar
    So am i the only one with this is issue still? or has there not been a proper fix found?
    12-23-13 09:38 PM
  6. kbz1960's Avatar
    Sounds like you might want to backup and wipe it and or use link to install the OS again.
    Last edited by kbz1960; 12-23-13 at 09:44 PM. Reason: us e
    12-23-13 09:43 PM
  7. LevzP's Avatar
    damn......anybody else....
    12-23-13 09:58 PM

Similar Threads

  1. [HELP] How to open .xlsx files on BlackBerry 10?
    By TheStoryUp in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 12-26-13, 08:48 AM
  2. Miss my winamp player....
    By Hitesh Bedi in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 12-25-13, 05:12 PM
  3. Z30 Finally!
    By Dextermutt in forum BlackBerry Z30
    Replies: 4
    Last Post: 12-23-13, 09:09 PM
  4. Number entry problem on Android apps?
    By mrskycar in forum More for your BlackBerry 10 Phone!
    Replies: 2
    Last Post: 12-23-13, 06:45 PM
LINK TO POST COPIED TO CLIPBOARD