1. storeytime's Avatar
    For a long time now, I have not been able to use Link. I have been able to use Blend just fine. I've tried removing the whole Blend, Link and the re-installing. Link will work one or two times and then stops. Can someone tell me if maybe there is a place to download it? Maybe I'm not getting the right Link for Z30 on Verizon.
    05-17-17 08:02 PM
  2. BigBadWulf's Avatar
    Try using this or this instead.
    05-17-17 09:49 PM
  3. storeytime's Avatar
    Thanks! Will either of those work with Windows 10? I'm seeing Windows 7 in the first one.
    05-17-17 10:36 PM
  4. BigBadWulf's Avatar
    They both function fine on W10 in my house.
    05-17-17 10:40 PM
  5. scrannel's Avatar
    If you're still having this issue, it's probably iTunes. All you have to do is rename a single file. Worked for me.

    https://forums.crackberry.com/blackb.../#post12901777
    06-04-17 06:59 PM

Similar Threads

  1. BB Keyboard on non BB Phone
    By Johnny Dollar in forum BlackBerry DTEK50
    Replies: 17
    Last Post: 11-05-17, 12:22 PM
  2. The "V,B" keys on the KEYone
    By rhp525i in forum BlackBerry KEYone
    Replies: 11
    Last Post: 05-18-17, 04:21 PM
  3. Track information not displayed on Volvo HMI system whilst streaming bluetooth
    By BerryManUK85 in forum BlackBerry KEYone Support
    Replies: 2
    Last Post: 05-18-17, 08:34 AM
  4. Need help -phone not dialinng on losing connection
    By Blackberryblade in forum BlackBerry Passport
    Replies: 1
    Last Post: 05-17-17, 06:39 PM
  5. BlackBerry said to be working with luxury automakers on anti-hack tool
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 05-17-17, 04:50 PM
LINK TO POST COPIED TO CLIPBOARD