1. anon(4166778)'s Avatar
    Every once in awhile I will get a notification saying I have limited access to my wifi connection and I will pretty much lose connection and have to wait to reconnect again. I know it's my phone because this happens at multiple locations of wifi. Does anybody else have this problem?
    05-04-14 06:21 PM
  2. nikgilbe's Avatar
    Yeah, I've had it off and on. It was worse on my Z10 and with earlier releases. At least it only happens rarely now, and can usually reconnect after a while.

    Z30STA100-2/10.2.1.2947
    05-04-14 06:24 PM
  3. anon(4166778)'s Avatar
    Yeah I also had it happen on other devices.. I don't have great reception where I stay in my basement, so I rely on wifi. I've been cut off from BBM Voice Calls when it said I had limited access.. I'm thinking it may be a software issue..
    05-04-14 06:28 PM
  4. Big_Ern's Avatar
    I have the same problem with my Z30STA100-3/10.2.1.2180

    Occasionally I'll get that message and loose wifi connection even though I'm right beside my wifi router with strong signal and using my laptop on wifi with no connection issues.
    Sometimes it will re-connect after a few minutes or I'll have to turn wifi off and back on again to reset it..

    Posted via Z30 on CB10
    05-04-14 06:34 PM
  5. CDM76's Avatar
    I had it on my Z10 and my gf gets it often on her 10. The Z30 has this issue much less often.

    Just today we upgraded to a modem that is both 2.4 ghz and 5 ghz simultaneously . Phones are set to automatically choose whichever is best. Will see how works.

    Posted via CB10
    05-04-14 06:40 PM
  6. anon(4166778)'s Avatar
    Well I think it is a software issue.. I used to have an iPad and it did the same thing till they updated the OS..
    05-04-14 07:00 PM
  7. DSS900's Avatar
    My z30 seems to have weaker wifii connectivity than my z10 by 1 bar on the wifii indicator when side by side at the same distance from the Asus router. Both are updated to the 10.2.1.2947 os and the .2274 radio. However, the z30 reconnects a little quicker now than before the update. I was expecting the z30 to show a stronger connection given its a later piece of hardware.

    On a recent trip across the Canadian prairies, I found the z30 to have the worst connectivity of any of the blackberry phones I've had which include the Bold, Torch, Z10 and Z30. But that was before the updates. Otherwise, the z10 and 30 are awesome and hope the recent updates with improve my connections issues.

    Posted via CB10
    05-04-14 07:13 PM

Similar Threads

  1. How to restore wifi profiles?
    By dibbis in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 06-03-14, 12:47 PM
  2. Wifi microSD card adapter for BB Storm, can anyone help make this work?
    By Daniel Ristoski in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 05-06-14, 01:57 AM
  3. iPad 4th generation 32gb wifi
    By Slammers08 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 4
    Last Post: 05-04-14, 05:51 PM
  4. SOLD: iPad 4th generation 32gb wifi
    By Slammers08 in forum The Marketplace - Buy, Sell & Trade
    Replies: 4
    Last Post: 05-04-14, 05:51 PM
  5. Can Z10 teether to 3G connection of BB9320?
    By Abhishek Mago in forum BlackBerry Z10
    Replies: 1
    Last Post: 05-04-14, 05:33 AM
LINK TO POST COPIED TO CLIPBOARD