1. LudeCruzer's Avatar
    My friend recently purchased a z30, He complains that there is a 4 to 5 second delay from the time you press the Viber icon or Skype icon and for the actual app to maximize on his screen. In that 4 to 5 second period he only has a dark screen. Is that normal? Is there any settings to speed up the response of his z30?

    Thanks in advance...
    05-15-14 03:27 PM
  2. crackbb10's Avatar
    That's what happens with Android ports. Let them try this. Open the app and let it initialise. Close it and open it up again. It should take less time to open up and ready to use. Whenever an Android app has been closed for some time it will take some time to open. Not too long though. 4 or 5 seconds is ok for an Android port like Skype.
    05-15-14 04:40 PM
  3. nick13b's Avatar
    10.3 is making the "lag" you speak of much better from 5 seconds to one second.

    Posted via R115-Aramis.
    05-16-14 02:42 AM

Similar Threads

  1. I've got lost in the message trail, help
    By aldebaran12 in forum BlackBerry 10 OS
    Replies: 12
    Last Post: 05-16-14, 04:27 AM
  2. Are there news about Z3 sales in Indonesia?
    By TioPepe78 in forum BlackBerry Z3
    Replies: 8
    Last Post: 05-16-14, 12:25 AM
  3. How to delete bookmarks in BlackBerry World?
    By fschmeck in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 05-15-14, 04:19 PM
  4. How to post pics in CB 10?
    By Koushik Yalavarthy in forum BlackBerry Z10
    Replies: 4
    Last Post: 05-15-14, 12:08 PM
LINK TO POST COPIED TO CLIPBOARD