1. The Big Picture's Avatar
    When I'm going swiping down the page to read more the app changes to the next page even though I'm far from the bottom.

    Anyone else experiencing this?

    Is there a fix?

    Thanks

    Z30-Q10-Z10-iP5
    acecard likes this.
    10-13-13 10:17 PM
  2. southlander's Avatar
    It's a known bug in the CB10 app. Restart the app.

    Z10STL100-4/10.2.0.1767
    The Big Picture likes this.
    10-13-13 10:19 PM
  3. grover5's Avatar
    The CB 10 app is long overdue for an update. Many folks have reported this issue.

    Posted via CB10
    10-13-13 10:20 PM
  4. Pdinos3's Avatar
    I remember Kevin mentioning that the update for 10.2 was ready to go but couldn't release until 10.2 was released. Everyone would have to be on 10.2 first

    Posted via CB10
    10-13-13 10:45 PM
  5. The Aficionado's Avatar
    Well that's good, I have wondered why cb10 didn't get an update yet

    Posted via CB10
    10-13-13 10:50 PM
  6. southlander's Avatar
    Basically, as I read someone put it the best -- when scrolling at the TOP of the page the app "thinks " you are at the bottom and doing the "pull up to advance to the next page " gesture.

    List likely cause is failure to completely load the page data.??

    Z10STL100-4/10.2.0.1767
    10-13-13 11:36 PM
  7. Anonymous23400's Avatar
    I experience this all the time. Also when I open a thread to read it it just randomly starts me somewhere in the thread..... like for example on page 3 half way down the page.... kind of annoying and happens all the time...

    Posted via CB10
    10-14-13 12:05 AM
  8. R Field's Avatar
    Yeah it used to do that for me. Deleting and reinstalling the app worked. It's not optimized for 10.2 just yet hopefully Marcus will get on that.

    CB10 - Z10 -10.2.0.1725
    The Big Picture likes this.
    10-14-13 12:05 AM
  9. higherdestiny's Avatar
    Delete and re-download.

    Fixes most issues on Z30 including colour scheme problems.
    The Big Picture likes this.
    10-14-13 12:18 AM
  10. The Big Picture's Avatar
    Deleting and re installing worked! Thanks guys

    Posted via CB10
    southlander and R Field like this.
    10-14-13 12:24 AM
  11. southlander's Avatar
    I experience this all the time. Also when I open a thread to read it it just randomly starts me somewhere in the thread..... like for example on page 3 half way down the page.... kind of annoying and happens all the time...

    Posted via CB10
    The app is designed to return you to where you left off in reading in a thread. You are saying it does this when you select a thread that you've never read at all?

    Z10STL100-4/10.2.0.1767
    10-14-13 12:26 AM
  12. lotuslanderz's Avatar
    I had similar problems with 10.1 MR. And with 10.2. Deleting and reinstalling helps a lot but it's still a problem. CB10 used to be my favourite app but it's mostly been frustrating lately. It definitely needs work.

    Yeah it used to do that for me. Deleting and reinstalling the app worked. It's not optimized for 10.2 just yet hopefully Marcus will get on that.

    CB10 - Z10 -10.2.0.1725
    10-14-13 12:35 AM
  13. The Big Picture's Avatar
    The problem came back sadly. No problems with my q10 though


    Posted via CB10
    10-14-13 02:34 AM
  14. Cojaeck's Avatar
    Happy to hear, that this problem ist known....I thougth Im to dumb to use it and was affraid to ask.... ;-)
    10-14-13 04:40 AM
  15. Anonymous23400's Avatar
    The app is designed to return you to where you left off in reading in a thread. You are saying it does this when you select a thread that you've never read at all?

    Z10STL100-4/10.2.0.1767
    Yes it does but not all the time.

    Posted via CB10
    10-14-13 07:57 AM
  16. Cojaeck's Avatar
    Thanks to a reply from another thread I'm now using tapatalk (sideloaded). That works great for crackberry!

    Sent from my Z30STA100-2 running 10.2.0.1791
    10-16-13 02:31 PM
  17. wincyUt's Avatar
    I remember Kevin mentioning that the update for 10.2 was ready to go but couldn't release until 10.2 was released. Everyone would have to be on 10.2 first

    Posted via CB10
    Everyone? Lol! That means CB will never update the app because it takes the US carriers forever to update their OS.
    If Kevin said that, then it simply doesn't make sense. Maybe Kevin need to clarify...

    Posted via CB10
    10-19-13 10:38 AM

Similar Threads

  1. Replies: 14
    Last Post: 04-09-14, 01:19 PM
  2. z10 stl100-1 and the most recent updates?
    By saleh alahdal in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 10-15-13, 09:00 PM
  3. Z30 & Bridge...
    By SEAWARRIOR in forum BlackBerry Z30
    Replies: 2
    Last Post: 10-14-13, 01:51 PM
  4. Having a problem replying to my thread
    By tmanthib in forum General BlackBerry News, Discussion & Rumors
    Replies: 12
    Last Post: 10-14-13, 12:10 PM
  5. Have a z10 but miss full keyboard..q10 on the mind
    By CrackberryRIM in forum BlackBerry Q10
    Replies: 4
    Last Post: 10-14-13, 04:54 AM
LINK TO POST COPIED TO CLIPBOARD