1. keith1000's Avatar
    Over the past 24-48 hours I have been playing with leaked OS's and unlocked runtimes and trying to get Netflix and all side load apps working. Well OMG this morning I went to send a email to my travel agent and everything is gone email, Facebook, call log, everything accept a couple bbms. So I went to my home computer that pulls emails and nothing past nov2, I went to my shaw Web mail, nothing. All empty. Is this a BlackBerry problem from everything I have done recently? Good thing the email I needed was on my home computer nov1st lol. Anyone else ever have this happen to them.
    Keith

    Posted via CB10
    11-11-13 06:04 AM
  2. jaydee5799's Avatar
    WOW!
    This sounds like an OS problem. You might better backup your data and reload something so that your Hub and email pop back. Have you restarted the HUB? Also reboot the phone a few times to see as well.

    Please post back and let us know what steps your are taking. this is something that needs to be documented.
    11-11-13 07:20 AM
  3. theonecid's Avatar
    You might've messed up the hub.bar when you side loaded. Not sure what version you're currently running.
    11-11-13 07:33 AM
  4. keith1000's Avatar
    OK. Brief explanation.
    I think it was Wednesday I loaded the 1791. Had a issue with dark theme. The next day 1803 was leaked so I loaded that.. did a restore from Z10 back up and still had issue with dark theme and was instructed to do fresh install and not to restore. I did that and dark theme was working.
    Set up all accounts all emails from server came in all was good. Then started screwing with unlocked runtimes. Started with the .9 runtime side loaded all apps and Netflix wasn't working, then loaded .13 runtime again all side loads working but Netflix. And that's it. Woke up to blank hub but a couple bbms that I sent last night. But the kicker is why is my email server blank also. ?
    Thx Keith

    Posted via CB10
    11-11-13 09:16 AM
  5. Camelhmpz's Avatar
    Keith, mine did the exact same thing on my last leak, the one before 1791. Only a few bbms were left and even the email for 90 days prior was wiped from multiple servers. I thought it was just a leak issue but my brother with the stock Verizon software said his did the same thing a few months back.

    The ****ty part is, I lost all the emails that weren't saved to my pc and i couldn't get one of the accounts to "inrial retrieve forever", it would cause an issue when updating in the hub then give some error in the settings for that email account.

    I have no idea what it could be.
    Last edited by Camelhmpz; 11-11-13 at 05:18 PM.
    11-11-13 03:35 PM
  6. keith1000's Avatar
    Keith, mine did the exact same thing on my last leak, the one before 1791. Only a few bbms were left and even the email for 90 days prior was wiped from multiple servers. I thought it was just a leak issue but my brother with the stock Verizon software said his did the same thing a few months back.

    The ****ty part is, I lost all the emails that weren't saved to my pc and i couldn't get one of the accounts to "inrial retrieve forever", it would cause an issue when updating in the hub then give some error in the settings for that email account.

    I have no issue or idea.

    Posted via CB10
    Thx for the reply, it sounds like it could be a phone issue, but I'm sure everything I have done didn't help the situation. Now you say your brother has stock OS but has he been dabbling with runtimes? And yourself? Could this have happened from loading unlocked bars?
    Just a thought?
    Keith

    Posted via CB10
    11-11-13 03:55 PM
  7. Camelhmpz's Avatar
    No I haven't messed with any runtimes, and I know he hasn't. I tried to "upgrade" to 1791 to see if it fixed my email issue with the "forever" email retrieval, but nope.

    Posted via CB10
    11-11-13 05:17 PM

Similar Threads

  1. Text Messages Not Deleting
    By Er1nyes in forum BlackBerry Q10
    Replies: 11
    Last Post: 11-14-13, 05:24 AM
  2. Texts: Why Doesn't Pushing Delete Do Anything?
    By SoxFan in forum BlackBerry Q10
    Replies: 118
    Last Post: 11-14-13, 12:31 AM
  3. Did you delete BBM yet?
    By GamerGirl36dd in forum General BBM Chat
    Replies: 12
    Last Post: 11-11-13, 03:59 PM
  4. Would it ever be possible to have blackgram in the hub......
    By LilRichArtist in forum BlackBerry Z10
    Replies: 4
    Last Post: 11-10-13, 10:09 AM
  5. Replies: 1
    Last Post: 11-10-13, 06:57 AM
LINK TO POST COPIED TO CLIPBOARD