1. uktivo's Avatar
    As per the post really.. how do I turn off the keyboard clicks when typing?

    Posted with my Z30
    10-19-13 08:09 AM
  2. russmov's Avatar
    Settings. Language and input. Feedback.
    uktivo likes this.
    10-19-13 08:27 AM
  3. Ducca683's Avatar
    Go to : System settings -> Language and Input -> Feedback -> and adjust sound slider... There are few more tweaks there.
    uktivo likes this.
    10-19-13 08:28 AM

Similar Threads

  1. Replies: 46
    Last Post: 06-17-09, 08:30 PM
  2. can't click links in e-mail
    By nneptune in forum BlackBerry Storm Series
    Replies: 3
    Last Post: 04-26-09, 03:15 PM
LINK TO POST COPIED TO CLIPBOARD