1. jhimmel's Avatar
    I have a Net gear Push 2 TV 3000 and have not been able to connect. Keeps saying Acquiring IP. I have it set as Open (no security). I don't see a password anywhere to enable security. Any help out there? I just updated it to latest software.

    Edit: Never Mind - got it. :-)
    08-20-14 05:16 PM
  2. ozdezignr's Avatar
    Great receiver. ..we got ours simply to avoid over use of the phone hdmi slot.

    Z30 144GB
    08-21-14 04:53 AM
  3. GLTruesdale's Avatar
    Works fine with my z30.

    Try this :

    Go to display in the settings then scroll to the bottom and choose 'share screen'....sometimes it takes up to twenty seconds for the PTV to shown up. But that's how I got mine to work.
    How to connect to Net gear Push2TV3000-img_20140824_123643.png

    G's Z30
    08-24-14 12:37 PM
  4. irweezyy's Avatar
    Do the firmware update first! Mine would not connect until I did the update. Also my tv was not strong enough to power the push2tv to do the update, I had to use the power adapter from the push2tv and plug it in to an outlet, then did the firmware update, then from there I could use the usb power from the TV and connect no problems

    Posted via CB10
    08-24-14 12:45 PM
  5. Thachoc1's Avatar
    Definitely update the firmware. I connect to my PTV3000 just last night.

    Posted via CB10
    08-25-14 01:19 PM
  6. BB10_fan1's Avatar
    I have a Z30. I used an autoloader for my z30 to get to Z30STA100-5/10.3.0.1418. I was not able to connect so I downloaded the latest firmware update from the support site and uploaded following the correct steps. I tried to connect several times both with wi-fi direct and miracast. The PTV3000 doesn't show up on the miracsst page and when trying the wi-fi direct it goes through the steps to connect but then the screen goes back to looking for devices and the PTV3000 disappears for a moment from the list and the connection fails. Any other suggestions?


    Posted via CB10
    10-19-14 10:27 PM
  7. BB10_fan1's Avatar
    Scratch that I tried again last night and used the play on feature from the pictures app. Then I tried loading an app and it worked as well.

    Posted via CB10
    10-21-14 06:38 AM

Similar Threads

  1. Replies: 1
    Last Post: 09-23-14, 01:38 PM
  2. Do you use a legacy BlackBerry because you want to?
    By Newfangled in forum General BlackBerry Discussion
    Replies: 11
    Last Post: 08-26-14, 08:18 AM
  3. How to put applications in the beta zone?
    By Mehdi_Fiore in forum New to BlackBerry App Dev
    Replies: 3
    Last Post: 08-22-14, 11:35 AM
  4. Replies: 10
    Last Post: 08-21-14, 10:58 PM
  5. Bes to bis on 9900 help needed urgently
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 08-20-14, 04:25 PM
LINK TO POST COPIED TO CLIPBOARD